Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
IDeneb v1.3 10.5.5, nForce 680i

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
TheArsenik


Hors ligne

Inscrit le: 20 Oct 2008
Messages: 6
Localisation: Bordeaux, France
Masculin

MessagePosté le: Mar 21 Oct 2008 - 21:57    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i Répondre en citant
Salut tous le monde!

J'ai créé un topic dans le but d'aider les personnes ayant une config semblable et dans l'espoir que l'on puisse m'aider à régler les problèmes de réseau que je rencontre.
Je souhaite tout d'abord remercier les tete1995 et Raid13 qui ont aidé Striker94 dans le sujet ci-dessous. Sujet qui m'a énormément aidé car la config était quasiment identique à la mienne.
http://mac-on-pc.xooit.fr/t851-Problemes-d-installation-iDeneb-v1-1-10-5-4.…

Voici ma configuration:
Processeur: Core 2 Duo E6600 (overclocké à 2,88GHz mais ça c'est une autre histoire)
Carte mère: ASUS P5N32-E SLI (chipset Nforce 680i)
Carte graphique: Nvidia 8500GT
Graveur DVD: un vieux Lite-On
Disques Dur: 1x300Go SATA (pas utilisé pour l'installation) + 1x40Go IDE (Léopard installé dessus)
Carte Wifi: chipset Ralink RT2500

Pour mon expérience:
A ce moment là, mon disque dur IDE était connecté en USB en externe. Muni de mon DVD IDeneb fraichement gravé, je tente de booter sur le DVD.
Pas moyen d'accéder au programme d'installation: "Still waiting for root device". Après plusieurs tentatives d'installation sur mon disque dur externe, rien n'y fait.
Je décide donc de démonter mon disque dur externe et de le mettre en IDE et là ... ça fonctionne: J'arrive à booter sur le DVD, je peux donc commencer l'installation.
Plusieurs essais et toujours le même problème: au boot sur le disque dur, reboot quasi-immédiat.
En me baladant sur net, je trouve ce topic:
http://mac-on-pc.xooit.fr/t851-Problemes-d-installation-iDeneb-v1-1-10-5-4.…
En suivant rigoureusement les instructions, j'installe ,je reboot et là ... tout démarre!
Après 4 jours de casse-tête, je suis trop content! Ce qui me fait oublier que mon réseau ne fonctionne pas.
Enfin je vais faire un petit récap' de tout les patches nécessaires:

AppleAzillaAudio
AppleNForce ATA
AppleNForce ATA test
Kernel 9.4.0 Stage XNU
Forcedepth et/ou Marvell (ça ne fonctionne pas donc là dessus je sais pas)
Ralink RT2500 et RT73
AppleSMBios Mac Pro
IOUSBFamilyFix
NVINJECT 256Mo

Voila donc pour tout ça ... tout fonctionne sauf .... le réseau

Mon problème:
Suivant les instructions du topic ci-dessus, j'ai installé Forcedepth >> Rien
Marvell >> Rien
Forcedepth + Marvell >> Rien
Tous les pilotes Ethernet >> Rien
Dans tous les cas j'arrive sur le bureau et quand je sélectionne le réseau, je vois bien deux ports réseaux mais ils sont en 10Mbps au lieu d'1Gbps et je n'arrive pas à me connecter au net (bien que j'y arrive depuis Windows).
En résumé je suis pommé, si quelqu'un a déjà fait fonctionner son Réseau, je suis tout ouï... Laughing .
Merci d'avance pour votre aide
_________________________________________________
Mangez des pommes!
Revenir en haut
Publicité






MessagePosté le: Mar 21 Oct 2008 - 21:57    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 21 Oct 2008 - 22:53    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i Répondre en citant
Salut,

Sympa comme 1er post, j'aimerai bien que la majorité des membres fassent comme toi Smile Un très bon point, donc bienvenue à toi, n'hesite pas à consulter la charte afin d'eviter tout carton jaune, donc double post et up sont prohibés.

Pour ton problème au jour d'aujourd'hui j'ai pas beaucoup de réponses on va dire, la seule solution que j'ai trouvé pour le moment était l'ajout d'une carte PCI Ethernet (compatible OSX si possible) afin de palier ton problème. ça coute 10€ et comme ça tu n'auras pas de problème par la suite.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
TheArsenik


Hors ligne

Inscrit le: 20 Oct 2008
Messages: 6
Localisation: Bordeaux, France
Masculin

MessagePosté le: Mer 22 Oct 2008 - 08:48    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i Répondre en citant
Laughing salut à toi Raid13,

Merci pour ta réponse rapide, j'y ai aussi pensé mais je voulais voir si d'autres personnes ont réussi à faire fonctionner le réseau sur une nForce 6xx ou meme 5xx car je pense que la procédure sera identique.
Mais c'est vrai que ça me dérange pas de passer à la caisse pour ça.
_________________________________________________
Mangez des pommes!
Revenir en haut
TUBbrain


Hors ligne

Inscrit le: 15 Oct 2008
Messages: 18
Localisation: France

MessagePosté le: Mer 22 Oct 2008 - 09:13    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i Répondre en citant
J'ai également un problème à peu près similaire :
J'ai réussi à installler la iDeneb sur mon pc à base de chipset nForce 790i
Tout fonctionne, à part le réseau qui est pourtant bien présent et en 100 baseT, mais dès que j'accède par n'importe quel moyen au réseau (surf sur Safari, téléchargement des mises à jour) Pouf, j'ai un kernel panic et je plante...

Je précise que seul le kernel nforcekernel fournit dans le iDeneb démarre sur ma config...
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 22 Oct 2008 - 18:28    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i Répondre en citant
oui mais ça ne vient pas du kernel mais du pilote Wink
un kernel panic ne met pas forcément que le kernel en cause
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
TheArsenik


Hors ligne

Inscrit le: 20 Oct 2008
Messages: 6
Localisation: Bordeaux, France
Masculin

MessagePosté le: Dim 26 Oct 2008 - 20:46    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i Répondre en citant
Youpi!
j'ai réussi à faire fonctionner mon Wifi.
Voici quelques détails:
Voici ma carte wifi: Ovislink EVO-W54PCI Chipset Ralink RT2500
J'ai donc téléchargé le pilote: http://www.ralinktech.com.tw/data/STA_CardbusPCI-D1.0.4.0 UI-1.3.0.0_2006_1…
Ensuite, rien de plus simple: dans le dossier "CardbusPCIWireless-10.4" (pour Tiger mais fonctionne sous Léopard) vous lancez l'installeur, après une petite configuration .... voila .... ça marche.


Moi qui m'embêtais avec le réseau ..... j'aurai du explorer le wifi plus tôt ^^.


Merci à tous ceux qui m'ont aidé ... j'espère que ce topic aidera ceux qui ont le même type de configuration que moi.
Un grand merci à Raid13
_________________________________________________
Mangez des pommes!
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 26 Oct 2008 - 21:42    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i Répondre en citant
Une chose de résolue Wink
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:06    Sujet du message: IDeneb v1.3 10.5.5, nForce 680i
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield