Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
...recherche SON desesperement....
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
nippoc28


Hors ligne

Inscrit le: 06 Oct 2008
Messages: 13
Masculin

MessagePosté le: Lun 27 Oct 2008 - 03:52    Sujet du message: ...recherche SON desesperement.... Répondre en citant
bonjour à tous,
tout d'abord un petit résumé avant d'expliquer ce qui m'amène aujourd'hui.
J'ai parcouru divers forums et vu la possibilité d'installer Léopard sur un PC il y a 2 mois environ.
J'ai commencé par vouloir créer une install en suivant un tuto qui m'expliquait comment créer mon propre DVD Léopard à partir de l'image originale.
Après m'être perdu dans les lignes de codes et autres.... j'ai décidé de suivre une autre voix.
Ce qui m'a amené à l'excellent tuto : "KALYWAY 10.5.1 de A à Z" proposée par "MIKA 14" , mais là, malheureusement, j'ai encore échoué...
Je ne suis pas arrivé à l'installer proprement et celle-ci n'a donc jamais fonctionné (problème boot etc.....)
Pour finir, après avoir étudié correctement ma configuration, j'ai décidé d'installer cette fois avec succès la iDeneb V1.3 10.5.5.
J'ai réussi à booter sans soucis sur Léopard et aujourd'hui encore j'utilise toujours cette version.
Le plus dur a été de trouver les pilotes de ma carte graphique ATI HD2600PRO. En fait il fallait que j'installe un 1er driver puis à une Màj de celui-ci
pour me permettre enfin d'utiliser pleinement les ressources vidéo de ma carte.
Ceci étant, il me restait à résoudre le problème du son et là...ça fait pas mal de temps que je fouille un peu partout mais sans succès....
C'est pourquoi je me permets aujourd'hui de solliciter de l'aide.
En fait, pour résumer il me faut 2 réponses
la 1ère : quel est le nom du pilote correspondant à ma Carte Mère ASRock Conroe 945G-DVI? et bien sur en 2 : Où le trouver? Wink
merci d'avance et "bonmac" chez vous Laughing
_________________________________________________
-Intel Pentium 4530 - ASRock Conroe 945G-DVI,
ATI HD2600Pro 512 - 4 Go DDRII 533Mhz,
2 DD 80 Go SATA Maxtor,
1 DD 400 Go SATA Samsung,DVDRW IDE LITE-ON
-Macbook Pro 2 Ghz Core Duo, Léopard ,2 Go DDRII 667 Mhz, DD 200 Go Hitachi 7200trm.
Mac OS X Leopard iDeneb V1.3 10.5.5


Dernière édition par nippoc28 le Mar 28 Oct 2008 - 23:27; édité 1 fois
Revenir en haut
MSN
Publicité






MessagePosté le: Lun 27 Oct 2008 - 03:52    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 27 Oct 2008 - 13:38    Sujet du message: ...recherche SON desesperement.... Répondre en citant
Salut

Après avoir fait un clic droit "rechercher Conroe 945G-DVI" sur Google, je choisis le site du constructeur "Conroe 945G-DVI overview ..."
Et là je tombe sur cela :
Citation:

7.1 CH Windows® Vista™ Premium Level HD Audio (ALC888 Audio Codec)
Ce qui me fait penser que cette carte son est compatible, et que le pilote devrait se trouver sur le DVD iDeneb v1.3 me semble-t-il ? Wink

Je pense que tu y arriveras Wink
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
nippoc28


Hors ligne

Inscrit le: 06 Oct 2008
Messages: 13
Masculin

MessagePosté le: Mar 28 Oct 2008 - 04:43    Sujet du message: ...recherche SON desesperement.... Répondre en citant
salut à toi,
merci pour l'info, c'est sympa...mais à vrai dire le pilote en question ne fonctionne pas avec ma CM.
En fait il s'agit bien du "ALC888Audio.mpkg" que j'ai immédiatement récupéré sur le disc d'install iDeneb.
Je l'ai installé et j'ai redémarré le système..... et là Sad ....plus de son.
je suis allé voir dans l'App audio & midi et à vrai dire tout y est reconnu même l'affichage lorsque l'on monte le volume
avec le clavier, mais rien ne se produit.
Donc si tu as une autre idée, je suis tout ouï Idea .
Encore merci à toi, en attendant, je réinstalle "AzaliaAudio.pkg", celui-ci me donne du son mais il ne gère pas les entrées.
_________________________________________________
-Intel Pentium 4530 - ASRock Conroe 945G-DVI,
ATI HD2600Pro 512 - 4 Go DDRII 533Mhz,
2 DD 80 Go SATA Maxtor,
1 DD 400 Go SATA Samsung,DVDRW IDE LITE-ON
-Macbook Pro 2 Ghz Core Duo, Léopard ,2 Go DDRII 667 Mhz, DD 200 Go Hitachi 7200trm.
Mac OS X Leopard iDeneb V1.3 10.5.5


Dernière édition par nippoc28 le Mar 28 Oct 2008 - 23:31; édité 2 fois
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 28 Oct 2008 - 06:43    Sujet du message: ...recherche SON desesperement.... Répondre en citant
Essaye le pilote d'un autre DVD d'OSX, parfois ça fonctionne... on sait pas pourquoi.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mar 28 Oct 2008 - 08:31    Sujet du message: ...recherche SON desesperement.... Répondre en citant
avant d'installer un nouveau pilote il faut supprimer les autres injecteurs (ALCinject.ext, AppleHDA.kext, AppleAzalia.kext, etc)
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Yorukiyo


Hors ligne

Inscrit le: 27 Sep 2008
Messages: 82
Localisation: Aiime...
Masculin
Carton:

MessagePosté le: Mar 28 Oct 2008 - 09:20    Sujet du message: ...recherche SON desesperement.... Répondre en citant
J'ai bien trouvé le kext pour Tiger après une longue recherche, mais t'es sur Léopard...
_________________________________________________
Revenir en haut
nippoc28


Hors ligne

Inscrit le: 06 Oct 2008
Messages: 13
Masculin

MessagePosté le: Mer 29 Oct 2008 - 04:01    Sujet du message: ...recherche SON desesperement.... Répondre en citant
salut,
me revoici après plusieurs essais non concluant effectués avec des "ALC888.pkg" récupérés sur les disc "leo4allv4, JaS Client Server 10.5.4" et bien sur "iDenebv1.3".
le seul qui m'a affiché correctement tous mes périphériques d'entrées et de sorties et celui pris sur le "JaS Server", le "leo4all" n'a rien reconnu et le "iDeneb" est comme avant.
Aucun n'a produit un son Crying or Very sad mais je ne désespère pas pour autant... Laughing
Je tiens à tous vous remercier pour les réponses rapides que vous m'avez donné. Cela dit je pense que le driver que je cherche n'existe pas pour ma carte et malheureusement je ne suis pas assez bon pour en créer un moi-même.
Si vous avez une autre idée, n'hesitez pas, sinon je crois que je vais tout simplement acheter une carte externe...mais laquelle?hihihi Embarassed
_________________________________________________
-Intel Pentium 4530 - ASRock Conroe 945G-DVI,
ATI HD2600Pro 512 - 4 Go DDRII 533Mhz,
2 DD 80 Go SATA Maxtor,
1 DD 400 Go SATA Samsung,DVDRW IDE LITE-ON
-Macbook Pro 2 Ghz Core Duo, Léopard ,2 Go DDRII 667 Mhz, DD 200 Go Hitachi 7200trm.
Mac OS X Leopard iDeneb V1.3 10.5.5
Revenir en haut
MSN
Yorukiyo


Hors ligne

Inscrit le: 27 Sep 2008
Messages: 82
Localisation: Aiime...
Masculin
Carton:

MessagePosté le: Mer 29 Oct 2008 - 08:11    Sujet du message: ...recherche SON desesperement.... Répondre en citant
nippoc28 a écrit:

salut,
me revoici après plusieurs essais non concluant effectués avec des "ALC888.pkg" récupérés sur les disc "leo4allv4, JaS Client Server 10.5.4" et bien sur "iDenebv1.3".
le seul qui m'a affiché correctement tous mes périphériques d'entrées et de sorties et celui pris sur le "JaS Server", le "leo4all" n'a rien reconnu et le "iDeneb" est comme avant.
Aucun n'a produit un son Crying or Very sad mais je ne désespère pas pour autant... Laughing
Je tiens à tous vous remercier pour les réponses rapides que vous m'avez donné. Cela dit je pense que le driver que je cherche n'existe pas pour ma carte et malheureusement je ne suis pas assez bon pour en créer un moi-même.
Si vous avez une autre idée, n'hesitez pas, sinon je crois que je vais tout simplement acheter une carte externe...mais laquelle?hihihi Embarassed

Rachète-toi une carte-mère lol.

Compaptible avec ta configuration et pas trop cher (click !)
_________________________________________________
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 30 Oct 2008 - 19:37    Sujet du message: ...recherche SON desesperement.... Répondre en citant
Réinstalle complètement ton système avec iDeneb v1.3 et prend bien le bon pilote dès le départ.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
nippoc28


Hors ligne

Inscrit le: 06 Oct 2008
Messages: 13
Masculin

MessagePosté le: Jeu 30 Oct 2008 - 23:14    Sujet du message: ...recherche SON desesperement.... Répondre en citant
salut

Pour info, j'ai récemment installé iDeneb sans les drivers sur un disque dur externe et d'ailleurs, ça boot parfaitement bien
mais je n'avais pas encore essayé en intégrant les drivers son....solution retenue... Okay
_________________________________________________
-Intel Pentium 4530 - ASRock Conroe 945G-DVI,
ATI HD2600Pro 512 - 4 Go DDRII 533Mhz,
2 DD 80 Go SATA Maxtor,
1 DD 400 Go SATA Samsung,DVDRW IDE LITE-ON
-Macbook Pro 2 Ghz Core Duo, Léopard ,2 Go DDRII 667 Mhz, DD 200 Go Hitachi 7200trm.
Mac OS X Leopard iDeneb V1.3 10.5.5
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 30 Oct 2008 - 23:32    Sujet du message: ...recherche SON desesperement.... Répondre en citant
Bon bah tu me diras ce que ça donne une fois testé 
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
nippoc28


Hors ligne

Inscrit le: 06 Oct 2008
Messages: 13
Masculin

MessagePosté le: Lun 3 Nov 2008 - 11:56    Sujet du message: ...recherche SON desesperement.... Répondre en citant
salut,
Voici le résultat après installation effectuée avec le pilote Son.....ça marche pô...
Tant pis, je n'insiste pas, peut-être suis je le seul à utiliser cette carte mère sous mac, j'aurais juste aimé savoir si ça venait de moi
ou du matériel; D'ailleurs en effectuant les tests après réinstall, je me suis rendu compte que mon FireWire ne fonctionnait pas non plus
(il alimente mes appareils mais ne les monte pas).
si autres solutions, merci à vous.
_________________________________________________
-Intel Pentium 4530 - ASRock Conroe 945G-DVI,
ATI HD2600Pro 512 - 4 Go DDRII 533Mhz,
2 DD 80 Go SATA Maxtor,
1 DD 400 Go SATA Samsung,DVDRW IDE LITE-ON
-Macbook Pro 2 Ghz Core Duo, Léopard ,2 Go DDRII 667 Mhz, DD 200 Go Hitachi 7200trm.
Mac OS X Leopard iDeneb V1.3 10.5.5
Revenir en haut
MSN
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Lun 3 Nov 2008 - 22:12    Sujet du message: ...recherche SON desesperement.... Répondre en citant
Salut à toi.

As-tu essayé ce pilote-là ALC888 ? (disponible ici)
source
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
nippoc28


Hors ligne

Inscrit le: 06 Oct 2008
Messages: 13
Masculin

MessagePosté le: Jeu 6 Nov 2008 - 00:36    Sujet du message: ...recherche SON desesperement.... Répondre en citant
salut,
je crois bien que oui mais je ne suis pas devant la machine concernée.
je rentre chez moi dans quelques jours, alors je pourrais l'essayer...
merci
_________________________________________________
-Intel Pentium 4530 - ASRock Conroe 945G-DVI,
ATI HD2600Pro 512 - 4 Go DDRII 533Mhz,
2 DD 80 Go SATA Maxtor,
1 DD 400 Go SATA Samsung,DVDRW IDE LITE-ON
-Macbook Pro 2 Ghz Core Duo, Léopard ,2 Go DDRII 667 Mhz, DD 200 Go Hitachi 7200trm.
Mac OS X Leopard iDeneb V1.3 10.5.5
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 6 Nov 2008 - 22:57    Sujet du message: ...recherche SON desesperement.... Répondre en citant
ok tu nous diras ce qu'il en est.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:51    Sujet du message: ...recherche SON desesperement....
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield