Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Installation sur XPS M1330 compromise...

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables
Sujet précédent :: Sujet suivant  
Auteur Message
zav_ze_best


Hors ligne

Inscrit le: 02 Nov 2008
Messages: 7

MessagePosté le: Lun 3 Nov 2008 - 14:31    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Bonjour,

Ayant visionner une vidéo youtube d'un XPS M1330 faisant tourner OS X, je me suis dit, tiens pourquoi ne pas essayer, et donc hop, me voila parti à la recherche d'un tutoriel pour arriver à mes fins...

J'ai donc télécharger iDeneb V1.1 et v1.3, mais aucun résultat, en mode -v l'install bloque au IOAPIC:vectors... J'ai lu par-ci par-là que le kalyway était meilleur pour les portables. Je la télécharge donc, mais l'archive semble corrompue... Il faut donc que je trouve un autre torrent de l'image, je vais chercher sur le net.

Je demande donc, étant complétement débutant dans l'installation Mac OS X, est étant sous Ubuntu pour l'instant, quelle est la meilleure image afin d'installer OS X sur mon XPS.

Ma configuration précise:

T8100
3Go RAM
250Go 5400 tpm
Vidéo intel integré
Wifi 4965 (a/g/n)
Bluetooth

Voilà je pense que tout y est... A votre bon coeur ^^ Mr. Green

EDIT: Je viens de voir une section ordi portable, merci à un modo de déplacer si je ne suis pas ds la bonne section Okay
Revenir en haut
Publicité






MessagePosté le: Lun 3 Nov 2008 - 14:31    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 3 Nov 2008 - 19:21    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Salut

Sur insanelymac il y a ce topic qui parle que de ça. mais c'est en anglais.

Je déplace dans la section portable
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
zav_ze_best


Hors ligne

Inscrit le: 02 Nov 2008
Messages: 7

MessagePosté le: Lun 3 Nov 2008 - 19:47    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Oui j'ai vu, mais l'anglais et moi... Je vais essayer de m'atteler dessus.

Penses-tu qu'une version kalyway sera plus efficace?

Au fait, quelle difference entre ideneb, kalyway, etc? Les drivers?

Quels sont les meilleurs drivers pour mon portable?

Merci pour le déplacement Wink
Revenir en haut
zav_ze_best


Hors ligne

Inscrit le: 02 Nov 2008
Messages: 7

MessagePosté le: Mar 4 Nov 2008 - 21:46    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Quelqu'un pourrait me répondre?

Ca commence vraiment à m'interesser et j'aimerais comprendre dans quel sens j'évolue.

Wink
Revenir en haut
zav_ze_best


Hors ligne

Inscrit le: 02 Nov 2008
Messages: 7

MessagePosté le: Mer 5 Nov 2008 - 21:11    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Bon j'ai fini de télécharger la Kalyway 10.5.1

J'arrive à l'utilitaire d'installation, je me créé une partition afin d'installer mac os, il installe mais environ 5 minutes avant la fin il y a un reboot assez hardu, et lorsque je redemarre, le cd e dit qu'il faut que je redémarre l'ordi... et je suis bloqué là. Je tente donc des réinstall en essayant de cocher différente chose... Je ne comprend pas trop

Le reboot serai un kernel panic?

Un peu d'Help serai bienvenue Wink
Revenir en haut
zav_ze_best


Hors ligne

Inscrit le: 02 Nov 2008
Messages: 7

MessagePosté le: Mer 5 Nov 2008 - 21:39    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Bon je ne sais pas pourquoi l'install à réussi, mais au reboot j'ai un "_" qui clignote, j'ai cherché, il est indiqué ici de fixé le boot, mais, qu'est ce que ça veut dire?

EDIT: après de petites recherches, je tente de booter avec le dvd, mais mac os me dit de redémarrer... Bouhouhou je déséspère ^^
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 5 Nov 2008 - 23:19    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Eh bah le monologue.... ça me donne pas envie de lire... désolé.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
zav_ze_best


Hors ligne

Inscrit le: 02 Nov 2008
Messages: 7

MessagePosté le: Jeu 6 Nov 2008 - 15:52    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
D'accord, je pense que je vais laisser tomber alors, vais me débrouiller seul et tester plusieurs trucs et astuces Wink

Bonne continuation à tous.

Dommage qu'il y ai un tel manque d'enthousiasme ici... Ca m'aurais vraiment plus.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 12 Nov 2008 - 23:43    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
avec la kalyway 10.5.1 ça n'a pas booté ?
Ou avec la iDeneb sinon ?


Bizarre en tout cas. Mais sur les portables assez recent c'est compliqué.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
zav_ze_best


Hors ligne

Inscrit le: 02 Nov 2008
Messages: 7

MessagePosté le: Sam 15 Nov 2008 - 18:13    Sujet du message: Installation sur XPS M1330 compromise... Répondre en citant
Tu peux cloturer, je vais me débrouiller seul.

Et en ce moment j'ai pas trop le temps. Okay
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:45    Sujet du message: Installation sur XPS M1330 compromise...
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield