Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Installation réussie mais ne démarre pas
Aller à la page: <  1, 2
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 10 Nov 2008 - 22:35    Sujet du message: Installation réussie mais ne démarre pas Répondre en citant
Tu as très bien compris, cependant veille à ne jamais installer de pilotes graphique Wink il faut d'abord faire les mises à jour jusqu'en 10.5.5, et ensuite installer les pilotes suivant la procédure.

Le seul multiboot fiable c'est le bootloader de Darwin, mais sincerement j'ai jamais compris son fonctionnement...  (pas eu le temps de m'y penser, et j'ai pas trouvé d'infos claires)
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Lun 10 Nov 2008 - 22:35    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
sergai42


Hors ligne

Inscrit le: 06 Nov 2008
Messages: 11

MessagePosté le: Lun 10 Nov 2008 - 23:25    Sujet du message: Installation réussie mais ne démarre pas Répondre en citant
Donc c'est possible de faire cohabiter Vista et Kalyway sur le même DD ? Je dis bien sur le même DD.
 OUI NON  Question  Parlez bien fort devant l'hygiaphone ou rayez la mention inutile. Smile

Merci pour ta patience Okay  

PS. Darwin trop galère et je crois que c'était carrément pour l'install. Pour ma part Easy BCD et GAG n'ont pas voulu.
Il faudrait que je post pour savoir si quelqu'un l'a fait sur le même DD que Vista.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 10 Nov 2008 - 23:48    Sujet du message: Installation réussie mais ne démarre pas Répondre en citant
bah on a des tutos sur le forum je sais pas si tu as regardé ?
et c'est toujours sur le meme disque dur en general
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
sergai42


Hors ligne

Inscrit le: 06 Nov 2008
Messages: 11

MessagePosté le: Mar 11 Nov 2008 - 15:12    Sujet du message: Installation réussie mais ne démarre pas Répondre en citant
Une chose que je comprends pas du tout:
Pourquoi, puisque l'install Kalyway 10.5.2 c'est bien faite sur la deuxième partition principale, à côté de Vista, lorsque je vais sur la console de gestion depuis le DVD d'install à: "Choisir le disque démarrage" il y a mon lecteur , le réseau mais pas la partition où Mac OS X est installé ?
(Il y a peut-être pas de mbr d'écrit et c'est peut-être pour ça que EasyBCD trouve bien Vista mas pas Léo.)
Auriez-vous une soluce ? Cà me prend le chou de ne pas pouvoir démarrer sur cette partition de Mac. J'ai cherché à fond mais rien. Pourtant il doit bien y avoir une combine.
Merci mille fois.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 11 Nov 2008 - 15:43    Sujet du message: Installation réussie mais ne démarre pas Répondre en citant
Parce que les 2 systèmes veulent être sur la partition principale.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 03:50    Sujet du message: Installation réussie mais ne démarre pas
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield