Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
probleme d'instalation
Aller à la page: <  1, 2
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 7 Nov 2008 - 21:09    Sujet du message: probleme d'instalation Répondre en citant
bon..., il n'en fait pas 116ko ?
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Publicité






MessagePosté le: Ven 7 Nov 2008 - 21:09    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Mitchelino


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 19
Localisation: Mitchelino
Masculin

MessagePosté le: Ven 7 Nov 2008 - 21:32    Sujet du message: probleme d'instalation Répondre en citant
C'est bon pour l'instant sa s'installe trenquillement.
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 7 Nov 2008 - 21:37    Sujet du message: probleme d'instalation Répondre en citant
okaye, c'est coule Smile
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Mitchelino


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 19
Localisation: Mitchelino
Masculin

MessagePosté le: Ven 7 Nov 2008 - 22:54    Sujet du message: probleme d'instalation Répondre en citant
je n'arive pas a faire "Tapez la commande suivante dans le Terminal:
Sudo vi /Library/Preferences/SystemConfiguration/com.apple.Boot.plist
Le système vous demandera votre mot de passe, vous devrez entrer votre mot de passe
Rechercher des «Kernel Flags" et mettre "cpus= 1"."
J'ai "<Key>Kernel Flags</keys>"
mais je n'ai pas de "cpu"
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 7 Nov 2008 - 23:08    Sujet du message: probleme d'instalation Répondre en citant
pourquoi tu veux mettre cpus=1 si ça fonctionne bien ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Mitchelino


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 19
Localisation: Mitchelino
Masculin

MessagePosté le: Ven 7 Nov 2008 - 23:12    Sujet du message: probleme d'instalation Répondre en citant
Ba je sais pas i dit de faire sa alors moi je le fais. Sinon j'ai un autre probleme je ne peux pas lire ce qui il y a dans ma clé USB.
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 7 Nov 2008 - 23:40    Sujet du message: probleme d'instalation Répondre en citant
non c'était que si tu ne bootais pas
pour la clé USB, tu as installé le fix pour les ports USB j'espère ?
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 8 Nov 2008 - 19:55    Sujet du message: probleme d'instalation Répondre en citant
Cher Mitchelino, il y a un bouton comme ceci
qui te permet de rajouter des infos par rapport a ton dernier post.

Donc par conséquant j'ai supprimé tout les derniers posts que tu as mis (je sais c'est salaud) et tu vas me faire un résumé.

Merci
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Mitchelino


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 19
Localisation: Mitchelino
Masculin

MessagePosté le: Sam 8 Nov 2008 - 21:56    Sujet du message: probleme d'instalation Répondre en citant
Ok excuse moi je n'avais pas vu. Alors j'ai tout installer sa marche tres bien, les usb matche (il faut install le patch usb fix et non pas tout decocher comme dit dans le tuto),sa reboot sans probleme, mais je n'ai ni son (le lien fourni est mort), ni wifi, se qui est quand même embêtant pour un netbook. 
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 8 Nov 2008 - 23:32    Sujet du message: probleme d'instalation Répondre en citant
Pour le son j'ai trouvé ce lien

Dit moi si quelque chose fonctionne avec le 1er post afin que je rectifie le tuto ...
Pour le wifi c'est bizarre car sur windows c'est un pilote Athéros alors que pour OSX c'est un pilote Realtek ... dommage que j'ai pas ce jouet sous le coude...
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Mitchelino


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 19
Localisation: Mitchelino
Masculin

MessagePosté le: Dim 9 Nov 2008 - 17:29    Sujet du message: probleme d'instalation Répondre en citant
Alors le pc, d'une maniere generale, fonctionne normallementsauf tout les peripherique. C'est a dire, les deux lecteurs de cartes externes, le wifi, le son, la camera. Il faut cocher dans patch, celui qui a un nom du genre USB_fix. Perso je n'ai pas pu faire les mise a jour vers la version 10.5.4 puis 10.5.5 car j'ai la version 110, donc avec une carte SSD et pas un DD. Pour le formatage du SSD il faut choisir celui qui est non journalise sinon le demarage dur 3min. Voila il me semble que c'est tout.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 9 Nov 2008 - 21:27    Sujet du message: probleme d'instalation Répondre en citant
ah bah c'est pour ça que tout ne fonctionne pas, c'est pas les mêmes composants entre le 110 et le 150 .....
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Mitchelino


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 19
Localisation: Mitchelino
Masculin

MessagePosté le: Lun 10 Nov 2008 - 00:11    Sujet du message: probleme d'instalation Répondre en citant
T'es sur de sa parce que si tu regarde les drivers sur le site de acer c'est les meme.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 10 Nov 2008 - 19:26    Sujet du message: probleme d'instalation Répondre en citant
bah oué mais bon si le tuto est fait pour le 150 c'est qu'il y a une raison
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Mitchelino


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 19
Localisation: Mitchelino
Masculin

MessagePosté le: Lun 10 Nov 2008 - 23:04    Sujet du message: probleme d'instalation Répondre en citant
j'ai regardé les composants, et la seule et unique difference vient du fait que le 150 a un disque dur alors que le 110 a une carte ssd. Le tuto est fait pour le 150 car l'OSX prend 6go avec la version 10.5.2 et si on fait la mise a jour 10.5.3 il n'y a pas assez de place sur le ssd.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 22:48    Sujet du message: probleme d'instalation
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield