Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
PB apres installation sur dell latitude D620
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Jeu 7 Fév 2008 - 01:01    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Bonjour à tous,
je suis novice sur kalyway que j'ai installé sur mon portable dell latitude D620.
Tout c'est res bien passé pendant l'installation,

Vanilla Kermel ACPIP
inject gfnvidia desktop
sse2
boot efi mbr

OSX Leopard 10.5.1 demarre bien, apperement le bluetooth fonctionne mais j'ai d'autres soucis....


- la souris bluetooth ou optique ou le touchpad fonctionne etrangement, le pointeur fonctione 5s puis saccade horriblement, cela devient tres difficil de pointer ou selectionner.
Cependant le clic fonctionne...

- Pas de son (surement driver audio mais je ne le trouve pas...)

- Pas de WiFi (idem)

- video saccade a verifier je suis pas sur

J'ai pas encore eu le temps d'approfondir le reste car j'ai mis au moins 1 h pour passer la video de bienvenue qui saccade,
l'enregistrement et le chois de la langue et la config bt...

Vanilla Kermel ACPIP
inject gfnvidia desktop
sse2
boot efi mbr

Mais apres beaucoup de rch et qques nuits blanches je desespere, ou sont les drivers qu'il me manque, existent ils, faut il que j'instal iakos osx 10.4

Help me please... Crying or Very sad Neutral

Voici ma config :
DELL latitude D620 14pouces 2Ghz 1024
Carte video : Geforce Go 7300 256Mo NVIDIA  Quadro NVS 110M
Carte mère : Proc Mobile Intel core2duo T7200 (2Ghz) > Carte Dell latitude D620 > chipset mobile intel calistoga i945 PM
Carte son : Intel 82801GBM ICH7-M Sigmatel stac9200
Carte Wifi : Carte Mini de réseau local sans fil Wireless 1390 de Dell
Revenir en haut
Publicité






MessagePosté le: Jeu 7 Fév 2008 - 01:01    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 7 Fév 2008 - 07:51    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Salut,

Juste une précision, tu as un Core 2 duo, pourquoi as tu selectionné SSE2 ??? il ne faut pas, c'est reserver aux ordi qui n'ont pas le SSE3 et qui ne peuvent pas installer le Vanillia Kernel.
Je te conseillerai de recommencer ton install mais sans selectionner le SSE2.

Pour la carte graph je regarderai ce soir car là j'ai pas trop le temps (faut bien aller bosser lol)
idem pour le son, faudrait juste que tu me dises quel est ton chipset audio je viens de lire ta signature ^.

Par contre pr le Wifi je pense que c'est mort, enfin je te reconfirme ça ce soir.

En attendant, si tu peux refaire l'install sans le SSE2, je t'invite à le faire.

A+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Ven 8 Fév 2008 - 11:17    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Bonjour et merci pour cette premiere reponse rapidement envoyée... Razz Wink

Je viens de tout reinstallé, j'ai zappé la partie selection efi et autres sans faire expret et la surprise !
Le systeme ne demarre qu'avec le dvd d'instal, mais à ma grande surprise :
- le bt fonctionne super (souris apple bt) Razz
- le wifi tarde un peu a trouver les reseau mais il fonctionne... Razz Razz
- Ca ne saccade plus... Razz Razz Razz
- Carte graphique : reso seul choix 1024x768 (ecran sous xp 1600x900) donc je vais voir pour nvidia inject... Confused
- Quelques bug "forcer a quitter", "pref systeme", plantage du systeme au bout de 30mn d'utilisation... Confused
- Toujours pas de son... Confused

mais je reverai ceci apres avoir fixé le pb du boot. Smile

A moins qu'il faille avoir besoin de toout reinstaller de nouveau suite a l'oubli de selection de la fenetre des efi...


DELL latitude D620 14pouces 2Ghz 1024
Carte video : Geforce Go 7300 256Mo NVIDIA  Quadro NVS 110M
Carte mère : Proc Mobile Intel core2duo T7200 (2Ghz) > Carte Dell latitude D620 > chipset mobile intel calistoga i945 PM
Carte son : Intel 82801GBM ICH7-M Sigmatel stac9200
Carte Wifi : Carte Mini de réseau local sans fil Wireless 1390 de Dell
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 9 Fév 2008 - 00:54    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Tu es sur que ton chispet c'est le Sigmatec stac9200 ?? c'est pas du 9227 ou 9228 ????
Pour le probleme du boot, tu appelles ton disque "Leopard" à l'installation et normalement ça suffit. Sinon oui il faut faire le fixboot.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Sam 9 Fév 2008 - 10:02    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Merci pour ta reponse je vais regarder ceci ce soir... (boulot oblige)

J'ai vu apres instal, que lorsque je faisait une verif des authorisations,
il y avait plusieur choses qui ne pouvait pas etre reparées...
Je ne manquerai pas  de mettre en ligne les erreur ce soir
ainsi que ma config complete (descriptif everest) pour etre sur pour le chipset Sigmatec.

Wink Very Happy Okay
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 9 Fév 2008 - 11:34    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Ok ne met pas tout, pour la config, juste la partie concernée.
Et pour les authorisations c'est normal que tout ne puisse pas etre réparé Smile
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Sam 9 Fév 2008 - 12:00    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
ok alors voici le materiel :

Carte mère:
            Type de processeur      Mobile DualCore Intel Core 2 Duo T7200, 2000 MHz (12 x 167)
            Nom de la carte mère      Dell Latitude D620
            Chipset de la carte mère      Mobile Intel Calistoga i945PM
            Mémoire système      1024 Mo (DDR2-533 DDR2 SDRAM)
            Type de BIOS      Phoenix (10/13/06)
            Port de communication      Port de communication (COM1)
 
        Moniteur:
            Carte vidéo      GeForce Go 7300 (256 Mo)
            Carte vidéo      NVIDIA Quadro NVS 110M (256 Mo)
            Accélérateur 3D      nVIDIA Quadro NVS 110M
            Moniteur      Écran Plug-and-Play [NoDB]
 
        Multimédia:
            Carte audio      SigmaTel STAC9200 @ Intel 82801GBM ICH7-M - High Definition Audio Controller [A-1]
 
        Stockage:
            Contrôleur IDE      Intel(R) 82801GBM/GHM (ICH7-M Family) Serial ATA Storage Controller - 27C4
            Contrôleur de stockage      NERO IMAGEDRIVE SCSI Controller
            Disque dur      Hitachi HTS721060G9SA00 (60 Go, 7200 RPM, SATA)
            Disque dur      SAMSUNG HM160JC USB Device (160 Go, 5400 RPM, Ultra-ATA/100)
            Lecteur optique      _NEC DVD+-RW ND-6650A (DVD+R9:4x, DVD-R9:4x, DVD+RW:8x/8x, DVD-RW:8x/6x, DVD-ROM:8x, CD:24x/20x/24x DVD+RW/DVD-RW)

Rolling Eyes

j'oublie rien ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 9 Fév 2008 - 12:27    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Essaye d'installer le son en glissant le fichier (ici) dans le logiciel AppleHDAPatcher (ici)
Puis fait une réparation des authorisations, et redemarre.

En croisant les doigts...
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Sam 9 Fév 2008 - 15:34    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Bon par secu je reinstalle de nouveau, voici les driver qu'il propose :
Dois je mettre les 2 vanilla ou 1 seul...?
pour le pb de boot j'ai vu que j'avais mis (sans faire expret) efi boot guid au lieu de boot mbr, je corrige donc a la reintal...

http://blubahia.free.fr/cedperso/ecrandriver.jpg
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 9 Fév 2008 - 15:49    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
ce que tu as coché est parfait
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Sam 9 Fév 2008 - 16:34    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Instal effectuée, meme pb de souris donc je pense que c'est le driver nvidia laptop que j'ai selectionné qui ne va pas tout comme le nvdia desktop...
Reinstal oblige car je ne peut rein faire sans pointer de souris ou de touchpad...
Un p'tit conseil avant que je recommence? Confused 
Revenir en haut
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Mar 12 Fév 2008 - 22:32    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Re bonsoir a tous,
Bon apres qques autres essais j'en suis tjs au meme point...
cependant j'ai decouvert qques p'tites choses telles que :
pour le pilote nvidia
NVInstallerV.31.
NVInjectGo2.0

les pb sont les suivants : sans driver la cg est reconnue comme une generique 256Mo 1024x720 seul choix...
Affichage pas terrible est icones deformé txt flous...
Apres instal des driver l'affichage est nikel reso 1400x900 choix multiple.
Mais le hic c'est la souris ou le touchpad ne fonctionne que 3s environ pour 20s environ de blocage... Pas terrible Crying or Very sad

Pour le wifi, apres demarrage il detecte les reseau mais des que je rentre la clef tous disparait et ne capte plus rien Mad

La catre ethernet ne fonctionne pas non plus apperement... Neutral

Pour le driver audio et le wifi je cherche toujours.

Je desepere Sad
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 20 Fév 2008 - 07:41    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Pour les drivers de ton Sigmatel 9200, je crois que j'ai du les poster quelque part sur le forum pour une autre personne, ou j'ai du mettre le lien. Regarde éventuellement Wink

Pour ton clavier et souris, tu as essayer avec des periph en usb ? enfin de rajouter une vraie souris et un vrai clavier ??? voir si ça fait le meme probleme ???

Pour le wifi je ne pense pas qu'il y ait des miracles à faire malheureusement ... regarde dans la section des pilotes voir si rien ne correspond à ton wifi ...

A+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
youshdoggy


Hors ligne

Inscrit le: 05 Fév 2008
Messages: 21
Masculin

MessagePosté le: Ven 22 Fév 2008 - 00:33    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Bonjour a tous Laughing

Bon voici la suite de mes aventures...

Apres reinstalle complete et juste les 2 vanilla de coché instal fonctionnelle.

Wifi fonctionnel (sans avoir fait quoique se soit...)
Bluetooth fonctionnel
Ethernet non verifié (mais optimiste)

Reso unique 1024x720 mais carte 256Mo detectée mais non reconnue
>Instal NVinj 1.3 (pour Geforce Go Serie 7)
>reparation des authos
>desactivation ds bios du core2duo en Core2solo (resoud mon pb de clavier touchpad et souris pointeur...)
>GeforceGo Vram Rolling Eyes  880

Instal stable mais lors du demarrage, apres la pomme,
il y a au moins un ecran noir d'eviron 3 min avant l'apparition du bureau... Sad

Je vais voir pour integrer le deviceID, j'ai trouvé ceci :
"0x01D7", "Quadro NVS 110M/GeForce Go 7300"
ici :
http://209.85.135.104/translate_c?hl=fr&u=http://nvinject.free.fr/forum…
mais le hic c'est que je ne sait pas ou le mettre ?
clic droit sur fichier nvinj.kext ?
ouvrir avec appli Kexteditor ?
Toujours pas de son... je vais voir si je trouve ton lien Wink Smile

affaire a suivre, merci raid13 Okay


Dernière édition par youshdoggy le Ven 22 Fév 2008 - 00:38; édité 2 fois
Revenir en haut
BaHaMuT
Modérateur

Hors ligne

Inscrit le: 29 Déc 2007
Messages: 196
Localisation: Vierzon (18)
Masculin

MessagePosté le: Ven 22 Fév 2008 - 00:36    Sujet du message: PB apres installation sur dell latitude D620 Répondre en citant
Bravo de ton avancé par contre pour moi manque le principal sans son on peut pas vivre xD Courage Razz
_________________________________________________
[-] Admin & Webmaster Gamejapanime
[-] Modérateur & Newseur Mac on Pc
Revenir en haut
Visiter le site web du posteur MSN
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:46    Sujet du message: PB apres installation sur dell latitude D620
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield