Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
ACPI ou CPU pour erreur au boot du DVD ?

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Ven 14 Nov 2008 - 21:20    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Bonsoir ! Je me suis décidéà installer OS X sur mon desktop. J'ai donc téléchargé et gravé Kaliway 10.5.2.
Quand je tente de booter sur le DVD avec mon desktop, voici le message d'erreur:
ACPI_SMC_CtrlLoop::initCPUCtrlLoop - pmCPUcontrol (PMIOCSETPSTATETABLE) retruned 0xffffffff

Que dois-je ajouter comme option au boot ? voici ma config:
Asus P5KPL-VM (G31)
E5200
2go DDR2
Graveur DVD PATA
Disques Durs (2) SATA
Clavier PS/2, Souris USB.

A noter que ça boote nickel sur mon laptop (Lenovo 3000 N200). Cependant je ne tente pas l'install sur ce dernier, car je veux OS X sur ma tour et Linux sur mon portable...

Voilà si vous pouviez m'aider, merci Smile

EDIT: En désactivant l'ACPI dans le BIOS, le boot continue plus loin, jusqu'à:
Waiting for boot Volume with UUID 80....
Waiting on <dict ID="0"><key>IOproviderClass</key><string ID="1">IOResources</string><key>IORessourceMatch</key><string ID="2">boot-uuid-media</string></dict>
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Publicité






MessagePosté le: Ven 14 Nov 2008 - 21:20    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 14 Nov 2008 - 21:58    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Salut,


Tu as mis le DVD de Kalyway sur un RW ?
tu n'aurais pas un lecteur DVD en Sata des fois sous le coude ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Ven 14 Nov 2008 - 22:13    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Le DVD a été gravé en 2,4x avec K3B sur un DVD+R. J'ai trouvé le problème en Googlant: la carte graphique intégrée ! J'ai donc monté une FX5900 et le boot s'est effectué correctement. Plus qu'a régler un léger soucis de partition et c'est bon... Vivement que OS X soit fonctionnel !
Sinon j'ai un peu été dans les menus du DVD d'install (notamment informations système) et a priori, la carte réseau ne fonctionne pas. Enfin elle n'était pas dans la liste...
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 14 Nov 2008 - 22:26    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Le pilote est dispo sur le DVD iDeneb v1.3 
C'est un Attansic L1
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Ven 14 Nov 2008 - 22:43    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Ha, il faut donc que je tente l'install avec iDeneb ??

Enfin j'ai un gros, gros problème de partoch là, donc ça attendra une heure ou deux... :/
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Ven 14 Nov 2008 - 23:48    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Bon ! OS X est installé. Il boot sans DVD, mais malheureusement il reste bloqué sur la page grise avec une pomme et une roue qui tourne, tourne, tourne...

Je suppose que je me suis planté dans la personnalisation lors de l'install... Je sais pas quoi choisir en fait la dedans...

En faisant -v lors du boot, je vois ceci:
using 10485 buffer headers and 4096 cluster IO buffer headers
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Sam 15 Nov 2008 - 09:27    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
J'ai trouvé ça, c'est long, c'est dur, et c'est difficile de comprendre quelque chose : http://forum.insanelymac.com/index.php?showtopic=78235&st=20
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Sam 15 Nov 2008 - 11:23    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Oui j'ai trouvé ce tuto aussi, il m'a permit de mieux sélectionner les options de personnalisation lors du boot. Du coup, si je boote avec -v, je n'ai plus ce message d'erreur.
Et donc maintenant mon PCMAC démarre aléatoirement, mais toujours impossible d'arriver au bureau de OS X !
Là j'ai la roue qui tourne, tourne, tourne...
Hier j'avais "entrée hors limites" affichée par mon écran, ce qui m"a laissé supposer que OS X tournait derrière, mais dans une résolution que mon écran ne peut accepter...
Parfois c'est un autre bug. Si je tente "Graphics Mode"="1280x1024x16@60", ça ne fonctionne pas plus... J'ai aussi essayé de booter en mode texte, mais je me retrouve avec la roue qui tourne, tourne, tourne...
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 15 Nov 2008 - 12:00    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
retire le graphic mode déjà ...
et ce qui me parait louche c'est que le fait de démarrer en -v ça ne doit rien changer ... 


La réponse est ailleurs à mon avis.


Essaye de brancher ton écran sur l'autre sortie video de ta carte graph.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Dim 16 Nov 2008 - 18:23    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ? Répondre en citant
Bonsoir !

Ca ne fonctionne toujours pas. Je vais retenter l'install en changeant quelques options lors de l'install, et sinon je tenterais le coup avec iDeneb, dès que 'jaurais réussit à installer un système sur mon desktop (pour la télécharger, cette iDeneb). En effet depuis que j'ai tenté toutes ses manips, mon LiveCD de Linux plante (!) et lors d'une tentative d'install, il ne voit même pas le disque dur...

Sinon Kaliway fonctionne sur mon laptop (Lenovo N200) mais il faut fixer le boot. Par contre, pas de son (HD Audio détecté par OS X, mais rien ne sort. Je me suis peut être planté dans les drivers). Pas de Wifi non plus, de même que Ethernet...  Et l'USB fonctionne... bizaremment. Une souris fonctionne, de même que mon appareil photo (qui n'est pas monté comme un support de stockage). Par contre, mon téléphone en USB (qui est normalement reconnu comme un périphérique de stockage par Vista et Linux) ne se monte pas, pas plus qu'une clef USB. Et ma carte son USB, qui dispose de drivers pour OS X, n'est même pas détectée...

J'espère avoir plus de chance avec iDeneb... ou puis-je la trouver ???

EDIT: en modifiant des options lors de l'install, OS X fonctionne ! Même pas besoin de fixer le boot. l'USB à l'air de fonctionner ma carte son fonctionne (enfin bizaremment: je peux écouter de la musique, elle détecte du son en entrée, mais le logiciel associé fonctionne mal), mon lecteur de carte aussi ! L'audio intégré ne fonctionne pas, tant pis, celui de ma carte est de meilleure qualité. Impossible de changer la résolution de l'écran, comment remédier à ça ? Et la carte réseau: j'ai trouvé des drivers sur internet, des .ktext. OS X a donc détecté une nouvelle carte réseau ethernet, mais il m'indique que celle ci n'est pas branchée (alors que bien sur elle l'est). Mais ça a du bon !
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:50    Sujet du message: ACPI ou CPU pour erreur au boot du DVD ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield