Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Probleme x1400 mobility
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Pilotes pour OSX
Sujet précédent :: Sujet suivant  
Auteur Message
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Sam 15 Nov 2008 - 16:59    Sujet du message: Probleme x1400 mobility Répondre en citant
Bonjour à tous,

ca fait deja quelque temps que j ai installé mon hackintosk

ideneb 10.5.4


en regle générale , j ai réussi a tout faire fonctionner

reseau : ok
clavier : mouse : ok
son : ok


j ai juste un probleme avec ma carte graphique  X1400 MOBILITY ( radeon )

TType :    Moniteur
  Bus :    PCIe
  Longueur de la voie PCIe :    x16
  VRAM (totale) :    256 Mo
  Fournisseur :    ATI (0x1002)
  Identifiant du périphérique :    0x7145
  Identifiant de révision :    0x0000
  Informations sur l’extension du noyau :    Aucune kext n’est chargée
  Moniteurs :
Moniteur de type inconnu :
  Résolution :    1024 x 768
  Profondeur :    Couleurs 32 bits
  Core Image :    Logiciel
  Moniteur principal :    Oui
  Miroir :    Désactivé
  Connecté :    Oui
  Quartz Extreme :    Non géré


Mon probleme est le suivant , je souhaiterai utuliser Imovie 08  entre autre et il me dit que   Quartz Extreme :   est  Non géré

une solution a mon probleme?
est ce que mes drivers son bien reconnu ?


merci bcp d'avance Smile
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
Publicité






MessagePosté le: Sam 15 Nov 2008 - 16:59    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 16 Nov 2008 - 00:08    Sujet du message: Probleme x1400 mobility Répondre en citant
Salut,

Le problème c'est justement que là tu n'as pas de pilotes pour ta carte graph...
En as tu sélectionné à l'installation ???

Sinon il faut trouver les bons.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Dim 16 Nov 2008 - 23:34    Sujet du message: Probleme x1400 mobility Répondre en citant
bonsoir , oui j ai séléctionner dans l installation les pilotes ATI 1400

mais aucun changement , j ai repeter la marche 3 fois deja :-'(

help :p
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Lun 17 Nov 2008 - 15:00    Sujet du message: Probleme x1400 mobility Répondre en citant
Bonjour , j ai du nouveau
pire ou mieux je ne sais pas, a vous de me le dire Embarassed


Moniteur :

  Type :    Moniteur
  Bus :    PCIe
  Longueur de la voie PCIe :    x16
  VRAM (totale) :    256 Mo
  Fournisseur :    ATI (0x1002)
  Identifiant du périphérique :    0x7145
  Identifiant de révision :    0x0000
  Moniteurs :
Moniteur de type inconnu :
  Résolution :    1152 x 864
  Profondeur :    Couleurs 32 bits
  Core Image :    Logiciel
  Moniteur principal :    Oui
  Miroir :    Désactivé
  Connecté :    Oui
  Quartz Extreme :    Non géré


tjs Quartz non gere := /
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 17 Nov 2008 - 15:38    Sujet du message: Probleme x1400 mobility Répondre en citant
aah ça c'est du mieux déjà, on progresse, alors télécharge ça : 48.9MB
et installe ça via pacifist, sinon ça ne marche pas, et là normalement, ça marchera Very Happy
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Lun 17 Nov 2008 - 20:09    Sujet du message: Probleme x1400 mobility Répondre en citant
Je télécharge et j applique Smile

et je reboot je suppose .


thanks
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 17 Nov 2008 - 20:10    Sujet du message: Probleme x1400 mobility Répondre en citant
tout à fait Wink
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Lun 17 Nov 2008 - 20:26    Sujet du message: Probleme x1400 mobility Répondre en citant
Bouh : /

y c est passé quoi Very Happy ?

Type :    Moniteur
  Bus :    PCIe
  Longueur de la voie PCIe :    x16
  VRAM (totale) :    256 Mo
  Fournisseur :    ATI (0x1002)
  Identifiant du périphérique :    0x7145
  Identifiant de révision :    0x0000
  Informations sur l’extension du noyau :    Aucune kext n’est chargée
  Moniteurs :
Moniteur de type inconnu :
  Résolution :    1152 x 864
  Profondeur :    Couleurs 32 bits
  Core Image :    Logiciel
  Moniteur principal :    Oui
  Miroir :    Désactivé
  Connecté :    Oui
  Quartz Extreme :    Non géré
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Lun 17 Nov 2008 - 21:33    Sujet du message: Probleme x1400 mobility Répondre en citant
tete1995
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 17 Nov 2008 - 21:56    Sujet du message: Probleme x1400 mobility Répondre en citant
oui c'est bon alors, ce qui c'est passé, c'est que le .kext s'est désactivé, tu n'as plus qu'a le réinstaller et ce sera bon
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Lun 17 Nov 2008 - 22:32    Sujet du message: Probleme x1400 mobility Répondre en citant
ca a l air ok :p

merci bcp Smile

Okay
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Lun 17 Nov 2008 - 22:35    Sujet du message: Probleme x1400 mobility Répondre en citant
par contre j ai qqe bug graphique

genre des arrieres plan qui se reporte sur la fenete que j ouvre

la souris qui fait des grosses traces selon l endroit ou elle passe : /

...
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 17 Nov 2008 - 23:27    Sujet du message: Probleme x1400 mobility Répondre en citant
tu peux faire un copier coller des informations système pour la carte graph pour voir si le pilote est bien installé ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
romzz


Hors ligne

Inscrit le: 10 Nov 2008
Messages: 18

MessagePosté le: Lun 17 Nov 2008 - 23:28    Sujet du message: Probleme x1400 mobility Répondre en citant
tout de suite




Moniteur :

  Type :    Moniteur
  Bus :    PCIe
  Longueur de la voie PCIe :    x16
  VRAM (totale) :    256 Mo
  Fournisseur :    ATI (0x1002)
  Identifiant du périphérique :    0x7145
  Identifiant de révision :    0x0000
  Moniteurs :
Moniteur de type inconnu :
  Résolution :    1152 x 864
  Profondeur :    Couleurs 32 bits
  Core Image :    Avec accélération matérielle
  Moniteur principal :    Oui
  Miroir :    Désactivé
  Connecté :    Oui
  Quartz Extreme :    Géré

et voila Smile
_________________________________________________
http://r0mzincool.labrute.fr/
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 17 Nov 2008 - 23:32    Sujet du message: Probleme x1400 mobility Répondre en citant
donc là pour le pilote c'est ok, maintenant les bugs graphique c'est bizarre quand meme
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:25    Sujet du message: Probleme x1400 mobility
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Pilotes pour OSX Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield