Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
OS X fonctionnel, mais encore quelques problèmes
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Mar 18 Nov 2008 - 00:42    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Bonsoir

Alors donc, Kaliway 10,5,2 tourne sur mon desktop. J'utilise jusqu'à demain une FX5900 qui me donne un affichage plus qu'immonde.
Ethernet fonctionne grâce à une carte PCI standart. L'ethernet intégré fonctionne aussi grâce à OSX86Tools qui s'est chargé de télécharger et installer les drivers tout seul.

Mais il me reste le son. En effet, je pensais utiliser ma carte son USB. Mais le son est affreux, plein de craquements, bref impossible de s'en servir. Pourtant quand je joue de la guitare avec le soft qui va bien, ça fonctionne. Soit. Je me résoud donc à utiliser la carte son interne à ma carte mère (Asus P5KPL-VM): Chipset ALC662. Et là, c'est le drame.
Cette technique (AzaliaAudio.pkg) apporte certe une sortie audio fonctionnelle, mais malheur ! J'ai des craquements horribles si je copie des fichiers (genre un programme) ou pire dès qu'on me parle sur msn.
Celle çi m'apporte dans les paramètres du son la bonne configuration, mais malheureusement, rien ne sort du PC. Je serais tenté de dire qu'il faut un peu éditer le fichier de conf fournit avec, mais que modifier ?
Enfin, il me reste 2 cartes audio chez ma mère: SoundBlaster PCI 128 et Hercules Muse XL. Au pire j'irais les chercher.

Autre problème: le clavier ! J'utilise un clavier PS/2 Labtec, et le layout effectif est celui du clavier Apple. Je suis donc perdu. Comment faire comprendre à OS X que je veux un layout de clavier standart ? S'il faut acheter un clavier USB pas de problème, j'avais prévu de le changer. Mais j'aimerais être sur que ça va régler le problème.

Enfin, amsn plante dès que j'essaye de le lancer, sans message d'erreur ni rien... Assez frustrant.

Voilà si vous pouviez m'aider pour l'un ou l'autre de ses problèmes, merci d'avance `!
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Publicité






MessagePosté le: Mar 18 Nov 2008 - 00:42    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 18 Nov 2008 - 22:45    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Salut,

Pour les cartes son que tu proposes c'est fichu d'avance car il n'y a pas de drivers...
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Mer 19 Nov 2008 - 10:42    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Salut,

Oui, j'ai cherché sur internet et effectivement elles ne sont pas compatibles. Tant pis, je suis en train de télécharger iDeneb, je peux bien attendre 2-3 jours.

Autre chose: J'ai acheté une 8600GT en voyant que de nombreux utilisateurs avaient ça. Mon problème est qu'il m'est impossible d'installer les drivers. J'utilise actuellement OSX86Tools, qui m'a permit de choisir la résolution de mon écran (en modifiant le fichier de boot de apple... ).
J'ai tenté plusieurs fois d'installer des drivers ou autres chose: à chaque fois, mon écran affiche "Signal d'entrée hors limites". Je suppose qu'OSX tourne nickel avec les drivers derrière, mais dans une résolution que mon écran n'accepte pas.
Si j'installe les drivers, puis que je modifie le fichier de boot pour qu'il me sorte du 1280x1024, et qu'ensuite seulement je restart, ça peut fonctionner ? J'en ai un peu marre de formater à chaque fois !

Encore autre chose: le clavier. Comment avoir un layout de clavier de PC standart ? J'ai pas envie de réapprendre le clavier mac, et même si un jour je machète un mac, je veux m'en servir avec un clavier de PC standart que je connais par coeur... J'ai essayé là avec un clavier USB Labtec Ultra Fat Keyboard, mais non, c'est encore le layout Apple qui l'emporte. Faut que j'achète un clavier USB compatible OS X ?

Edit: pour le clavier c'est bon, j'ai téléchargé un Logiciel (Ukelele) qui contenait des layouts de PC standards.

Sinon j'ai de gros problèmes avec ma carte son USB Line6: craquements en permanence... Impossible de faire de la MAO, ce qui est dommage car c'est une de mes principales occupations sur mon PC... peut être qu'avec la iDeneb ? Cette carte son fonctionne parfaitement sous OS X d'après les témoignages internet.
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 19 Nov 2008 - 14:00    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
pour la 8600GT,  la couplé avec le Graphics Mode marche sans problème, je fais ça perso Wink
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Mer 19 Nov 2008 - 16:11    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
C'est  à dire ? 
Au boot tu tapes "Graphics Mode"="1280x1024x32" ? Parce que même si je fais ça, ça n'affiche rien du tout...
J'ai l'impression que c'est mon écran qui déconne...


Citation:
   Type : Moniteur
  Bus : PCIe
  Longueur de la voie PCIe : x16
  VRAM (totale) : 32 Mo
  Fournisseur : NVIDIA (0x10de)
  Identifiant du périphérique : 0x0402
  Identifiant de révision : 0x00a1
  Moniteurs :
Moniteur de type inconnu :
  Résolution : 1280 x 1024
  Profondeur : Couleurs 32 bits
  Core Image : Logiciel
  Moniteur principal : Oui
  Miroir : Désactivé
  Connecté : Oui
  Quartz Extreme : Non géré
  QuartzGL : Géré



Voilà ce que m'indique OS X pour ma 8600GT 512mo... là j'ai les drivers NVinjects oar default. Si je mets les 512, hé bien j'ai un signal d'entrée hors limite, je ne peux rien faire, format obligé...
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 19 Nov 2008 - 17:24    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
bha non, tu bootes en -x et tu supprimes l'injecteur comme ça
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Mer 19 Nov 2008 - 17:36    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
J'ai pas tout compris. Si je boote en -x j'ai quand même ce problème d'entrées hors limites. Y a pas un fichier texte où serait écrit la configuration de l'écran (comme xorg.conf sous Linux) ?
Mais j'aimerais que tu me dises si la 8600GT peut bien gérer QE, CI et tout ... Parce que j'aimerais aussi jouer à un jeu ou 2, pas de quoi rester sous Windows ou même faire un dual boot...  (Unreal 2004 et éventuellement Call Of Duty 4).

Tu crois que ça a plus de chance avec iDeneb ? J'en ai encore pour 3 jours à la DL :'(
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Ven 21 Nov 2008 - 19:26    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Bon, alors je viens juste d'installer iDeneb. L'installation est propre, c'est assez génial ! En plus il y a les drivers qu'il me faut. Super...

Super, oui... sauf que j'ai toujours "signal d'entrée hors limites". Si je chose NVinject512. Et de même si je coche rien, me disant que je vais tenter EFI strings.

Pas grave ! "Graphics Mode"="1280x1024x32" au boot et ca va tourner... oui, mais non. Toujours "signal d'entrée hors limites". Bien sur, je n'ai qu'un seul écran. Y a moyen de bidouiller ? Genre j'installe OS X sur mon laptop, je lance OSX86tools, et je lui indique de booter en 1280x1024 (là ça fonctionne, bizarre non ?), et ensuite je prends le fichier en question (apple.boot.truc).... et je le mets sur mon desktop ?

Enfin... ça commence à me prendre la tête. Me faut quoi comme matos pour le boot132 ?
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 21 Nov 2008 - 19:54    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
euh attends, change de port ton écran sur ta carte graphique
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Ven 21 Nov 2008 - 20:34    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Non, ça ne change rien.
J'ai aussi réussis à éditer le fichier apple.com.Boot.plist pour ajouter
<key>Graphics Mode</key>
<string>1280x1024x32</string>

Maintenant, en bootant en -v, la résolution est bien de 1280x1024 (le texte étant affiché plus petit). Mais après, c'est la même chose... on dirait que la CG n'en fait qu'a sa tête et ne tient compte de rien une fois le boot fait...
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 21 Nov 2008 - 23:36    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
et une version ideneb v1.3 ça passe pas sur ton pc ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Sam 22 Nov 2008 - 12:30    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
C'est justement une iDeneb 1.3 que j'ai installé. Je pense vraiment que tout tourne derrière, mais que mon écran n'arrive pas à afficher la résolution qu'il faut.
Bizarre aussi qu'en modifiant apple.com.Boot.plist pour avoir un boot en 1280x1024x32, ça ne fonctionne pas plus...
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 22 Nov 2008 - 18:05    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Met moi ce que tu as coché dans la personnalisation d'installation. tu as du mettre quelque chose en trop ou en moins .
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
crazy_c0vv


Hors ligne

Inscrit le: 04 Nov 2008
Messages: 41

MessagePosté le: Dim 23 Nov 2008 - 09:31    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Alors j'ai du mettre, de ce que je me rappelle:

Son: ALC662
Vidéo: Rien (mais avec NVinject 512 ça marche pas mieux)
Kernel: rien, donc Vanilla par défaut
AppleSMBios: DDR800 et iMac
Langue: FR
X11: non
Applications: Adium, OSX86Tools, EFIStudio, xBench, Transmission
Chipset: Intel IchX fixed


Sinon, il vaut mieux utiliser EFIStrings ou NVinject ? Sachant que j'aimerais (quand j'aurais un hackintosh qui tourne) jouer à un jeu ou 2 ?
_________________________________________________
Asus P5KPL-VM: Ethernet Ok, Audio à 50%
E5200 @ 3,0ghz
2go DDR2 800 Kingtson
300 Go SATA (HFS)
500 Go SATA (NTFS, Paragon)
8600GT: don't works perfectly !
Kaliway 10.5.2, je passe bientôt à iDeneb
Carte son UX2: don't works perfectly !
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 23 Nov 2008 - 10:51    Sujet du message: OS X fonctionnel, mais encore quelques problèmes Répondre en citant
Dans SMBios essaye de mettre MacPro à la place d'iMac, car l'iMac est concu sur une base de portable.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:52    Sujet du message: OS X fonctionnel, mais encore quelques problèmes
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield