Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Boot impossible après une ATI HD 3650 (safe boot only)

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
10000HZ


Hors ligne

Inscrit le: 20 Oct 2008
Messages: 15

MessagePosté le: Mar 18 Nov 2008 - 20:30    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
Salut, je suis toujours dans mes galères de carte graphique…

Pour ceux qui suivaient, la 8500GT est bien hs et j'ai été remboursé.
J'ai donc cherché quelle carte+pilote seraient ok à 100% et je suis, entre autre, tombé .


Je précise que le bios de ma carte mère ne permet pas apparemment de switcher entre son port vga et une carte pci. Le vga est automatiquement désactivé quand carte pci il y a.
Donc je désinstalle ma 7300GT ( je remplace le com.apple.boot avec sa string par le com. d'origine)
J'installe le pilote donné par Raid 13, j'éteins l'ordi, je met la carte, je reboot et paf j'ai un beau damier noir et blanc (petits carrés de 5mm de coté) au lancement de l'os 
Sad

J'enlève la carte et rebranche sur le vga, et là l'écran pomme gris fini par figer juste avant lancement de l'os…
Résultat seulement le safe boot fonctionne.
Alors je désinstalle le drivers comme je peux (je regarde dans Pacifist les fichiers/chemin et je les delete), et toujours le freeze au boot.
Du coup en écrivant ce post je remplace mon dossier extension avec celui d'origine que j'avais sauvegardé, et la je ne boot pas non plus mais au moins l'écran pomme ne fige pas... et safe boot impossible ytou…



… sais plus quoi faire …

Je vais réinstaller ideneb mais si vous avez des idées pour mon ATI … 
_________________________________________________
CM: Gigabyte GA-945GCM-S2L
Proc: Core 2 Duo E7200
CG: Un jour peut-être!
Ram: G.Skill 2 Go 5300
Distrib: IDeneb 1.3 10.5.5
Revenir en haut
Publicité






MessagePosté le: Mar 18 Nov 2008 - 20:30    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 18 Nov 2008 - 22:50    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
Salut,

Je pense qu'une réinstallation propre et clair s'impose.

Sur le DVD iDeneb il y a les pilotes pour ta carte graphique en plus qui y sont intégrés
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
10000HZ


Hors ligne

Inscrit le: 20 Oct 2008
Messages: 15

MessagePosté le: Mer 19 Nov 2008 - 03:36    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
Oui c'est ce que je viens de faire avec ce driver trouvé sur Insanely et c'est bon ma carte fonctionne, elle est bien reconnue.
Est il différent (moins récent) que celui que tu as intégré à ton installeur par hazard?

D'ailleurs je viens de remarquer qu'au réveil d'un sleep… l'écran ne reçoit plus de signal… je dois rebooter…
L'UC repart mais pas la carte graphique…
J'ai vu ce problème sur les forums mais généralement ça venait de l'os, pas de l'installation d'un driver graphique.

Aussi, quand je boot, la resolution est en 648x480, ça se rétabli quand le bureau apparait… mais… j'ai une grosse dominante vert/jaune (dès l'allumage) + artefacts, c'est dégueulasse, et quand je switch les entrées de l'écran (dvi-i / d / sub) avec son bouton de facade, ça se rétabli aussi.
_________________________________________________
CM: Gigabyte GA-945GCM-S2L
Proc: Core 2 Duo E7200
CG: Un jour peut-être!
Ram: G.Skill 2 Go 5300
Distrib: IDeneb 1.3 10.5.5
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 20 Nov 2008 - 21:28    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
c bizarre ton affaire ... j'aime pas ATI a la base mais ton affaire me fait encore moins aimer cette marque...


Essaye de desactiver la mise en veille ...
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 20 Nov 2008 - 22:09    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
ce qui cause ce problème est un pilote USB EHCI, il suffit juste de patcher et c'est bon, patcher a trouver sur insanelymac
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
10000HZ


Hors ligne

Inscrit le: 20 Oct 2008
Messages: 15

MessagePosté le: Sam 22 Nov 2008 - 14:05    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
Ok j'ai pas mal cherché mais je n'arrive pas à saisir un truc:
ceux qui n'ont pas d'usb et ceux qui l'ont mais sans sleep/wake propre, ont tous besoin du même driver??


Du coup je n'arrive pas à définir ce qu'il me faut, ce serait la méthode Slice ou la méthode Orbyte ?

Aussi, j'ai un Darwin 9.5, est-ce que je dois downgrader ou bien le driver Orbyte pour Darwin 9.1 passera ?
_________________________________________________
CM: Gigabyte GA-945GCM-S2L
Proc: Core 2 Duo E7200
CG: Un jour peut-être!
Ram: G.Skill 2 Go 5300
Distrib: IDeneb 1.3 10.5.5
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Sam 22 Nov 2008 - 14:19    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
Les deux fonctionnent, mais je te conseille la méthode Slice, plus simple, et pour ton Darwin, oui ça passera sans problème normalement
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
10000HZ


Hors ligne

Inscrit le: 20 Oct 2008
Messages: 15

MessagePosté le: Dim 23 Nov 2008 - 13:14    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only) Répondre en citant
Nope, ça marche pas. J'ai même pris la peine de tout réinstaller sur une partition test mais rien n'y fait. Je n'ai même pas regardé comment se comporte l'usb.

Sur le dvd d'install (ideneb 1.3) il y a des fixs comme sleeptruc etc… ça serait pas mieux? Ou rien à voir? 
_________________________________________________
CM: Gigabyte GA-945GCM-S2L
Proc: Core 2 Duo E7200
CG: Un jour peut-être!
Ram: G.Skill 2 Go 5300
Distrib: IDeneb 1.3 10.5.5
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:48    Sujet du message: Boot impossible après une ATI HD 3650 (safe boot only)
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield