Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
EFI ?

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
Yanightmare


Hors ligne

Inscrit le: 01 Aoû 2008
Messages: 61

MessagePosté le: Mer 19 Nov 2008 - 09:30    Sujet du message: EFI ? Répondre en citant
Bonjour,

Je suis en double boot OS X / Ubuntu et j'ai voulu réinstaller tout ça.

J'ai donc commencé par faire différentes partitions avec Gparted sous Ubuntu, puis j'ai installé OS X (Ideneb) sur la première.
Pas de boot. Bon.

J'installe Ubuntu sur la deuxième, il boote, mais refuse de booter sur OS X comme avant.

Bizarrement dans ma table de partitions je remarque qu'une nouvelle partition s'est créée : Une partition dite "EFI".
Qu'est-ce que c'est que ça ? Et pourquoi cette fois il m'a installé ça alors que la première fois j'ai pas eu ce problème ? Neutral

Merci d'avance Okay .
Revenir en haut
Publicité






MessagePosté le: Mer 19 Nov 2008 - 09:30    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 19 Nov 2008 - 14:25    Sujet du message: EFI ? Répondre en citant
en fait la partition EFI sert sur les vrais mac pour installer les pilotes et la sous couche EFI/Bios du mac, mais sur nos macs, ça sert à rien
sinon, si tu es prêt a faire tout ce qui est indiqué, tu peux faire ça et ne plus jamais avoir de problème de réinstallation, je trouve ça géniale quand ça marche ptdr
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Yanightmare


Hors ligne

Inscrit le: 01 Aoû 2008
Messages: 61

MessagePosté le: Jeu 20 Nov 2008 - 15:15    Sujet du message: EFI ? Répondre en citant
En fait j'ai fait exactement comme la première fois. J'ai suivi les conseils de Raid 13.

Peut-être que lorsqu'il n'y a aucun OS d'installé dessus OS X se sent obligé d'installer EFI ?
Je ne sais pas. En tout cas j'ai réinstallé et j'ai toujours ce problème d'EFI.
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 20 Nov 2008 - 20:34    Sujet du message: EFI ? Répondre en citant
bha et alors, elle pose un problème peut-être ?
Elle est automatiquement créée par OS X pendant l'installation
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Yanightmare


Hors ligne

Inscrit le: 01 Aoû 2008
Messages: 61

MessagePosté le: Ven 21 Nov 2008 - 01:35    Sujet du message: EFI ? Répondre en citant
Ah. Je l'avais pas vu à la première installation.

Bon donc c'est autre chose qui cloche. Parce que mon grub ne veut pas lancer OS X.

Un bootfix peut-être ? Confused

(sachant que même à la première installation, sans linux dessus il voulait pas booter)
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 21 Nov 2008 - 18:36    Sujet du message: EFI ? Répondre en citant
ouais tente un bootfix Wink
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:47    Sujet du message: EFI ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield