Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
[Non Résolu] Problème de pilotes
Aller à la page: <  1, 2, 3, 4
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 8 Mai 2008 - 12:37    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
Tu vas ici, tu fais un clic droit "enregistrer la cible sous" pour ADI1988B
ensuite tu utilise Kext Helper pour installer le kext, tu repares les autorisations et tu reboot
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Jeu 8 Mai 2008 - 12:37    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
hugnight


Hors ligne

Inscrit le: 20 Fév 2008
Messages: 24
Localisation: Rouen

MessagePosté le: Jeu 8 Mai 2008 - 22:40    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
J'ai essayer cette technique avec l'aide de tete1995

Mais sa na pas fonctionner toujours pas de sorti audio ni d'entré

C'est vraiment bizarre
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 8 Mai 2008 - 22:43    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
L'entrée audio c'est normal car tu ne l'auras jamais. Par contre le son je ne sais plus comment Yuna avait fait... Il faudrait relire son topic car elle avait réussi si je me souviens bien.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
hugnight


Hors ligne

Inscrit le: 20 Fév 2008
Messages: 24
Localisation: Rouen

MessagePosté le: Mar 27 Mai 2008 - 17:35    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
Bonsoir a tous ,

Voila sa fais un petit moment que j'avais pas poster donc je vais feed mon installation :

Tous fonctionne correctement :

- Internet ( Ethernet et WiFi )
- Son Fonctionne bien
- Carte Graphique

Je test depuis quelque jour l'installation de Bootcamp mais quand je le dl sur le site d'apple il est en .exe
allons savoir pourquoi ???

Voila la seul chose qui n'est pas " réglé " c'est le boot je doit en permanence utiliser le DVD

Si vous avez des question n'hésitez pas .

A bientot
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 27 Mai 2008 - 17:50    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
BootCamp ne fonctionne pas sur PC.

Eventuellement tu pourrais nous dire comment tu as installer tes pilotes Wink
ça servira aux autres.

Tu utilise la version 10.5.1 de Kalyway ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
hugnight


Hors ligne

Inscrit le: 20 Fév 2008
Messages: 24
Localisation: Rouen

MessagePosté le: Mar 27 Mai 2008 - 18:05    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
J'ai laissez tous les pilote de base :

Carte Graphique :Nvidia 256

Son : Pilote par défaut

Wifi : Realteak Le 3ieme me rappelle plus de son nom

Voila et esque quelqu'un peut me dire comment on faire pour voir la capacitée du disque dur sur le bureau
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Mar 3 Juin 2008 - 19:00    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
en effet bouge la souris ! et tu ne t'es pas trompé lors du choix des pilotes au début de l'installation ? il vaut mieux en mettre un peu moins, voir presque pas (ou pas du tout) que trop. Moi aussi j'ai eu ce problème lors de ma première installation : je ne bougeais pas la souris et j'avais sélectionné boot efi mbr + boot loader efi et les pilotes de ma carte graphique qui faisaient planter l'install ... j'espère que ça va t'aider à résoudre ton problème !
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
hugnight


Hors ligne

Inscrit le: 20 Fév 2008
Messages: 24
Localisation: Rouen

MessagePosté le: Lun 4 Aoû 2008 - 17:02    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
Bonsoir ,

Voila je fais remonté le topic car j'ai un petit souci j'ai fais ma MAJ en 10.5.4 et maintenant plus possibilité de me connecter a internet .

Si vous avez une idée ..

Merci beaucoup
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 4 Aoû 2008 - 17:41    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
essaye de réinstaller juste le pilote ethernet... je ne vois que ça Smile
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
hugnight


Hors ligne

Inscrit le: 20 Fév 2008
Messages: 24
Localisation: Rouen

MessagePosté le: Lun 4 Aoû 2008 - 18:01    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
Comment je peux faire je réinstalle a partir du DVD ?

Sa va pas supprimé mes donnés ?

Merci
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 4 Aoû 2008 - 18:06    Sujet du message: [Non Résolu] Problème de pilotes Répondre en citant
=> Pacifist

Regarde dans les koolsofts si tu as tout coché tu devrais l'avoir... il te suffit juste d'extraire le bon driver ensuite.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 16:31    Sujet du message: [Non Résolu] Problème de pilotes
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2, 3, 4
Page 4 sur 4

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield