Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Install ok mais plus rien ensuite

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
rastabigpoule


Hors ligne

Inscrit le: 18 Jan 2008
Messages: 7

MessagePosté le: Lun 24 Mar 2008 - 09:42    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Bonjour a tous
J'ai fait une install de la kalyway 10.5.1 sur dd usb pour mon asus a7jc qui a fonctionné, je me dis que je vais faire le test sur mon pc fixe :
CM abit is7
Proc PV 3.0
ram 1 go
CG ECS geforce 6200 agp
DDide 10go pour le test
sound puce realtek alc 650 a base de intel 82801eb
reseau puce realtek 8139

Install ok (grosse icone verte de reussite)
Il boote bien, j'ai le darwin mais il bloque sur le fameux écran gris a la pomme et l'espece d'horloge qui tourne puis qui bloque et plus rien...

En mode -v il me met apres cela :
nvdanv40hal loaded and registered
display: family matching fail
et plus rien
J'ai fait quelques recherches ou il mentionner d'installer natit mais je ne sais pas comment le faire, le recuperer et a quel moment.

Un petit coup de main me ferait plaisir si ce n'est pas trop vous demander.

D'avance Merci...
Revenir en haut
Publicité






MessagePosté le: Lun 24 Mar 2008 - 09:42    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 24 Mar 2008 - 15:15    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Salut,

Tu as mis quoi comme pilote nvidia à l'installation ??
Car c'est ça qui te pose probleme à ce jour.

A+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
rastabigpoule


Hors ligne

Inscrit le: 18 Jan 2008
Messages: 7

MessagePosté le: Mar 25 Mar 2008 - 07:03    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Bonjour, ben justement aucun, j'ai fait le test en installant natit, ecran noir complet au reboot apres la page pomme + "horloge tournante" et ecran qui se met en veille idem pour nvinject desktop apres reformatage et reinstall.
Si cela peut servir ma carte video a comme ID "0x0221", "GeForce 6200A"
Donc sans rien, juste mbr de cocher je n'ai rien... Crying or Very sad
Merci en tout cas de faire avancer le schmilblick.

TEST : J'ai lu en parcourant le net que le dock peut arriver au bout de 3 minutes, je fais le test et je vous tient au jus... Laughing
Revenir en haut
rastabigpoule


Hors ligne

Inscrit le: 18 Jan 2008
Messages: 7

MessagePosté le: Mer 26 Mar 2008 - 19:09    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Pas de dock, rien a l'horizon, toujours ce fichu écran blanc avec la big apple dessus, et cela tourne, Anne ma soeur Anne ne vois tu rien venir ? Rolling Eyes
Revenir en haut
BaHaMuT
Modérateur

Hors ligne

Inscrit le: 29 Déc 2007
Messages: 196
Localisation: Vierzon (18)
Masculin

MessagePosté le: Jeu 27 Mar 2008 - 12:28    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Les ups sont interdits merci de faire des ups que 24 h apres ta dernière réponse.

De plus l'administrateur spécialisé apple est en deplacement il sera la demain soir Wink Merci de bien vouloir patienter ou vu que tu as posté sur tout les forums mac d'attrendre une de leur réponse Wink
_________________________________________________
[-] Admin & Webmaster Gamejapanime
[-] Modérateur & Newseur Mac on Pc
Revenir en haut
Visiter le site web du posteur MSN
rastabigpoule


Hors ligne

Inscrit le: 18 Jan 2008
Messages: 7

MessagePosté le: Jeu 27 Mar 2008 - 18:01    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Oups desole je ne savais pas pour le up.
Et pour la réponse sur les autres forums, c'est vrai que j'ai fait un multipost mais je trouve que cela n'avance pas trop mais vu ce que tu me dis plus haut, je comprends mieux.
Encore 1000 pardons... Embarassed
Revenir en haut
rastabigpoule


Hors ligne

Inscrit le: 18 Jan 2008
Messages: 7

MessagePosté le: Dim 30 Mar 2008 - 07:20    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Razz bon ben c'est pas grave, j'ai reussi a installer sur un dd ide via convertisseur sata,
si cela peut servir aux autres, au menu personnalisation, et cf ma config, je n'ai cocher que azalia out et efi_mbr, c'est tout...En ayant pris le soin de décocher ieee1394 dans le bios avant,  reboot sans le ieee1394 et cela fonctionne, j'ai meme l'ethernet sans rien faire, mais la vitesse de connexion est hyper lente mais c'est déja ca. J'ai remis le firewire par la suite.
Voila
Merci a Raid13 pour sa contribution et à BaHaMuT pour ses conseils.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 30 Mar 2008 - 10:55    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Cool si ça a finalement marché, comme quoi l'ide n'est pas trop aimé par Léopard...
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
rastabigpoule


Hors ligne

Inscrit le: 18 Jan 2008
Messages: 7

MessagePosté le: Dim 30 Mar 2008 - 12:52    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
bon ben non finalement cela ne marche pas et je ne comprends pas pourquoi, ce matin boot puis pomme et ecran gris
en mode verbose (-v) il me met
localhost directory service [31] : warning - ds touch : file was asked to be opened </library> : (file exists)

Bizarre non ??
edit bizarre lorsque je poste il ne me met pas tout apres library il y a

/preferences
/directory services
/ .DSIs running et il finit par
> : (file exists)

le tout est a suivre normalement
Voila j'espere que vous m'avez compris. Rolling Eyes
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 30 Mar 2008 - 19:09    Sujet du message: Install ok mais plus rien ensuite Répondre en citant
Essaye la derniere version que j'ai posté... moi je vais la tester demain sur mon pc portable Wink
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:52    Sujet du message: Install ok mais plus rien ensuite
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield