Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Install de Leo4all réussi mais plus après mise à jour
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
Dan


Hors ligne

Inscrit le: 19 Mar 2008
Messages: 8
Localisation: VD/Suisse
Masculin

MessagePosté le: Sam 5 Avr 2008 - 23:50    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Bonsoir,

Je suis tout nouveau sur votre forum et je suis très content de l'avoir trouvé.

Je viens d'installer Leo4all et j'ai immédiatement fait les mises à jour proposées. Depuis l'ordinateur reboot en boucle.

Carte mère Asus P4P800-E deluxe
CPU P4 HT prescott 3000 overclocké de 5 %
Ram 2 x 1 Go Kingston HyperX

Problème avec drivers son également.

Merci pour votre aide.
Revenir en haut
Publicité






MessagePosté le: Sam 5 Avr 2008 - 23:50    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Dim 6 Avr 2008 - 10:42    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
pour faire une mise à jour, il faut suivre un mode d'emploi très strict, sinon, l'installation saute, désolé
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
BaHaMuT
Modérateur

Hors ligne

Inscrit le: 29 Déc 2007
Messages: 196
Localisation: Vierzon (18)
Masculin

MessagePosté le: Dim 6 Avr 2008 - 11:19    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Est ce qu'il y a des kernels panics suite a ton installation ou ça reboot sans message ?
_________________________________________________
[-] Admin & Webmaster Gamejapanime
[-] Modérateur & Newseur Mac on Pc
Revenir en haut
Visiter le site web du posteur MSN
Dan


Hors ligne

Inscrit le: 19 Mar 2008
Messages: 8
Localisation: VD/Suisse
Masculin

MessagePosté le: Dim 6 Avr 2008 - 12:10    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
@ tete1995 où je peux trouver le mode d'emploi ?
@
BaHaMuT non ça reboot sans message
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Dim 6 Avr 2008 - 12:21    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Surtout que Leo4all a la dernière version de léopard, pour voir le message, tape -v au boot en appuyant sur F8
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 6 Avr 2008 - 13:02    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Salut,

Quelles sont les mises à jour que tu as valider au tout début ??? Car en ce moment il n'y a pas de mise à jour critique à ce point là.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Dan


Hors ligne

Inscrit le: 19 Mar 2008
Messages: 8
Localisation: VD/Suisse
Masculin

MessagePosté le: Lun 7 Avr 2008 - 20:45    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Salut,

Voici les mises à jour disponibles :

Assistance iLife 8.2
Quicktime 7.4.5
Utilitaire AirPort 5.3.1
Mise à jour de Front Row 2.1.3
Safari 3.1
Mises à jour de Time Machine et d'AirPort 1.0
Security Update 2008-002

Lesquels puis-je installer ?

Est-ce normal que je doive laisser le CD pour booter avec leo4all ?
Est-ce normal que mes clé usb formatés en fat ou fat32 ainsi que mes disques usb ne montent pas ?
Port parallèle ne fonctionne pas ?
Firewire OK
Souris et clavier Usb OK

D'avance merci pour vos réponses, remarques constructives et votre aide.
Dan
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 7 Avr 2008 - 20:49    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Tu peux toutes les installer sauf la derniere.

Pour l'histoire du DVD dans le lecteur afin de booter c'est pas normal car normalement il fait le bootfix tout seul. Comment as tu nommé ton disque dur ?
Normalement les clés usb sont reconnues nativement.
Pour le port Parallèle oui c'est normal qu'il ne fonctionne pas car il n'existe pas dans l'univers Apple.

A+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Dan


Hors ligne

Inscrit le: 19 Mar 2008
Messages: 8
Localisation: VD/Suisse
Masculin

MessagePosté le: Lun 7 Avr 2008 - 21:03    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Merci pour ta réponse.

Je rechercherai de la dock pour le bootfix. Le DVD peut-il être retiré une fois le boot terminé ?
Mon disque dur s'appelle "DONNES" pourquoi ?
Mon disque usb ne monte que si le pc boot avec, alors qu'en FW il monte à chaud.
Merci pour l'info pour le port ¦¦.
Une idée concernant l'usb ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 7 Avr 2008 - 21:05    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Essaye de le nommé "Leopard"

Tu peux me donner les noms de composants de ton pc ? (carte mere, etc...)

Pour le bootfix il y a un topic ouvert là dessus. Sinon il y a la version Kalyway qui est pas mal dans ce genre, tu as juste le bootfix a faire et installer les pilotes.

Pour l'usb ça me parait bizarre, mais j'attend d'avoir le nom de ta carte mere pour te répondre.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Dan


Hors ligne

Inscrit le: 19 Mar 2008
Messages: 8
Localisation: VD/Suisse
Masculin

MessagePosté le: Lun 7 Avr 2008 - 21:12    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Je viens de le renomer en "Leopard"

Au début du topic tu as ma config.
Carte graphique ATI radeon 9550

C'est en effet bizarre, l'usb ne monte que si le boot se fait avec et si je l'éjecte et le remet, il ne remonte plus
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 7 Avr 2008 - 21:17    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Désolé j'étais pas remonté au début du post  Mr. Green

Je sais que j'ai eu des soucis avec la Leo4All, et tete1995 aussi... normalement pour ta carte mere il est préconisé la version Kalyway.

Tu as installé quel Kernel à l'installation ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Dan


Hors ligne

Inscrit le: 19 Mar 2008
Messages: 8
Localisation: VD/Suisse
Masculin

MessagePosté le: Lun 7 Avr 2008 - 21:25    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
Je me souviens pas du nom, mais c'était celui qui est par défault.

Je vais essayer la Kalyway dans ce cas.

Je viens de passer les 7 premières mises à jour et mon pc reboot en boucle à nouveau...
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 7 Avr 2008 - 21:28    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
C'est pas normal du tout , car ces mises à jour n'influence pas sur le systeme...

Quand tu vas réinstaller prend bien note du tuto pour installer OSX sur un disque dur interne, c'est le mieux.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Dan


Hors ligne

Inscrit le: 19 Mar 2008
Messages: 8
Localisation: VD/Suisse
Masculin

MessagePosté le: Lun 7 Avr 2008 - 21:32    Sujet du message: Install de Leo4all réussi mais plus après mise à jour Répondre en citant
OK j'ai bien pris note.

Il me reste plus qu'a trouver les sources est c'est reparti pour une nouvelle aventure...

Encore un grand merci pour ton aide.
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:39    Sujet du message: Install de Leo4all réussi mais plus après mise à jour
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield