Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
RESOLU Tout marche sauf le firewire !

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
iamnicos


Hors ligne

Inscrit le: 24 Avr 2008
Messages: 45
Localisation: paris
Masculin

MessagePosté le: Mer 30 Avr 2008 - 11:58    Sujet du message: RESOLU Tout marche sauf le firewire ! Répondre en citant
Bonjour à tous,

Mon installation de Kalyway 10.5.2 s'est déroulée sans soucis. Carte mère P5k, proc Intel E6550, carte graphique 8800GT 512mo...cf post sur forum.

Je suis pas rentré dans les options d'installation (de peur de m'y perdre) et j'ai donc suivit le cours normal des choses (sleepkernel, options par défaut)

Tout s'est déroulé sans accros et avec l'aide de RAID 13 (merci encore), j'ai pu correctement installé ma 8800gt et mon port internet (la aussi cf post.)

Mais reste un soucis de taille : mes disques amovibles branchés en USB ou en Firewire ne montent pas, alors qu'ils sont reconnus dans "information système". De même Time Machine refuse de s'executer.

En regardant de plus près le tuto d'install de kalyway et la liste des options, je trouve une série de patch (dont un pour Time Machine) et d'options qui pourrait m'être utiles...

Existe-t-il un moyen d'installer ce qui me manque ou dois-je me résoudre à une ré-installation en choisissant mes options ? Si c'était le cas, quel kernel choisir à la base et quelles options dois-je cocher pour retrouver l'usage de l'usb et du firewire ?

Par avance merci de vos réponses. Merci à Kalyway et à Mac_on_Pc. C'est beau comme un vrai !

Bonne journée à tous.

Nicos.


EDIT

Je viens de réinstaller (en cherchant dans les options proposées par Kalyway) avec le Kernel Vanilla, le patch TimeMachine et le Patch USB (mais qui était déjà sélectionne par défaut ???).

Plus de soucis pour l'USB, les disques montent sur TOUS les ports (même facade), Time Machine est ok. Manque plus que le Firewire mias on va y arriver.

Que c'est bon !
_________________________________________________
OSX Kalyway 10.5.3 (vanilla kernel) / Asus P5K / E6550 OC @ 3,15 GHZ /
Nvidia 8800 GT @ 512MO /
Gskill DDR2 4GO @ 800 Mhz /
Sleep -usb, Reboot et Shutdown OK
QE fix grâce à Nvinject .52


Dernière édition par iamnicos le Ven 6 Juin 2008 - 13:06; édité 2 fois
Revenir en haut
MSN
Publicité






MessagePosté le: Mer 30 Avr 2008 - 11:58    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 30 Avr 2008 - 18:05    Sujet du message: RESOLU Tout marche sauf le firewire ! Répondre en citant
Salut,

Tous les chipsets FireWire ne sont pas reconnu de la meme façon du fait qu'ils ne sont pas tous identiques.
Quel est ton chipset lié au FireWire ?? (si tu sais sinon c'est pas grave...)

A+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
iamnicos


Hors ligne

Inscrit le: 24 Avr 2008
Messages: 45
Localisation: paris
Masculin

MessagePosté le: Mer 30 Avr 2008 - 18:22    Sujet du message: RESOLU Tout marche sauf le firewire ! Répondre en citant
Ah... il va falloir que je balance sur XP pour savoir ça... Rolling Eyes


mais quelqu'un m'as dit ( Mr. Green ) que par expérience, beaucoup d'utilisateur de P5K ne pouvaient pas utiliser le firewire...dans ce cas vaut-il mieux (que d'acheter un mac) passer sur une carte mère plus "classique"mac, et connue comme 100% compatible (cf topic sur le sujet) ???


C'est juste qu'avant de lancer la grosse installation Final Cut Studio et tout le bazar, je voudrais savoir si je me tape une nouvelle installation, ou du bricolage...


Donc infos à suivre.


nicos

EDIT:

Alors le composant firewire c'est si j'ai bon :
VIA VT6306/6307 Fire II IEEE1394 Host Controller
et la ressource périphérique c'est :
Ressources Partages Description du périphérique
Port E880-E8FF Exclusif Contrôleur hôte compatible IEE 1394 VIA OHCI

Voilou.

évidement le plus pratique serait que ça marche sur ma configuration actuelle, ça éviterais de multiplier les ordis à la maison...et de dépenser ses sous dans du matos alors qu'on a déjà tout pour que ça marche dans l'absolu...c'est bien le concept du mac sur pc, non ?

nicos


EDIT 2

Le soucis venait du disque dur en Firewire (iomega mobile auto alimenté) et pas du controleur texas instrument. Les disque durs alimentés montent parfaitement...

Pas de soucis...tout roule. Merci à la communauté !

nicos
_________________________________________________
OSX Kalyway 10.5.3 (vanilla kernel) / Asus P5K / E6550 OC @ 3,15 GHZ /
Nvidia 8800 GT @ 512MO /
Gskill DDR2 4GO @ 800 Mhz /
Sleep -usb, Reboot et Shutdown OK
QE fix grâce à Nvinject .52
Revenir en haut
MSN
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:15    Sujet du message: RESOLU Tout marche sauf le firewire !
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield