Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
[Résolu] pas de USB - ni de SON pour Vostro 1700

 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
bambouloune


Hors ligne

Inscrit le: 14 Fév 2008
Messages: 6

MessagePosté le: Ven 2 Mai 2008 - 11:04    Sujet du message: [Résolu] pas de USB - ni de SON pour Vostro 1700 Répondre en citant
Bonjour,
apres beaucoup de galere, j'ai enfin réussi à faire co-habiter XP & OSX.
Le seul probleme est que je n'arrive pas à trouver les pilote SON ainsi que les port usb ne fonctionne pas malgre ma souris en usb qui fonctionne (c'est à rien comprendre).
Ma souris USB tourne mais quand je branche une clé USB rien ne se passe .

De plus pas de wifi, mais j'ai pu lire que pour le wifi c'est mort avec leopard, faudrait passer sur tiger.

Merci de m'éclaircir sur ce point.
Revenir en haut
Publicité






MessagePosté le: Ven 2 Mai 2008 - 11:04    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 2 Mai 2008 - 11:13    Sujet du message: [Résolu] pas de USB - ni de SON pour Vostro 1700 Répondre en citant
Salut,

Tu peux nous communiquer le nom des chipsets dont tu n'as pas les pilotes ??? chipset son et chispet wifi Wink

Merci
A+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
bambouloune


Hors ligne

Inscrit le: 14 Fév 2008
Messages: 6

MessagePosté le: Dim 18 Mai 2008 - 09:31    Sujet du message: [Résolu] pas de USB - ni de SON pour Vostro 1700 Répondre en citant
Salut Raid,
voilà comme tu me l'as demandé le chipset audio de mon ordinateur portable :

Audio SIGMATEL STAC 92XX C-Major HD Audio

Pour le wifi je sais qu'il n'y a pas de solution mais je te communique quand meme le chipset wifi :

Intel PRO Wireless 3945ABG

Ps: pour les port USB, le problème est résolu.

Merci
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Dim 18 Mai 2008 - 10:43    Sujet du message: [Résolu] pas de USB - ni de SON pour Vostro 1700 Répondre en citant
audio sigmatel STAC 9205, suis mon tuto pour installer le osn sur un inspiron, c'est pareil (et suis le tuto de Raid13 en ce qui concerne Kext Helper b7)
il existe une solution pour le wifi, mais à chaque fois que tu l'installes et que tu redémarres, le .kext concerné disparait et va dans backup extensions
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
bambouloune


Hors ligne

Inscrit le: 14 Fév 2008
Messages: 6

MessagePosté le: Mar 27 Mai 2008 - 22:13    Sujet du message: résolu Répondre en citant
Merci tete,
j'ai suivi ton sujet sur le forum et nickel tt fonctionne sauf wifi
Merci maintenznt vai profiter de léopard
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 28 Mai 2008 - 12:15    Sujet du message: [Résolu] pas de USB - ni de SON pour Vostro 1700 Répondre en citant
je vérouille alors Wink
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:32    Sujet du message: [Résolu] pas de USB - ni de SON pour Vostro 1700
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield