Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Vostro 1500 : Blocage au lancement de l'installation

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
Agy


Hors ligne

Inscrit le: 18 Mai 2008
Messages: 8
Masculin

MessagePosté le: Dim 18 Mai 2008 - 12:24    Sujet du message: Vostro 1500 : Blocage au lancement de l'installation Répondre en citant
Bonjour à tous,

J'ai télécharger l'iso Kalyway_10.5.2_DVD_Intel_Amd dans le but d'installer Mac OS X Leopard sur mon Dell Vostro 1500.

Voici ma configuration :
    Bios A05 (le dernier)
    Intel Core 2 duo T7300 2,00 GHz
    2 Go de RAM DDR2
    Nvidia Geforce 8600m GT

Quand je boote sur le DVD, Darwin se lance, j'appuie sur Entrée, et le processus se bloque à la ligne "IOAPIC: Version 0x20 Vectors 0:23".
Le seul sujet du forum qui traite de ce problème (avec un Dell également, mais un XPS 1730) est sans réponse.

J'ai ensuite modifié les paramètres de mon bios en désactivant "Multi Core Support", "Dynamic Acceleration" et "SpeedStep Enable", et j'ai lancé l'installation avec l'option "cpus=1". Le processus freeze de la même manière, mais à la ligne :
Extension "com.apple.driver.ACPI_SMC_PlatformPlugin" has immediate dependencies on both com.apple.kernel and com.apple.kpi components; use only one style
(les deux lignes semblent avoir été interverties, la première fois, cette ligne précédait "IOAPIC...", maintenant c'est l'inverse)

J'ai vu d'autres personnes sur le forum avec des portables Dell, donc il est possible d'y installer Leopard dessus. Quelle méthode avez-vous utilisée ?
Certains parlent d'installer la version 10.5.1 puis de faire l'upgrade. Quelqu'un n'aurait pas une méthode qui m'évite de télécharger à nouveau 3 Go ?
Merci de votre aide.

Agy.
Revenir en haut
Publicité






MessagePosté le: Dim 18 Mai 2008 - 12:24    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Dim 18 Mai 2008 - 13:36    Sujet du message: Vostro 1500 : Blocage au lancement de l'installation Répondre en citant
non, la seule manière de réussir une installation sur un dell, c'est avec soit leo4all, soit la kalyway 10.5.1, pas d'autres façons
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Agy


Hors ligne

Inscrit le: 18 Mai 2008
Messages: 8
Masculin

MessagePosté le: Dim 18 Mai 2008 - 14:01    Sujet du message: Vostro 1500 : Blocage au lancement de l'installation Répondre en citant
D'accord, merci quand même. J'aurais dû me renseigner avant !
Pour la Leo4all, quelle version prendre ? Dans la section du forum réservée aux versions, il est marqué que la v2 n'est pas compatible avec les portables. Pour la v3, tu mets que tu dis que tu n'as pas encore testé. Ca a évolué ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Dim 18 Mai 2008 - 14:24    Sujet du message: Vostro 1500 : Blocage au lancement de l'installation Répondre en citant
j'ai testé avec la v3, ça passe mais leo4all est tellement instable que c'est injouable
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Agy


Hors ligne

Inscrit le: 18 Mai 2008
Messages: 8
Masculin

MessagePosté le: Dim 18 Mai 2008 - 16:27    Sujet du message: Vostro 1500 : Blocage au lancement de l'installation Répondre en citant
Ok merci, je vais donc installer Kalyway 10.5.1.
Revenir en haut
ggrember


Hors ligne

Inscrit le: 20 Mai 2008
Messages: 9
Localisation: paris

MessagePosté le: Jeu 22 Mai 2008 - 01:56    Sujet du message: Kalyway_10.5.2_DVD_Intel_Amd sur Vostro 400 Répondre en citant
bonjour,


j'ai installé kalyway 10.5.2 "sans problèmes" sur un vostro 400 ( intel quad core ).; enfin ... il a fallu "patcher" pour reconnaitre l'audio et acheter une carte éthernet ( celle du dell ne marche pas ). j'ai changé de carte graphique pour une radeon HD 2600 et rebelote pour faire fonctionner quark extreme - condition pour pouvoir installer Final Cut Pro. à part le menu "About this mac" qui ne reconnait pas le processeur tout fonctionne ( Adobe CS3 et After Effects, Microsoft Office ...)



_________________________________________________
Vostro 400 + Radeon, Kalyway 10.5.2
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 22 Mai 2008 - 18:44    Sujet du message: Vostro 1500 : Blocage au lancement de l'installation Répondre en citant
C'est un portable non ? ah oui, NON, les portables et les fixes c'est pas pareil, surtout que pour les dells, c'est plus chatouilleux pour installer OSX 

_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:29    Sujet du message: Vostro 1500 : Blocage au lancement de l'installation
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield