Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Installation réussie !!
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
- TiTi -


Hors ligne

Inscrit le: 05 Juin 2008
Messages: 39
Localisation: Villenave d'Ornon
Masculin

MessagePosté le: Lun 9 Juin 2008 - 20:48    Sujet du message: Installation réussie !! Répondre en citant
Bon bein.. j'avais fais un sacré post pour mon premier... et je sais pas pourquoi, il n'a pas été pris...


Dsl, j'ai la flème de tout remettre, donc, juste pour dire que j'ai (enfin) réussi à installer la kalyway 10.5.2 sur un AMD Athlon avec carte mère Asus A8n-E, carte graphique ATI Radéon X550 (ATI RV 380)

J'ai bien galéré au début (une petite semaine environ...) Embarassed sûrement parce que je mettais un nom avec espace et avec le choix des drivers !!

A l'heure actuelle, ça boot très bien, mais je peine à l'utilisation... normal quand on sort de windows depuis X temps... et que j'ai jamais réussi à accrocher à Linux, mandrake ou autre ubuntu et dérivés..

Au niveau des bug, dans le menu "pomme" (tiens, ça fait bizarre de dire ça plutôt que menu démarrer... Mr. Green Mr. Green ), dans à propos de ce mac, il ne reconnaît pas mon proc mais bien sa puissance... et la vidéo ainsi que la résolution ne sont pas "encore" optimisés... Mais ça va venir Wink avec de l'acharnement !

Sur ce, je continue d'explorer les méandre de ce nouveau "mac"... Wink Wink et encore merci à vous pour ce forum !
_________________________________________________
LiFe iS JuST a DReAM oN THe Way To DeaTH...

citation : je m'en évente les glaouïs avec un flanc de carénage en carbone

Entre la culture des perles fines et ceux qui perlent l'inculture, un point commun domine c'est le QI de l'huitre.
Revenir en haut
Publicité






MessagePosté le: Lun 9 Juin 2008 - 20:48    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Lun 9 Juin 2008 - 20:55    Sujet du message: Installation réussie !! Répondre en citant
c'est cool àa !!! Féliciatations !!! le plus dur est fait (fait attention de ne pas mettre à jour ton OS simple conseil et encore moins à partir du menu pomme, mais je penses que tu dois le savoir ^^ ... ça serait bête d'avoir gaché une semaine de boulot pour enfin avoir réussi à installer mac pour rien Very Happy )

pour les pilotes tu peux chercher sur le forum en fonction de ta carte graphique (et aussi tu peux nous dire ta config stp ?)

Ps : oui pas de bol pour ton premier post, mais bon le forum merdouille un peu ...
PS 2 : même pas un petit bonjour et un GRAND MERCI pour ceux qui ont magnifiquement travailler pour offrir des tuto simple et efficaces pour permettre l'installation de Mac sur ton PC ? Very Happy
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 9 Juin 2008 - 21:07    Sujet du message: Installation réussie !! Répondre en citant
Salut

Moi j'ai pleins de questions!!!!

1- D'abord c'est quoi ton tuto ??? Il parle de quoi ?? il permet de faire quoi ???
2- Mac osx86 te l'as déjà dit mais la politesse ça existe non ??? Bonjour au revoir ???
3- Par rapport à ma 1ere question, t'a pas l'impression d'avoir posté n'importe où ??
4- Dernière question, Tu as lu la CHARTE ???

J'attend tes réponses, en fonction je verrai ce que je fais de ton topic Smile

@+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
- TiTi -


Hors ligne

Inscrit le: 05 Juin 2008
Messages: 39
Localisation: Villenave d'Ornon
Masculin

MessagePosté le: Lun 9 Juin 2008 - 21:08    Sujet du message: Installation réussie !! Répondre en citant
Embarassed Embarassed Embarassed Désolé, tu as bien raison, quel mal poli je fais ! je n'ai même pas dis bonjour !!! (en revanche je vous ai remercié mais, il est vrai, pas un énorme merci Wink ) Quant au bonjour, vraiment désolé, je l'avais fais proprement dans mon premier post, celui qui a bugué et j'ai omis de le refaire Embarassed

Donc, je corrige de suite mon erreur !!!! un énorme merci à toute la team !!!!!!!!!!

Pour ma config, allez, je me (re)lance... LOL

Carte Mère : Asus A8n-E Nforce4
Processeur : Athlon 64 (je sais plus trop lequel...)
Carte graphique : ATI Radéon X550 (reconnu ATI RV380... ça j'ai pas compris...)
Pour le son, du AC97 via la carte mère
Pour ethernet, carte mère aussi forcedeth
Le tout fonctionnant avec une version Kalyway 10.5.2 ! et je vais me la mettre à jour en .3 pour voir si... non, juste tester!

Tu sais, c'est pas une semaine de perdu, comme je t'ai dis, j'ai déjà fonctionné pas mal sur linux, du moins, essayer... mais j'arrivais pas à accrocher.. trop de réflexes windows... Embarassed Embarassed

En gros pense que me connaissant, je vais tout reformater, pour recommencer mais en changeant les drivers, pour tous les tester... et voir la meilleure combine... Laughing Laughing


PS : dsl pour la section, je me suis un peu planté pour le coup... Embarassed Embarassed j'ai pas su ou mettre une install réussie... j'ai pensé que c'était le lieu le plus propice, maintenant, à changer de place si c'est pas ici... Pas forcément tuto, mais bon, si jamais quelqu'un ayant une config similaire est un peu paumé, je pourrais l'aiguiller un poil Wink
_________________________________________________
LiFe iS JuST a DReAM oN THe Way To DeaTH...

citation : je m'en évente les glaouïs avec un flanc de carénage en carbone

Entre la culture des perles fines et ceux qui perlent l'inculture, un point commun domine c'est le QI de l'huitre.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 9 Juin 2008 - 21:22    Sujet du message: Installation réussie !! Répondre en citant
re,

J'ai déplacé ton post dans la section de recherche de pilotes, c'est vrai que le forum actuel ne prévoit pas de section pour les gens qui ont réussi une install mais qui veut d'avantages de précisions sur la suite à mener. ça sera corrigé dans la prochaine version.

Bienvenue sur le forum Titi Smile

@+
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
- TiTi -


Hors ligne

Inscrit le: 05 Juin 2008
Messages: 39
Localisation: Villenave d'Ornon
Masculin

MessagePosté le: Lun 9 Juin 2008 - 21:33    Sujet du message: Installation réussie !! Répondre en citant
Y'a pas de mal Wink Wink Okay


Par contre, si tu veux, en améliorations pour le site (je propose juste ^^) de faire une partie présentation, ça peut être sympa Wink
Mais t'inquiète, je sais aussi ce que c'est que gérer un forum.. et c'est pas une mince affaire.. donc, d'où l'énorme merci ^^

Par contre, c'est dingue la rapidité de redémarrage Embarassed Embarassed ça change de... w... Mr. Green


J'ai oublié de préciser, mon pc voit le dossier partagé sur mon réseau et inversement aussi Wink Wink

Juste aussi un disque dur USB sur lequel je ne peux le configurer... peut être de trop grande capacité... (500 Go...)
_________________________________________________
LiFe iS JuST a DReAM oN THe Way To DeaTH...

citation : je m'en évente les glaouïs avec un flanc de carénage en carbone

Entre la culture des perles fines et ceux qui perlent l'inculture, un point commun domine c'est le QI de l'huitre.
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 9 Juin 2008 - 21:57    Sujet du message: Installation réussie !! Répondre en citant
je voudrais pas dire, mais dans le bistrot, un poste est consacrée à justement se présenter
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
- TiTi -


Hors ligne

Inscrit le: 05 Juin 2008
Messages: 39
Localisation: Villenave d'Ornon
Masculin

MessagePosté le: Lun 9 Juin 2008 - 22:30    Sujet du message: Installation réussie !! Répondre en citant
re oupsss au temps pour moi.....  Embarassed Embarassed Embarassed bon j'ai compris...  Mr. Green
_________________________________________________
LiFe iS JuST a DReAM oN THe Way To DeaTH...

citation : je m'en évente les glaouïs avec un flanc de carénage en carbone

Entre la culture des perles fines et ceux qui perlent l'inculture, un point commun domine c'est le QI de l'huitre.
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 9 Juin 2008 - 23:02    Sujet du message: Installation réussie !! Répondre en citant
y'a interêt mon gars Twisted Evil
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Mac_hoper


Hors ligne

Inscrit le: 18 Juin 2008
Messages: 6

MessagePosté le: Mer 18 Juin 2008 - 14:44    Sujet du message: Installation réussie !! Répondre en citant
Bonjour Titi,

J'ai une configuration très similaire à la tienne. Carte Mère: A8N-E

L'installation plante après avoir choisie la langue avec une Kalyway 10.5.2.
J'ai l'impression que l'installation plante, car je n'ai que des disque SATA.

Pourrais-tu stp détailler sur quel sorte de disque dur tu as fais ton installation.

Merci mille fois !!
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Mer 18 Juin 2008 - 17:46    Sujet du message: Installation réussie !! Répondre en citant
sur certains pc à ce qui paraît le choix du "français" comme langue pourrait engendrer un plantage lors de l'install ... as-tu essayer d'installer en choisissant espagnol par exemple ?
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 18 Juin 2008 - 18:34    Sujet du message: Installation réussie !! Répondre en citant
tu laisses anglais,ça me faisait la même chose avec la leo4all v2
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Mac_hoper


Hors ligne

Inscrit le: 18 Juin 2008
Messages: 6

MessagePosté le: Mer 18 Juin 2008 - 21:07    Sujet du message: Installation réussie !! Répondre en citant
J'ai testé en rajoutant les options (FCool puis -x -v sous les conseils de Titi en PM.
Et j'ai réussi a passé l'étape de la fenêtre de bienvenue !! (j'ai choisie le français).

Mais désormais une fois l'installation finie, cela plante sur l'écran gris et la pomme.
J'ai essayé avec les options -x -v et je vois que ca finis avec ce message:
unknown SIGSEGV code 0

Je vais continuer a fouiner sur le net.

Merci beaucoup pour vos réponses !!
Revenir en haut
- TiTi -


Hors ligne

Inscrit le: 05 Juin 2008
Messages: 39
Localisation: Villenave d'Ornon
Masculin

MessagePosté le: Mer 18 Juin 2008 - 22:33    Sujet du message: Installation réussie !! Répondre en citant
Alors, pour la première étape, c'est fait ^^


Ensuite, je pense que c'est dû à un mauvais choix au niveau de tes drivers Wink

Donne moi ta config exact, on va essayer de voir lesquels choisir
_________________________________________________
LiFe iS JuST a DReAM oN THe Way To DeaTH...

citation : je m'en évente les glaouïs avec un flanc de carénage en carbone

Entre la culture des perles fines et ceux qui perlent l'inculture, un point commun domine c'est le QI de l'huitre.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 19 Juin 2008 - 17:38    Sujet du message: Installation réussie !! Répondre en citant
@ Mac_hoper : ça pourrait etre sympa que tu créés un nouveau topic pour ton problème dans la section AMD Wink Car là tu es sur le topic de Titi, et le problème n'est peut etre pas tout a fait le meme.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:19    Sujet du message: Installation réussie !!
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield