Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Quelle version pour DELL E520?

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel
Sujet précédent :: Sujet suivant  
Auteur Message
speedwheels


Hors ligne

Inscrit le: 14 Juil 2008
Messages: 3
Localisation: Tokyo

MessagePosté le: Lun 14 Juil 2008 - 08:07    Sujet du message: Quelle version pour DELL E520? Répondre en citant
Bonjour, je m'appelle greg, nouveau inscrit, je pense que ma requête a déjà était traité dans le forum, mais je ne trouve pas  ma réponse. 
Tout d'abord je tiens à féliciter cette merveilleuse initiative et la qualité du forum et je dois dire que je suis toujours impressionnait par les compétences des membres actifs. 
Alors voilà, je suis vraiment un naze dans le langage informatique et je vais vous paraître sûrement "out" a des moments mais je supplie pour une assistance complète. 
Comme chantait Yves Dutueil "prendre un enfant par la main". 
Je risque de donner des informations inutiles, d'autres peuvent manquer et je risque de poser des questions qui peuvent paraître débiles. Ceci est vraiment la conséquence d'une total foosé concernant vos compétences et les miennes. Veuillez ne pas m'en vouloir, please!!  
  
Je voudrais installer Leopard sur un DELL E520
Je possède également un macbook pro donc j'ai une version officielle de leopard. 
Ma configuration est : 
 Intel Core 2 Duo E6300 / Socket 775 LGA  /  1.86 GHZ - 2GB  /  SSE2 SSE3  / Chipset Intel P965/G965 Rev C2  /  Southbridge 82801HH (ICH8DH)  /Graphic PCI-Express 
Disque dur (SATA? je ne sais pas ce que cela signifie et comment trouver alors voici des infos..Aïe, aïe, je sens que je vais être nul..) WDC WD3200AAKS-75SBA0 
TEAC USB HS-CF card USB device  /  HL-DT-ST DVD+-RW GSA-H31N  /  PHILIPS  DVD ROM  /  AJ1205X GJR630D SCSI CDrom  
  
Cet ordinateur est équipé de Vista d'origine mais je suis très, très fâché avec windows et je veux tout repartir de zéro. 
Alors je souhaiterais installer windows XP (SP2 le mieux c'est ça?) histoire d'avoir windows en secours pour certains programmes et donc installer Léopard en dual Boot. 
Je ne suis pas arrivé ici les mains dans les poches, j'ai parcouru le site et fais beaucoup de google. Et en fait, j'ai fini par m'embrouiller et ne plus être sur du tout de ce que je devais faire et si mon ordi allait fonctionner correctement. 
J'étais parti pour installer KALYWAY. Est-ce bon? Quelle version? besoin de patchs pour internet ou video/son (j'ai un besoin vital d'avoir la totale fonctionnant). 
Les solutions ont l'air d'avoir beaucoup évolué ces derniers temps et mes questions ne sont pas de la mauvaise volonté mais simplement le fait que je ne sais pas sur quoi aller. 
J'ai cru comprendre que l'on pouvait installer la version d'origine leopard mais pas certain non plus. 
Je pense que vous avez compris ma détresse et mon niveau catastrophique dans les manipulations a faire. 
Alors si vous vous sentez le courage de me guider et de m'ouvrir la voix, de me renvoyer sur les liens me concernant, je serais comblé. 
Je sais que je devrais aller acheter un nouveau Mac, mais je n'ai malheureusement pas les finances en ce moment mais par compte, je me ferais un plaisir de  faire découvrir TOKYO à ceux qui m'apporteront de l'aide si un jour l'envie vous prends de venir découvrir le japon, un pays fascinant. (je réside en effet à Tokyo ce qui fait que j'ai du mal a soliciter des copains pour de l'aide et que je viens vous tirer la manche). 
  
J'espère ne pas avoir était pitoyable dans mes descriptions et que vous pourrez m'accorder un peu de votre temps pour m'apporter de l'aide. 
  
Sincèrement merci à tous les membres actifs et je vous souhaite une bonne continuation et beaucoup de succès dans vos projets. 
  
Grég  
Revenir en haut
Publicité






MessagePosté le: Lun 14 Juil 2008 - 08:07    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
MacTdog
Membre Actif

Hors ligne

Inscrit le: 28 Avr 2008
Messages: 162
Localisation: MONTMAGNY

MessagePosté le: Lun 14 Juil 2008 - 09:49    Sujet du message: Quelle version pour DELL E520? Répondre en citant
Bonjour Greg !


Il est possible d'installer Mac OS sur ton pc ,avec la version ToH RC2 disponible sur le forum 


http://mac-on-pc.xooit.fr/t44-Mac-OS-X-Leopard-version-ToH.htm


La procédure est assez complexe si tu n'es pas un bidouilleur , la voici :


http://forum.insanelymac.com/index.php?showtopic=72151&hl=DELL E520




_________________________________________________
Revenir en haut
speedwheels


Hors ligne

Inscrit le: 14 Juil 2008
Messages: 3
Localisation: Tokyo

MessagePosté le: Lun 14 Juil 2008 - 11:02    Sujet du message: Quelle version pour DELL E520? Répondre en citant
Salut MacTdog.

Un Grand Merci pour ta réponse rapide et efficace.
 Je vais aller jeter un coup d'oeil tout de suite et prendre mon courage à 2 mains pour essayer d'y parvenir.

Merci encore Okay
Revenir en haut
MacTdog
Membre Actif

Hors ligne

Inscrit le: 28 Avr 2008
Messages: 162
Localisation: MONTMAGNY

MessagePosté le: Mar 15 Juil 2008 - 10:57    Sujet du message: Quelle version pour DELL E520? Répondre en citant
Je répond à ton MP ici et c'est ce qu'il faut faire d'ailleurs!Le poste en question date de novembre 2007 ce qui n'est pas très vieux.Il faudrait tester avec une version Kalyway ou Iatkos.(celles ci sont plus simple à installer)
_________________________________________________
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 17 Juil 2008 - 09:57    Sujet du message: Quelle version pour DELL E520? Répondre en citant
en effet prends plutot kalyway, elle est beaucoup plus simple à installer est beaucoup plus compatible que les autres distrib
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
speedwheels


Hors ligne

Inscrit le: 14 Juil 2008
Messages: 3
Localisation: Tokyo

MessagePosté le: Jeu 17 Juil 2008 - 11:20    Sujet du message: Quelle version pour DELL E520? Répondre en citant
Ok merci.
 je vais tenter avec kalyway en esperant que je puisse trouver les patch adequate à mon ordi et à ma version afin d'avoir le son et ethernet.
J'ai vu un post en faisant du google qui décrivait une installation 100% reussie avec Iatkos sur dell E520
Toujours dans le doute, va falloir que je me jette.
Si vous avez d'autres suggestions ou liens pour des patchs me correspondant, je suis preneur.

Merci pour tout.
Je vous tiens informer de l'avancement
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:30    Sujet du message: Quelle version pour DELL E520?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield