Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
[résolu] Network-Audio-Printer
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Ven 18 Juil 2008 - 16:11    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Materiel:Processeur: AMD ATHLON 64 x2 dual core 5600+

Carte mère: Gigabyte GA-M59SLI-S4
Lan NVIDIA nForce Networking Controller
Marvell 88E1116 Gigabit Ethernet controller
RAM 6Go
carte son incorporée: Realtek ALC883 Audio Codec  (que j'ai disable)
Carte son: sound Blaster: SBX-FI Xtreme
Carte vidéo: ATI Radeon sapphire X1650Pro DDR2 512Mb
Disque dur Sata Seagate 320 Go avec Vista integrale 32b (retiré pour essais)
Disque dur sata Maxtor 160 Go avec macOsX (pour le moment disque seul)
avec Kalyway_10.5.2_DVD_Intel_Amd
Abonement orange LiveBox
routeur (on me la donné) aucunes caractéristiques) les 3 PC sont intallés dessus

Bonjour,

Voici mes problèmes d'HIER:
1) pas d'internet, les préférences indiquent: Network non connecté
2) pas de son (j'imagine que ma carte n'est pas reconue, il faudrait peut-être passer par celle de la carte mère ??? ce serait domage...)
3) pas d'Imprimante HP psc 1210, bien que je la vois elle n'imprime pas ???

Voici mes problèmes d'Aujourdhui: (Pratiquement les mêmes sauf ) J'ai trouvé 2 version pour Carte Ethenet:
1) nForcEthernetDriver.kext
2) nForceEthernetController.kext
que j'ai installé avec OSX86Tools. Résultat, j'ai maintenant le voyant vert pour ethernet:

Ethernet VERTself Assigned IP
Built-it... Port(1) ROUGEno connected
Fire Wire   ROUGE
no connected



Sachant que, Quand je lance l'ordi, dans la liste des actions j'ai un message:
Unable Firewire unable to determinate security mode; defaulting to full-secure

Pour le son et l'imprimante je verrais plus tard...

Il faut d'abord que j'arrive à faire marcher internet... 

Je suis preneur de toutes idées car en anglais je suis un boulet.
Si quelqu'un a une solution, je le remercierais jusqu'à sa 24eme génération. Wink

merci d'avance.... pour l'éventuel aide à un ancêtre (64)


Dernière édition par j1944 le Ven 1 Aoû 2008 - 11:54; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Ven 18 Juil 2008 - 16:11    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 18 Juil 2008 - 21:31    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Salut,

Bienvenue sur le forum Wink
Ici l'age ne compte pas, c'est juste l'envie de réussir une grosse bidouille qui compte.

Dans un 1er temps tu vas aller dans les préférences système, puis Réseau, et tu cliques sur ton Ethernet, normalement en face de "Configurer" tu vois avoir "Via DHCP".
Si ce n'est pas ça, alors il faut modifier, avec ma livebox ça fonctionne du tonnerre.

Si tu as installer la version Kalyway, tu peux mettre en français facilement : toujours dans les préférences système, puis International, il faut glisser le français en tete de liste, puis dans l'onglet format selectionner France.
Et le tour est joué Smile

@+
Bon courage
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Sam 19 Juil 2008 - 01:14    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Bonsoir raid13,

merci pour l'accueil.

D'une part merci pour la réponse et pour la mise en francais pour ma version Kalyway, ca marche...
D'autre part, j'ai essayé avec via DHCP, mais ca ne fonctionne pas, 'ai essayé avec manuellement avec:

1er TABLEAUConfigure: Manually


IP Adresse: 192.168.1.11
Subnet Mask: 255.255.255.0
Router: 192.168.1.1
Dns Server: 192.168.1.1
Search Domains:

J'ai essayé avec Router: 192.168.0.1
Puis avec Router: 192.168.0.1 + Dns Server: 192.168.0.1
-----
2eme TABLEAUTCP/IP


Configure : Manually
IPv4 Adress: 192.168.1.1
Subnet Mask: 255.255.255.0
Router: 192.168.1.1
Configure IPv6: Automatically
Router:
IPv6:
Prefix Length:
-----
3eme TABLEAUDNS Servers: 192.168.1.1

Search Domains:
-----
Je n'ai toujours pas touché aux autres tableaux
Je n'ai toujours pas de connexion.....
---------------------------------------
Relevé sous windows vista*************************

Description: NVIDIA nForce Networking Controller
Adresse physique: 00-16-E6-57-C8-A2
DHCP activé: Oui
IPv4 Adresse IP: 192.168.1.11
IPv4 Masque de sous-réseau: 255.255.255.0
IPv4 Passerelle par défaut: 192.168.1.1
IPv4 Serveur DHCP: 192.168.1.1
IPv4 Serveur DNS: 192.168.1.1
NetBIOS sur TCP/IP activé: Oui
groupe: MSHOME

je suis  Sad  gloupsss!!!
Revenir en haut
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Sam 19 Juil 2008 - 10:03    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Bonjour à tous !

Ce matin suite de mon post précédant...
J'ai l'impression que Safari ne m'aime pas


Dans l'utilitaire reseau, j'étais sur: Interface reseau (fw0) et je n'avais rien
Je me suis mis sur Interface reseau (en0) et là j'ai bien été reconu IP etc. et etat Active.
le voyant est vert connecté

Voici l'image du Ping, de Nestat, et surtout du mechant safari et de Finger qui apparemment ne me reconnais pas ... non ?
IMAGE TEMOIN

Merci
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 19 Juil 2008 - 12:28    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Tu as mis ton cable réseau sur le port ethernet du chipset Nvidia ou Marvell ?
Tu devrais plus tabler sur le Marvel que le nVidia.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Sam 19 Juil 2008 - 12:48    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Salut,
Je n'ai qu'un port sur la Gigabyte GA-M59SLI-S4
je crois que c'est la -S5 qui en à 2


Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 20 Juil 2008 - 08:35    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
ah ... tu as testé la iAtkos spéciale nForce ?

Sinon là je pense qu'un des pilotes nForce de la version de Kalyway n'a pas été bien reconnu. Tu as essayé de réparer les autorisations avec utilitaire disque (ou onyx)? si tu ne l'as pas fait essaye ça ne mange pas de pain.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Dim 20 Juil 2008 - 09:13    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
En fait, au départ aucun pilote ne fonctionaient...
J'ai trouvé 2 Kext
1) nForcEthernetDriver.kext
2) nForceEthernetController.kext

J'ai essayé et là,  un des 2 a été reconnu, mais peut-être pas complétement ???

Je vais voir si je trouve:
1 pilote graphique qui me permette plus que 1024*768  pour Ati Radeon x1650pro

1 pilote imprimante pour HP psc1210 car là non plus ca ne fonctionne pas.

Coté carte son ca ne fonctionne pas non plus avec ma SB X-FI exteme audio.
il faudrait que je prenne celle de la carte mere ALC 883, ca m'embete...

Bref que des déboires...

Cet apres midi j'essayerais ce que tu viend de me dire...


Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 20 Juil 2008 - 19:58    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Pour le son c'est uniquement le ALC 883 qui fonctionnera, le kext est dans le dvd de kalyway

Ensuite pour l'imprimante tu as été voir sur le site HP ??
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Mar 22 Juil 2008 - 11:45    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
hello!
Le son c'est résolu.
L'imprimante, je suis allé sur le site HP télécharger les drivers pour macosx, mais il refuse de me les installer
J'avais aussi mon disk d'origine Mac/Windows, il le refusait aussi.

De rage j'ai reformaté et ré-installer kalyway 10.5.2 pour amd + nForcEthernetDriver.kext

Résultat: j'ai le son mais plus dutout de reconnaissance de carte Network
Bannir
Donc pire qu'avant....
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 22 Juil 2008 - 12:43    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
C'est spécial ton affaire. Et sinon tu n'aurais pas essayé la version iAtkos spéciale nForce par hasard ???
Je ne l'ai jamais testé celle ci vu que j'ai pas de PC nForce
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Mar 22 Juil 2008 - 14:06    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
J'ai lu 'wiki) que la carte reseau D-Link 20-528TX fonctionnait directement... et pour 9€90
je vais de ce pas la chercher, si ca fonctionne pas, promis j'abandonne Bannir
Revenir en haut
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Mar 22 Juil 2008 - 16:19    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Me revoilou!!!!


J'ai installé la carte réseau D-Link 20-528TX 
J'ai lancé et.... Miracle!!! sans rien faire du tout, ca a fonctionné immédiatement.
Je recommande à tous ceux qui ont un port Pci de libre de la placer.. le prix:  9€90. Very Happy Okay


je résume mes probs:
> Le passage en Francais grace à Raid13    Okay
> Le son avec alc883  Okay
> Le Net avec D-Link 20-528TX  Okay


> Imprimante HP psc1210  Evil or Very Mad
> Vidéo Ati Radeon X-1650pro 512M PCIE  Evil or Very Mad


Je reprends espoir... et continu mes recherches... Laughing  



Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 23 Juil 2008 - 10:10    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Les pilotes pour ta carte graph sont sur la derniere version de iAtkos je crois, au pire si tu grave le DVD et que tu fais une recherche de pilotes avec pacifist par la suite tu devrais réussir à installer ton pilote.

Par contre je comprend pas ton problème pour ton imprimante. Tu n'as pas de problème avec les autres périph USB ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
j1944


Hors ligne

Inscrit le: 17 Juil 2008
Messages: 29
Localisation: france
Masculin

MessagePosté le: Mer 23 Juil 2008 - 14:27    Sujet du message: [résolu] Network-Audio-Printer Répondre en citant
Je veux bien mais sur quelle version de iAtkos et qui soit compatible AMD ???? si je dois l'installer ou simplement
J'ai vu une iAtkos v4i (10.5.4 leopard DVD) et 6 ou 8 autres. (qui n'a pas l'air compatible AMD)???

Mes USBs doivent fonctionner puisque souris,clavier fonctionnent. (et imprimante sous vista seulement)
Pour l'imprimante, à l'allumage il trouve HP psc 1210, mais dans la gestionaire il y a que la Deskjet, laserjet, ou postscript (que j'ai essayé sans succes)

Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:15    Sujet du message: [résolu] Network-Audio-Printer
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield