Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Problème d'installation sur Dell XPS m1730
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables
Sujet précédent :: Sujet suivant  
Auteur Message
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Lun 21 Juil 2008 - 21:57    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Edit by mac osx86 : suite du problème évoqué ici : http://mac-on-pc.xooit.fr/t474-Dell-XPS-m1730-compatible.htm?start=15


Je créé ce topic qui est issue d'un post de la section "Compatibilité matériel" car la discussion est plus appropriée à ce forum c'est à dire les "Problèmes d'installation sur PC Intel".

Bon après une bonne série d'essai, je n'ai plus de solution.
Donc je vais vous faire un résumé détaillé de l'état actuelle des choses et la maniere dont je m'y prend.

Mon PC portable
Dell XPS m1730 :

- Proco : Core 2 Duo T7500 2.2Ghz
- Carte Mère : Intel Centrino
- Mémoire : 2GB
- Disque dur : Samsung HM250JI (250GB) 5400 tr/min
- Video : Double 8700m GT SLI 
- DVD-ROM : TSSTcorp DVD+-RW TS-L632H ATA
- Réseau Eth. : Broadcom NetXtrem 57xx Gigabit Controller
- Réseau ss-fil : Intel Pro Wireless 3945ABG


1-Partition

- Actuellement sur mon disque (250Go) je n'ai qu'une seule partion de 40Go pour Mac OSX pour éviter tout conflit, le reste c'est de l'espace libre.

2-Bios

- Pour ce qui est du boot : En 1er j'ai mon lecteur DVD et en 2nd mon disque dur.

- Pour les paramètres SATA, j'ai 3 modes (Raid Autodetect/ATA, Raid ON, Raid Autodetect/AHCI) : je l'ai mis sur le 3e c'est à dire "Raid Autodetect/AHCI"



3-DVD Mac OSX

- J'ai eu l'image ISO en torrent sur ce site : http://wildwobby.com/hardware/build-a-mac-for-350

4-Installation

- Je boot Darwin en mode "-v" (Au passage quand mon lecteur est sur la phase de boot il est très bruyant, je sais pas si ça le fait sur les autres portables ?)
NB : ça plante 1 fois sur trois et j'obtient cette erreur :



- Bon quand ça passe j'attéris à l'écran de sélection de la langue

- Je met ma partition en " Mac os étendu (journalisé)" et je l'efface

- Ensuite, je continue avec le contenu de l'installation et je sélectionne donc le stricte minimum : "Vanilla_Kernel ACPIPlatform" et "BOOT_efi_mdr"

- L'installation se déroule nickel

5 - Boot, boot et reboot

Comme dans le guide je laisse rebooter sur le DVD sans rien toucher pendant le décompte et là j'attéris la dessus....





- Ensuite, comme vous m'avez dit j'ai tenté de fixer le boot

- Je prépare donc ma clef en FAT avec le dossier files,...etc

- La partie d'activation de la partition se passe bien

- J'accède au contenu de ma clef

- A la commande "./dd if=/usr/standalone...." j'obtiens : "512 bytes transfered" (ce qui pour le moment est normal, enfin je pense)

- A la commande "umount /Volumes/Leopard" j'obtiens un résultat étrange : "umount : /Volumes/Leopard : not currently mounted"

- Et à la derniere commande ("./startupfiletool...") j'obtiens : " HFS+ filesystem detected Startupfiletool filesystem not cleanly unmounted"

==> Ce qui confirme, je pense, que le boot n'as pas été fixé Mad


Voila, vous savez à peu près tout. Donc si quelqu'un peut m'éclaicir sur une de ces erreurs. Si il y a quelque chose que j'ai mal fais...

Merci
Revenir en haut
Publicité






MessagePosté le: Lun 21 Juil 2008 - 21:57    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 21 Juil 2008 - 22:20    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
c'est quoi le nom de la partition où tu as installé mac os x ?
une fois le boot fixé, tu booteras en F8 -x
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Lun 21 Juil 2008 - 22:30    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Le nom de ma partition c'est "MacintoshHD" sur disk0s1
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 21 Juil 2008 - 22:32    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
dans ce cas la commande doit etre :

umount /Volumes/MacintoshHD ....

et normalement quand on te demande de remplacer le X tu dois mettre 0 et quand on demande de remplacer le Y tu dois mettre 1, vu que MacintoshHD correspond à disk0s1
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Lun 21 Juil 2008 - 22:47    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Au moment, ou tu ma posée la question, je me suis dit qu'il fallait démonter MacintoshHD (Je croyais que dans le tuto il voulais démonter l'iso nommé "Leopard" mais il été pas monté...enfin j'allais dans un mur). Mais le problème maintenant c'est que la commande d'après de marche pas.

Je redémarre, Je réessais...

EDIT ADMIN : (derniere fois)

Enfin le Bootfix a fonctionné ! Merci !

Le problème maintenant c'est que mac OSX ne boot qu'en mode sans echec (-x) sinon il me demande de redémarrer (Tu avais raison tete1995).

Le second soucis c'est que une fois que j'arrive à l'écran "Avez vous déjà utilisé un mac ?" je fais continuer et je reviens au début au choix du pays Sad (je tourne en boucle).
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Mar 22 Juil 2008 - 08:35    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
tu as bien dit que tu n'avais pas de mac ?


Edit : j'ai édité ton message et y ai mis un lien de ton précédent post concernant ce problème, comme ça ceux qui n'ont pas tout suivi ne seront pas perdus Very Happy
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !


Dernière édition par mac osx86 le Mar 22 Juil 2008 - 12:14; édité 2 fois
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mar 22 Juil 2008 - 09:25    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
faut pas booter en -x pour faire marcher le programme de présentation, c'est juste histoire de te créer un compte ça, je crois qu'on peut le faire manuellement, mais je sais plus comment
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Mar 22 Juil 2008 - 17:37    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Bah je choisis l'option "Do not transfer my information now" et je clique sur "Continue" et l'assistant de démarrage recommence au début...

Et Toujours impossible de booter autrement qu'en mode -x.

Vous avez une solution ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 28 Juil 2008 - 00:39    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
ce que tu devrais faire, tu recommences l'installation, mais cette fois, sur utilitaire de disques, tu cliques sur ton disque dur et non sur la partition, tu va dans partitionner, tu charcutes ton DD, et avant de lancer le formatage, tu clique sur option, et normalement, tu auras trois options de formatages (appelés cartes), tu auras partition apple, GUId ou MBR, vérifies que MBr est bien sélectionnés, ensuite, tu recommence l'installation comme tu avais fait, et normalement, tu ne devrais pas avoir le kernel panic directement quand tu rebootes et tu pourras passer l'étape du send registration, le bootfix n'est plus vraiment un problème quand on sait comment il faut faire
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Lun 28 Juil 2008 - 19:11    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Bon bah je re re re re essaie...

J'ai refait l'installation 2 fois ce soir en vérifiant bien les points que tu as soulignés et je reviens toujours au meme résultat : ça boot seulement en -x et l'assistant d'enregistrement tourne en boucle.

j'ai deux petite question :

1- Le strict minimum à mettre dans l'installation personnalisée c'est bien les deux options du "Vanilla Kernel" et l'option "boot_efi_mbr" ?

2- Pour le bootfix, on ne doit pas recharger les fichiers sur la clef à chaque fois qu'on fais la manip pour fixer le boot ? les données sur la clef ne sont pas modifiées lors de la manip ?

Voilà, donc j'en suis toujours au même point...si vous avez une idée je suis preneur Sad .
Et merci pour l'aide que vous me fournissez.
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 28 Juil 2008 - 23:01    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Alors, maintenant, on va faire un nouveau test, n'installe pas le Vanilla kernel, on l'installera après, prends seulement l'option MBR, pou les fihiers su la clé, non, tu n'as pas besoin de les recharger à chaque fois, c'est juste un code à l'intéieur des fichiers qui est utilisé dans le terminal, ça modifie pas le fichier, mais les bootloaders, oui donc c'est tout
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Mer 30 Juil 2008 - 22:27    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
 Je viens de réinstaller sans le kernel, j'ai fait le bootfix et j'ai toujours le panneau " You need to restart your computer...."

Je touche le fond je crois...
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 30 Juil 2008 - 23:55    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
J'ai trouvé ça :

XPS M1730
  • Install Method: Kalyway 10.5.1 and Combo Updater
  • Processor: Intel Core 2 Duo 7700 2.4GHz
  • BIOS Version: A06
  • Audio: Works with patch
  • LAN: Zydas USB2.0 wlan
  • Video: Dual 8700M with Nvinject, No OpenGL
  • SATA & IDE: SATA is fully working.

_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Ven 1 Aoû 2008 - 11:28    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
En gros ça veux dire que normalement quasiment tout fonctionne sur le XPS mis à part le wlan intégré.
Pourtant j'ai la même version de Bios (A06) j'uilise la meme version de kaliway....

Tu as trouvé ça ou ?

Et je pensais, ça se peut que ça vienne de mon Kaliway ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 1 Aoû 2008 - 17:42    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
j'ai trouvé ça sur Wiki.

Bah essaye de prendre la Kalyway 10.5.1 du forum, et tu la graves en 4x maxi
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 20:48    Sujet du message: Problème d'installation sur Dell XPS m1730
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield