Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Problème d'installation sur Dell XPS m1730
Aller à la page: <  1, 2
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables
Sujet précédent :: Sujet suivant  
Auteur Message
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 1 Aoû 2008 - 20:38    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
le problème, ça peut être tes deux cartes qui sont connectés en même temps, ça peut créer un conflit et mac os x bugue pour se protéger
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Publicité






MessagePosté le: Ven 1 Aoû 2008 - 20:38    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Sam 4 Oct 2008 - 10:57    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Rebonjour !

Après une longue absence sur le forum et des séries d'essais d'installation de mac OS j'avance tout doucement donc j'ai décidé de re-up le topic.

Bon aujourd'hui, la kalyway est installée et je ne peux toujours booter qu'en -x et j'ai réussi à passer l'assistant de démarrage grâce à un post d'Essec sur le forum Insanely Mac. Donc j'ai quelques périphériques de reconnues mais mon gros problème reste mes cartes graphiques.
J'ai essayé quelques NVinject mais sans succès :

- Donc je cherche aujourd'hui un pilote pour mon SLI de 8700m GT.

- Autrement je me demandais si ce n'est pas possible de désactiver une carte graphique ? je pense que ça réglerait mon problème de boot en mode normal.


voila, voila.
Si quelqu'un a des idées, pilotes ou autres choses je suis preneur Smile
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Sam 4 Oct 2008 - 11:32    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
ba non on peut pas désactiver une carte mais on peu les faire marcher indépendament l'une de l'autre en installant un pilote avec le nombre totale de mémoire
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Sam 4 Oct 2008 - 12:54    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Et quel est ce pilote ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Sam 4 Oct 2008 - 17:01    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
ba les nvinstaller
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Mer 8 Oct 2008 - 16:09    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
ça donne quoi le NVinstaller sur un 8700 GT ?
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 8 Oct 2008 - 18:18    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
OU essayer les GFX strings (légerment (pour pas dire beaucoup) plus chaud)
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Fox


Hors ligne

Inscrit le: 09 Juil 2008
Messages: 19

MessagePosté le: Mer 8 Oct 2008 - 19:04    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Oui j'ai vu les gfx strings mais ouch ça a pas l'air évident. Donc je les laisse de coté pour le moment.
Quand tu parles de mémoire totale, tu parles de la mémoire du SLI complet soit 512Mo ou de la mémoire totale d'une carte soit 256Mo ?

Sinon j'ai voulu installer la ideneb 10.5.5 et le cd boot pas. je rage Mad j'ai que des problèmes.
Je boot en -v et ça s'arrete ici : " IOAPIC: Version 0x20 Vectors 0:23 "
Le boot en -x ne fonctionne pas non plus.

voila, tout est super ! Confused
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 8 Oct 2008 - 22:04    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
ça m'a pris 15 min pour comprendre les GFX Strings et y arriver ...
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 10 Oct 2008 - 10:11    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
ça m'a prit 2heures à moi Raid et heureusement que t'étais la XD
j'avais le même problème sur la Kalyway 10.5.2 alors j'ai abandonné et oui je parle de la mémoire totale de 512 mo
pour le GFX strings, tu as des logicieles géniaux comme OSx86tools utility et EFIStudio qui font presque tout à ta place et ça arrange pas mal n'empèche
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Ven 10 Oct 2008 - 23:30    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
moi j'ai essayé ça marchait pas
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Sam 11 Oct 2008 - 10:17    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
moi aussi, je continues d'essayer là mais je vais abandonner XD
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Lun 3 Nov 2008 - 21:32    Sujet du message: Problème d'installation sur Dell XPS m1730 Répondre en citant
Au fait tu pourrais nous faire un petit récapitulatif de ce qui fonctionne sur ton XPS M1730 et nous dire comment tu as fait ? stp
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:55    Sujet du message: Problème d'installation sur Dell XPS m1730
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield