Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Problème post-install "still waiting root device"

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
Tesq


Hors ligne

Inscrit le: 22 Juil 2008
Messages: 3
Localisation: Lyon

MessagePosté le: Mar 22 Juil 2008 - 18:17    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
Bonjour !

Donc voilà, j'ai bien envie d'essayer Mac OS léopard par curiosité, et aussi pour voir si cela peut m'apporter quelque chose en tant que compositeur d'instrumentaux, vu la réputation des logiciels MAO du monde MAC.

J'ai donc une release leo4allv3final, et à priori ma config devrait être compatible (Mobo GB P31 DS3L / Core 2 Duo / 2 Go DDR2 / ATI 3850 HD)

L'installation se déroule bien même si je n'ai qu'un seul disque dur "visible" dans l'utilitaire de disque alors que j'ai 4 disques durs, je suis donc obligé d'installer sur ce disque dur, qui est en IDE, j'espère que le souci ne vient pas de là. Autre petit souci mon clavier PS/2 ne fonctionne pas, bizzare.

C'est après l'installation que vient le plus gros poblème : ça boote, puis arrive ce message "Still waiting root device". Moi aussi j'attends encore Very Happy : je peux attendre 30 minutes, le message continue de s'afficher en boucle (au bout de 5 minutes j'ai 5/6 lignes de ce message). Moi pas comprendre !! Est ce que ça vient de la release qui a pourtant l'air fonctionnelle puisque l'OS s'installe ? Du fait que mon disque dur soit en IDE alors qu'il s'est tout de même installé dessus ? Autre chose ?

Toute aide serait bienvenue, merci d'avance...
Revenir en haut
Publicité






MessagePosté le: Mar 22 Juil 2008 - 18:17    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 23 Juil 2008 - 10:07    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
Bonjour,

Sur ta Gigabyte, la version 10.5.2 de Kalyway fonctionnera beaucoup mieux à mon sens.
Tu as un lecteur (ou graveur) dvd en IDE aussi ??? car ton problème vient de là si tel est le cas.

Mais avant toute chose essaye avec la version Kalyway, tu graves le DVD en 4x maxi et ça devrait fonctionner du tonnerre.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Tesq


Hors ligne

Inscrit le: 22 Juil 2008
Messages: 3
Localisation: Lyon

MessagePosté le: Mer 23 Juil 2008 - 12:51    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
Merci de ta réponse.

J'ai tenté la version que je vois sur le portail du forum, la iAtkos v4i.
Ça va un peu plus loin : l'installation se passe parfaitement, le PC reboote, puis j'ai droit à une vidéo qui me dit "bienvenue" en plein de langues, et là je vois une fenêtre qui arrive (choix du lieu de résidence), elle est en train de "venir" (effet 3d je pense) et ça bloque.

Je vais tenter la Kalyway.

Mon graveur / lecteur est bien en IDE, pour les 2 releases le problème vient après que j'ai enlevé le DVD, il n'y plus besoin du lecteur, ça peut quand même venir de là ?

Bref, je vais tenter la Kaly et vous tiens au jus.
Revenir en haut
MacTdog
Membre Actif

Hors ligne

Inscrit le: 28 Avr 2008
Messages: 162
Localisation: MONTMAGNY

MessagePosté le: Mer 23 Juil 2008 - 19:06    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
Lecteur DVD en SATA obligatoire pour l'installation.
_________________________________________________
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Lun 28 Juil 2008 - 00:29    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
pas forcément, mon lecteur est IDE et mes installations ont toujours toutes fonctionnées, sauf bugs de la part du système d'installation
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
MacTdog
Membre Actif

Hors ligne

Inscrit le: 28 Avr 2008
Messages: 162
Localisation: MONTMAGNY

MessagePosté le: Mar 29 Juil 2008 - 17:38    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
Oi ça peut marcher avec un lecteur en IDE mais avec une marque et modèle précis .T'as un NEC non?
_________________________________________________
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 30 Juil 2008 - 09:27    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
non un Optiarc AD-5560A

photo à l'appui : 

_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
MacTdog
Membre Actif

Hors ligne

Inscrit le: 28 Avr 2008
Messages: 162
Localisation: MONTMAGNY

MessagePosté le: Mer 30 Juil 2008 - 10:05    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
C'est affilié à NEC les Optiarc.
_________________________________________________
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 30 Juil 2008 - 11:08    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
c'est vrai, j'avis oublié... merci du rapel
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 30 Juil 2008 - 18:44    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
Apple a pendant quelques temps utilisé la marque Optiarc en parallèle des Pioneer. 
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
romik2r


Hors ligne

Inscrit le: 31 Juil 2008
Messages: 2

MessagePosté le: Jeu 31 Juil 2008 - 18:21    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
J'ai réussi à installer la Kalyway 10.5.2 sur un DELL E521, GRAVEUR DVD et DD en SATA.

Le seul pb, c'est l'affichage du fameux message "Still waiting for root device" au reboot...

Je n'ai pas la possibilité de modifier le mode SATA au niveau du bios.

Quelqu'un à déjà résolu ce pb avec une config similaire?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 31 Juil 2008 - 18:27    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
Salut Romik2r,

ton lecteur DVD est en IDE ou Sata ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
romik2r


Hors ligne

Inscrit le: 31 Juil 2008
Messages: 2

MessagePosté le: Jeu 31 Juil 2008 - 19:21    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
mon lecteur DVD est en SATA, mon DD est en SATA
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 31 Juil 2008 - 19:29    Sujet du message: Problème post-install "still waiting root device" Répondre en citant
et tu as quoi comme carte mere ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:31    Sujet du message: Problème post-install "still waiting root device"
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield