Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Problème son et ethernet

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
dam191


Hors ligne

Inscrit le: 17 Juin 2008
Messages: 9

MessagePosté le: Mar 29 Juil 2008 - 10:05    Sujet du message: Problème son et ethernet Répondre en citant
Voilà, j'ai installer kalyway 10.5.1, tout marche à voir, a part le son et l'ethernet Sad !
Pour le son, j'ai fait ce tuto


 
Citation:
 FOR SOUND:

1) Get this:

http://forum.insanelymac.com/index.php?act...st&id=19438

- save the file as : Sigmatel_9205_Codec_5.txt
2) Get this:

http://forum.insanelymac.com/index.php?act...st&id=18277

3) Get this:

http://www.zshare.net/download/621698666c9cfe/

3) Delete this file:

AppleAzaliaAudio.kext in the /System/Library/Extensions folder.

4) Copy AppleHDA.kext into the /System/Library/Extensions folder and replace the old one.

5) Drag the the Sigmatel_9205_Codec_5.txt onto HDAPatcher

6) Open Disk Utility and Repair Permissions.

7) Reboot.

Cool If it does not work, trying copying AppleHDA.kext into the System folder again, then repair permission and reboot.
Mais je n'avais pas ce fichier AppleAzaliaAudio.kext, ma carte son est une sigmatel, la même que tete1995, surement Smile !
Et ma carte lan une Broadcom 440x 10/100, en revanche là je n'ai pas  trouver grand chose !

J'y suis presque j'espère que je vais pas tarder à reussir Razz !

Voilà d'avance merci
Revenir en haut
Publicité






MessagePosté le: Mar 29 Juil 2008 - 10:05    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mar 29 Juil 2008 - 13:39    Sujet du message: Problème son et ethernet Répondre en citant
salut,
moi ma carte réseau ethernet à fonctionné directement sans driver, j'ai juste brancher le câble et hop ! Pour le son, va voir mon tuto "installer le son sur un inspiron", c'est le chipset que j'ai utilisé pour le tuto
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
dam191


Hors ligne

Inscrit le: 17 Juin 2008
Messages: 9

MessagePosté le: Mar 29 Juil 2008 - 17:28    Sujet du message: Problème son et ethernet Répondre en citant
Ensuite j'aurais une dernière question Razz !

Existe t-il un utilitaire comme celui de NVIDIA, qui permet de faire varier les couleurs afin qu'elles soit moins fade ?

Encore merci à vous
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 29 Juil 2008 - 17:54    Sujet du message: Problème son et ethernet Répondre en citant
Oui mettre en 60Hz dans préférences système > Moniteurs
Après tu dois avoir possibilité de faire de l'étalonnage, une fois bien réglé ça devrait bien le faire.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:40    Sujet du message: Problème son et ethernet
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield