Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Problème pilote Geforce 8800GTS 320 MSI

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
xeonok


Hors ligne

Inscrit le: 01 Aoû 2008
Messages: 1

MessagePosté le: Dim 3 Aoû 2008 - 21:00    Sujet du message: Problème pilote Geforce 8800GTS 320 MSI Répondre en citant
Bonjour à tous.

"Avant tout, chapeau pour la tenue du forum, c'est clair, précis, on trouve de super tutos pour les installations de Mac OS X" Okay

Maintenant, je pose ce topic car j'ai un petit souci certainement dû au pilote de ma CG, et je demande un peu d'aide car je suis dans une impasse.

Ma configuration est la suivante j'ai une CM Asus P5k premium wifi AP, une CG msi NX8800GTS 320Mo OC, et une disque dur externe pour mac os x, le fixe en sata me sert pour vista.
Mon écran est un LCD Full HD de salon (je sais ca fait riche, mais bon ça prend moins de place chez moi, et c'est génial pour les montrer les diaporamas aux amis Cool )



En suivant le tuto de Raid13 sur l'installation en disque externe usb, tout marche bien, le redémarrage est nickel pas de problèmes, je regarde les post et je vois qu'il faut pour la kalyway 10.5.2 le pilote de ma CG avec l'install NVinstaller41.
Celui-ci me demande de redémarrer le système..... Après le redémarrage, tout est nickel, c'est super beau, je vérifie dans les propriétés, et le pilote est actif avec noté dessus  Core Image: Avec accélération matérielle et Quartz Extreme :    Géré.

Mais voilà le hic Question , après le coupure du pc pour la nuit, je me retrouve le lendemain matin avec un écran noir après la pomme, du coup, je me demande si j'ai pas fait une mauvaise manipulation Shocked .
Et après chaque redémarrage c'est la même chose! Du coup je passe en mode -x "sans echec" et la ca marche mais sans l'accélération graphique.
Pour être sûr, je réinstalle tout le toutim, et je recommence la manip NVinstaller41 et ca marche le temps du 1° redémarrage et après c'est black screen sur les redémarrages suivant.

J'ai vu que sur un autre topic, il y avait quelqu'un qui avait le même problème, mais il n'a jamais eu de réponses.

Est-ce une imcompatibilité avec mon matériel?

Merci d'avance.
_________________________________________________
Intel Core 2 Quad Q9400 OC/Asustek P5E Deluxe/4Go DDR2 OCZ Platinium/4 Disques Dur SATA RAID 0 et 1 - 1 Disque Dur IDE USB pour Mac os X/Graveur DVD/Sapphire Radeon HD 4890 Vapor X/
Revenir en haut
Publicité






MessagePosté le: Dim 3 Aoû 2008 - 21:00    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 3 Aoû 2008 - 21:39    Sujet du message: Problème pilote Geforce 8800GTS 320 MSI Répondre en citant
Salut,
Ce n'est pas une incompatibilité de ton matériel.

Je pense que tu devrais refaire l'installation depuis le début, vu ta config je te conseille même de faire la mise a jour en 10.5.4 et prend la version nvinstaller v52 pour ta carte graph.

Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:51    Sujet du message: Problème pilote Geforce 8800GTS 320 MSI
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield