Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
deux petits problèmes
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 11:46    Sujet du message: deux petits problèmes Répondre en citant
Salut à tous !


Bon désolé les gars, je suis presque sur que mon problème a déjà été traité quelque part, mais j'ai beau chercher je ne trouves pas.


1. [Résolu] Voilà, depuis mon installation de iDeneb, dans A propos de ce mac, un seul de mes 2 coeurs de mon C2D E 4500 est reconnu. J'aimerais avoir une petite info là dessus svp. (encore désolé si le problème a été posé 50 fois, mais j'ai rien trouvé).


Solution : Merci Raid13 !!
Raid13 a écrit:
bon déjà le cpus=1 c'est dans le com.apple.Boot.plist qu'il se situe... 
=> HD/bibliothèque/preferences/systemconfiguration/ 

Tu l'édites avec les droits d'admin et tu vires le cpus=1 

Ensuite tu passes un coups d'onyx, et tu reboots 



2.Mon second problème, c'est que depuis que je suis sous iDeneb, je n'ai pas Time Machine. Pourquoi ? parce que je n'ai pas de DD à configurer pour TM. 
Pourquoi me direz vous ? tout simplement parce que mon ancien DD pour TM est plein, et que je veux garder les données qui y sont contenues (car c'était mon install en Kalyway 10.5.4 avec tous mes docs dedans). 
Ma question : je voudrais savoir si c'est possible de copier mes données TM sur un DD externe ? 


3.De plus, je constates régulièrement des problèmes d'installation de ce genre : (et ce, pour au moins deux applications, dont Office 2008)



merci d'avance !!
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !


Dernière édition par mac osx86 le Jeu 14 Aoû 2008 - 19:54; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 14 Aoû 2008 - 11:46    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 12:45    Sujet du message: deux petits problèmes Répondre en citant
c'est des programmes microsoft, les échecs de lancement, c'est pas étonnant, pour ton problème de coeurs, utilise le OSX86 tools pour reconfigurer ton "A propos de ce Mac", et oui, c'est totalement possible de faire une copie entière du dossier timemachine, enfin je pense
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Falsemac


Hors ligne

Inscrit le: 30 Juin 2008
Messages: 113
Localisation: Aquitania

MessagePosté le: Jeu 14 Aoû 2008 - 12:46    Sujet du message: deux petits problèmes Répondre en citant
Salut, je sais que ma réponse ne va pas solutionner ton souci pour TM, mais laisse le tomber et utilise TriBackUp à la place. Il y a la version d'essai ici:
http://www.tri-edre.fr/download/download/downloadtbu.html
_________________________________________________
Gigabyte EP35-DS4, E8400 @ 4.05 GHz, 2Go RAM, Sparkle 8800GT, Pioneer DVR110 + Plextor DVDR PX-716 A, WiFi LinkSys WMP300N, Alim Corsair TX650W, Logitech QuickCam Fusion, Logitech MX1000, Apple Keyboard, Kalyway 10.5.2 (MàJ en 10.5.4)
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 12:54    Sujet du message: deux petits problèmes Répondre en citant
Vive Time Machine !!!! mdr 


non j'ai pas envi d'utiliser autre chose que Time Machine, mais merci quand même.


Après pour mon problème double coeur et OSX86 Tool, ça va me le changer, mais juste en apparence non ? Very Happy


Enfin, pour l'échec de lancement, ça me le fait aussi pour le programme HP  livré avec mon imprimante.


Nan peche c'est vrai qu'ils sont trop forts chez Crosoft : 

_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !


Dernière édition par mac osx86 le Jeu 14 Aoû 2008 - 12:55; édité 1 fois
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 12:55    Sujet du message: deux petits problèmes Répondre en citant
c'est normal, t'inquète, sa ma fait la même chose, mais tu es sûr qu'il n'y a qu'un seul coeur qui est détecté ,
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 12:57    Sujet du message: deux petits problèmes Répondre en citant
bah ça je sais pas trop, je sais juste que dans About this mac il n'y en a qu'un de marqué, donc ... 





après le F9 laggue un peu, mais je sais pas ^^
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 12:59    Sujet du message: deux petits problèmes Répondre en citant
c'est pas parce que c'ets marqué un qu'il n'ya qu'un seul coeur qui fonctionne, enfin pour voir, va voir dans les extensiosn si tu trouves pas un truc du genre cpus=1.kext (même si ça m'étonnerai que ça existe…)
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Falsemac


Hors ligne

Inscrit le: 30 Juin 2008
Messages: 113
Localisation: Aquitania

MessagePosté le: Jeu 14 Aoû 2008 - 13:02    Sujet du message: deux petits problèmes Répondre en citant
mac osx86 a écrit:

Vive Time Machine !!!! mdr 


non j'ai pas envi d'utiliser autre chose que Time Machine, mais merci quand même.


Après pour mon problème double coeur et OSX86 Tool, ça va me le changer, mais juste en apparence non ? Very Happy


Enfin, pour l'échec de lancement, ça me le fait aussi pour le programme HP  livré avec mon imprimante.



C'est toi qui voit, mais TM est franchement nul comparé à TBU.
Pour l'erreur de bibliothèque partagée, il y a de fortes chances que tu doives réinstaller OSX si la réparation des autorisations n'y fait rien. En général se souci est dû à une bibliothèque corrompue.Peut-être que si tu la localises et que tu la remplaces par une copie saine??? Sait-on jamais.
_________________________________________________
Gigabyte EP35-DS4, E8400 @ 4.05 GHz, 2Go RAM, Sparkle 8800GT, Pioneer DVR110 + Plextor DVDR PX-716 A, WiFi LinkSys WMP300N, Alim Corsair TX650W, Logitech QuickCam Fusion, Logitech MX1000, Apple Keyboard, Kalyway 10.5.2 (MàJ en 10.5.4)
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 13:04    Sujet du message: deux petits problèmes Répondre en citant
aller hop, un pti coup de Onyx et on reboot Very Happy


pour TM, un simple copier/coller ne fonctionne pas.


bah non pas de cpus=1.kext lol dsl.


par contre je crois que j'ai du mettre un truc du genre dans les options d'installation de iDeneb, mais me souviens plus si je l'ai cochée ou non Very Happy
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 13:08    Sujet du message: deux petits problèmes Répondre en citant
faudrai vraiment réinstaller pour éviter de merder la, c'est la seul option que je vois et je soutiens mac osx86, TM, c'est trèèès bien
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 13:29    Sujet du message: deux petits problèmes Répondre en citant
mdr ^^ 


non bah réparation des autorisations n'y fait rien, même merde d'échec de lancement de l'application. 


Réinstaller ... non merci ^^ c'est trop chi*** ^^ 


TM !!! TM !!! TM !!! Vive TM !


sinon, avec OSX86 Tools, le Autoset CPU Information, ça me donne toujours 1 seul coeur. C'est trop moche maintenant les infos CPU et RAM sont en anglais Sad
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 13:30    Sujet du message: deux petits problèmes Répondre en citant
ptdr, fais une restauration du a propos, je crois que c'est dans la même catégorie
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 13:31    Sujet du message: deux petits problèmes Répondre en citant
oui j'y avais pensé, mais pareil Very Happy Very Happy 
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 13:32    Sujet du message: deux petits problèmes Répondre en citant
dommage, je vois plus trop comment faire
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Falsemac


Hors ligne

Inscrit le: 30 Juin 2008
Messages: 113
Localisation: Aquitania

MessagePosté le: Jeu 14 Aoû 2008 - 18:02    Sujet du message: deux petits problèmes Répondre en citant
TM, TM, TM, c'est de la daube. Vive TBU! Essaye d'utiliser TM avec Entourage, que l'on se marre un peu. Very Happy Very Happy Very Happy
Bien que n'ai pas d'intérêt chez- eux, voici un lien.
http://www.tri-edre.fr/fr/tribackup.html
Petit joueur TM, hein... Wink
_________________________________________________
Gigabyte EP35-DS4, E8400 @ 4.05 GHz, 2Go RAM, Sparkle 8800GT, Pioneer DVR110 + Plextor DVDR PX-716 A, WiFi LinkSys WMP300N, Alim Corsair TX650W, Logitech QuickCam Fusion, Logitech MX1000, Apple Keyboard, Kalyway 10.5.2 (MàJ en 10.5.4)
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 01:07    Sujet du message: deux petits problèmes
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield