Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Installation réussie sur Vaio VGN-NR32M mais pas de Wifi !
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel
Sujet précédent :: Sujet suivant  
Auteur Message
LeMarcus


Hors ligne

Inscrit le: 27 Juil 2008
Messages: 30

MessagePosté le: Jeu 14 Aoû 2008 - 14:21    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Salut à tous,


voilà j'ai enfin réussi à installer Leopard sur mon Vaio VGN, grâce à leo4all v4 (en bêta), seulement voilà, j'ai des petits soucis au niveau du Wifi, même ethernet à vrai dire mais ça s'est plutôt secondaire, je voudrais surtout que le wifi fonctionne ... 


Mais également des problèmes de sons, puisque ce n'est pas du tout reconnu ...


Comment faire ? Où trouver de l'aide exactement svp ?


EDIT : Voilà ma configuration :


Je possède un Vaio VGN-NR32M dont la description matérielle est la suivante : 

@intelPentDuco T2370 (1,73 GHz et bus frontal 533 MHz) 
Disque dur de 200 Go (Serial ATA 5 400 tpm) 
Mémoire : 2 Go (DDR2-533-SDRAM) (2 x 1024 Mo) 
Ecran LCD X-black WXGA (1 280 x 800) 15,4" 
Carte graphique Mobile Intel® Graphics Media Accelerator X3100 pouvant gérer une mémoire vidéo totale d'environ 350 Mo 
Lecteur / enregistreur DVD±RW/±R DL/RAM 
Wireless LAN IEEE 802.11b/g 
4 ports Hi-Speed USB 2.0 
Clavier français (AZERTY) 


Dernière édition par LeMarcus le Jeu 14 Aoû 2008 - 19:24; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Jeu 14 Aoû 2008 - 14:21    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Falsemac


Hors ligne

Inscrit le: 30 Juin 2008
Messages: 113
Localisation: Aquitania

MessagePosté le: Jeu 14 Aoû 2008 - 17:56    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Salut, nous pourrions peut-être t'aider davantage si tu nous disais quels sont les chipset WiFi et son.
_________________________________________________
Gigabyte EP35-DS4, E8400 @ 4.05 GHz, 2Go RAM, Sparkle 8800GT, Pioneer DVR110 + Plextor DVDR PX-716 A, WiFi LinkSys WMP300N, Alim Corsair TX650W, Logitech QuickCam Fusion, Logitech MX1000, Apple Keyboard, Kalyway 10.5.2 (MàJ en 10.5.4)
Revenir en haut
LeMarcus


Hors ligne

Inscrit le: 27 Juil 2008
Messages: 30

MessagePosté le: Jeu 14 Aoû 2008 - 18:46    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Pour le son en fait c'est bon ! J'ai choisi l'un des drivers à la réinstall et cela fonctionne désormais plutôt bien ^^


Toujours rien pour le Wifi ... Et je ne sais pas comment faire pour connaître plus de détails sur Chipset, comment faire ? Sur le site de Vaio peut être ?


EDIT : Voilà le lien vers les drivers Vista de mon PC, cela peut peut être aider à identifier quel chipset Wifi est utilisé ... non ? 


http://support.vaio.sony.fr/downloads/preinstalled/preinstalled.asp?site=vo…
Revenir en haut
Dall Jade


Hors ligne

Inscrit le: 26 Juil 2008
Messages: 92
Localisation: Paris
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 19:02    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Si tu a encore Vista ou XP instalel Everest et tu aura les cartéristiques de ton PC complete .
_________________________________________________
Dell Inspiron 1501

Zephyroth Leopard 10.5.2 for AMD OK !

Triple boot XP/Vista/ Leopard 1.5.2 ok !

1.6 GHZ

1go de ram

256 mo de carte graphique Ati Radeon Xpress1500
Revenir en haut
MSN
LeMarcus


Hors ligne

Inscrit le: 27 Juil 2008
Messages: 30

MessagePosté le: Jeu 14 Aoû 2008 - 19:22    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Hé non ... je n'ai pas fais de dual boot ne sachant pas comment m'y prendre ... 


Tu me conseils de réinstaller XP ou Vista histoire de pouvoir savoir ? 
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 19:28    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
XP c'est + rapide ... et j'pense pas que tu es le choix vu que sur le site constructeur (et meme chez les commerçants)  il n'y a pas d'info interessante.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
LeMarcus


Hors ligne

Inscrit le: 27 Juil 2008
Messages: 30

MessagePosté le: Jeu 14 Aoû 2008 - 19:32    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Hum oui mais je suis pas sûr de trouver les drivers de mon chipset Wifi pour XP, vue que sur le site de Vaio il n'y a que des drivers Vista ... 


Il y a besoin d'avoir le driver d'installer pour qu'Everest me dise qu'elle est mon chipset Wifi ? 
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 19:47    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
bah met Vista alors.

Oui utilise Everest c'est le plus simple.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
LeMarcus


Hors ligne

Inscrit le: 27 Juil 2008
Messages: 30

MessagePosté le: Jeu 14 Aoû 2008 - 20:48    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Voilà c'est bon j'ai la description de mon chipset Wifi :


Atheros AR5006X Wireless Network Adaptater
PCI Exepress 1.0x1


Pour ce qui est de l'ethernet :
Marvell Yukon 88E8039 PCI-E Fast Ethernet controller


Existe-t-il un driver wifi sous Leopard ? Pour l'ethernet ?


Tant que je suis sous Vista, je devrais vérifier d'autres choses utiles ??
Revenir en haut
Dall Jade


Hors ligne

Inscrit le: 26 Juil 2008
Messages: 92
Localisation: Paris
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 20:52    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Bah on va voir son mon ami c deja bien d'avoir donner les carateristiques . ^^

Edit : voila ce que j'ai trouve c'est en anglais mais c bien resume pour ta carte wifi

ICI
_________________________________________________
Dell Inspiron 1501

Zephyroth Leopard 10.5.2 for AMD OK !

Triple boot XP/Vista/ Leopard 1.5.2 ok !

1.6 GHZ

1go de ram

256 mo de carte graphique Ati Radeon Xpress1500
Revenir en haut
MSN
LeMarcus


Hors ligne

Inscrit le: 27 Juil 2008
Messages: 30

MessagePosté le: Jeu 14 Aoû 2008 - 20:56    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Alors, moi personnellement, merci Google, j'ai trouvé ceci sur Insanely Mac, cela devrait pouvoir fonctionner, seulement .... ne m'y connaissant pas trop en manipulation de ce genre, avec qui plus est des explications techniques en anglais (même si je le parle pas mal), c'est pas gagné, quelqu'un comprends ce qu'il faut faire please ??


Car je ne comprends ce qu'est chmod chown .... 


http://forum.insanelymac.com/index.php?showtopic=61260


EDIT :: On a trouvé la même chose lol, mais je ne comprends toujours pas ... 
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 21:06    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Les 2 pilotes sont pas intégrés dans les Kalyway et iDeneb ????
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
LeMarcus


Hors ligne

Inscrit le: 27 Juil 2008
Messages: 30

MessagePosté le: Jeu 14 Aoû 2008 - 21:11    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Je ne sais plus ... Je ne connais pas iDeneb, et j'ai déjà tenté d'installé Kalyway mais ça ne fonctionnait pas j'avais un problème avec ma carte graphique qui empêchait d'afficher quoi que ce soit ...


Y'a pas un tuto qui m'expliquerais comment appliquer le driver ?


EDIT: Sinon quelqu'un aurait-t-il l'obligeance de me donner son adresse msn pour qu'on puisse faire ça pas à pas ...?  
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 21:16    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
on en a déjà parlé sur le forum, n'hesite pas a rechercher.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Dall Jade


Hors ligne

Inscrit le: 26 Juil 2008
Messages: 92
Localisation: Paris
Masculin

MessagePosté le: Jeu 14 Aoû 2008 - 21:19    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi ! Répondre en citant
Je conseille vivement iDeneb V1 car il a beaucoup de pilotes déjà intégrait a la l' instalation .
_________________________________________________
Dell Inspiron 1501

Zephyroth Leopard 10.5.2 for AMD OK !

Triple boot XP/Vista/ Leopard 1.5.2 ok !

1.6 GHZ

1go de ram

256 mo de carte graphique Ati Radeon Xpress1500
Revenir en haut
MSN
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 12:30    Sujet du message: Installation réussie sur Vaio VGN-NR32M mais pas de Wifi !
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield