Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Quelle version faut-il ?
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel
Sujet précédent :: Sujet suivant  
Auteur Message
Shin43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 14
Localisation: France =)
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 12:18    Sujet du message: Quelle version faut-il ? Répondre en citant
Bonjour à tous !

J'ai découvert il y a peu le hackintosh par le biais d'un amis qui a réussi à mettre Mac sur son ordinateur.

En hardware je suis un peu une bille (pas mon domaine) mais j'ai réussi à vous faire un rapport bien complet : http://eway.e3b.org/Divers/hardinfo_report.html

J'imagine que la version sera la kaliway. Pourriez-vous, s'il vous plait, me dire :
- Quelle est la version à utiliser (et si possible un lien pour la télecharger)
- Est-ce que c'est bien ce tuto là qu'il faut suivre pour un dualboot Linux/Mac ? (lien : http://mac-on-pc.xooit.fr/t17-Installer-OS-X-sur-un-disque-interne.htm)
- Faut-il faire des frais ? (je sais que mon amis a acheté deux convertisseurs SATA pour son DVD et son Disque Dur)


Merci beaucoup de votre aide, ça serai bien de tester le meilleur os au monde grâce à vous =)
Revenir en haut
Visiter le site web du posteur MSN
Publicité






MessagePosté le: Jeu 28 Aoû 2008 - 12:18    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 12:26    Sujet du message: Quelle version faut-il ? Répondre en citant
Salut à toi !!


Pour les différentes versions, c'est ici. Tu y trouveras toutes les versions actuellement disponibles.


Pour ta config, j'aime pas du tout le récapitulatif, c'est dur de trouver les infos essentielles, mais bon ...


Moi je te conseilles entre la Kalyway 10.5.1 et la iDeneb (moi perso je préfères la iDeneb).


Sinon normalement ça ne devrait rien te coûter, à part pas mal de temps et de la patience (et quelques connaissances en informatique seront les bienvenues ^^). Là j'ai cru voir que ton DVD et DD sont en SATA donc c'est parfait !


Peut être qu'au début tu n'auras pas une installation 100% fonctionnelle, il faudra peut être cherché un ou deux pilotes, mais normalement ça devrait aller !
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 12:33    Sujet du message: Quelle version faut-il ? Répondre en citant
mac osx86 a écrit:
Salut à toi !! .....



Pour ta config, j'aime pas du tout le récapitulatif, c'est dur de trouver les infos essentielles, mais bon ...


Moi je te conseilles entre la Kalyway 10.5.1 et la iDeneb (moi perso je préfères la iDeneb).


Salut , pareil pour le descriptif c'est un peu "trop" complet !! Mais bon !
moi je me dirigerait plus vers Kalyway, mais comme le dit mac osx86 après c 'est perso.

en tout cas bienvenue à toi et bon courage, ne lache pas j'ai failli moi et je ne regrette pas (pour le moment Laughing )
_________________________________________________

Revenir en haut
Visiter le site web du posteur
Shin43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 14
Localisation: France =)
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 14:17    Sujet du message: Quelle version faut-il ? Répondre en citant
Arf je suis désolé pour le "trop" d'information, mais bon j'avais l'habitude de tout trouver avec Everest et là avec Linux j'ai un peu plus de mal (je l'ai depuis environ deux mois).

En tout cas merci pour pour l'aide, je ne compte pas lâcher. Sachant tout ce qu'on dit de Mac, il faut vraiment que j'essaye ça (et que je l'adopte).

Bref, suite à vos conseils, je télécharge la Kalyway 10.5.2 (http://mac-on-pc.xooit.fr/t201-Kalyway-10-5-2-pour-Intel-et-AMD.htm) (va falloir être très patient car ça télécharge quasiment pas)
On se retrouve quand je l'aurai gravé et essayé ^^


Dernière édition par Shin43 le Jeu 28 Aoû 2008 - 14:29; édité 1 fois
Revenir en haut
Visiter le site web du posteur MSN
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 14:23    Sujet du message: Quelle version faut-il ? Répondre en citant
ok fait nous part de tout ça Okay
_________________________________________________

Revenir en haut
Visiter le site web du posteur
biloud43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 8
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 19:07    Sujet du message: Quelle version faut-il ? Répondre en citant
Yop, je suis donc l'ami en question, et si tu veux je peux te prêter mon DVD, mais le prob c'est que sur son PC, les autres versions (testée : 10,4,10 (j'sais plus laquelle), 10,5,2 leo4all) soit ne bootait pas apres des lignes de code, soit rebooter en boucle.
Je pense qu'il faudra trifouiller dans le bios Wink
++
Revenir en haut
MSN
Shin43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 14
Localisation: France =)
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 21:33    Sujet du message: Quelle version faut-il ? Répondre en citant
Bonsoir à tous ^^

Bon le test est un peu plus concluant, cette fois-ci j'ai une page de code immobile. Mais c'est pas le code du bios, c'est une typo plus petite (si ça peut aider).

Sinon ba j'ai attendu 10 minutes (13 précisément) devant mon écran fixe .. Et rien ...

Demain je vérifierai (en lavant mon pc) si c'est bien du SATA Wink

Au fiat, j'y pense, pour le pc, c'est un Acer Aspire M3640 (j'ai vérifié)
Revenir en haut
Visiter le site web du posteur MSN
mac osx86
Modérateur

Hors ligne

Inscrit le: 23 Mai 2008
Messages: 658
Localisation: Charente Maritime
Masculin

MessagePosté le: Jeu 28 Aoû 2008 - 21:52    Sujet du message: Quelle version faut-il ? Répondre en citant
non mais au contraire, il faut pas que le texte soit immobile !!! si c'est immobile c'est qu'il y a une erreur lors du lancement de l'installation !!


le code c'est les fichiers qui s'ouvrent pour pouvoir lancer l'installateur de Mac OS X !


tu peux prendre une photo là où ça bloque stp ?
_________________________________________________
Modérateur Mac On PC

1ere config :

Carte mère : Asus P5B
Processeur : IntelCore 2 Duo E4500 @ 2,2GHz
RAM : 2 Go DDR2 800MHz
CG : MSI Nvidia 8600 GT 256Mo DDR3
Audio : pilotes AC97
Version Hackintosh : iDeneb_v1 10.5.4 100% fonctionelle

2eme config :
Portable Dell XPS M1730 (Intel C2D T9300@2,5GHz, double 8700MGT en SLI 512 Mo, 2 Go de RAM, carte son Sigmatel, Intel Wifi 4965AGN, Carte réseau Broadcom 57XX
Version Hackintosh : Mac OS X 10.5.5 Officielle et Boot 132 10% working

Si vous avez des pilotes compatibles avec mon XPS, merci de me contacter par MP.
If you have drivers working on a XPS M1730, please contact me by PM, thanks.


un petit click svp !
Revenir en haut
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Ven 29 Aoû 2008 - 07:07    Sujet du message: Quelle version faut-il ? Répondre en citant
je pense aussi que ça nous aiderait Idea
_________________________________________________

Revenir en haut
Visiter le site web du posteur
Shin43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 14
Localisation: France =)
Masculin

MessagePosté le: Ven 29 Aoû 2008 - 09:38    Sujet du message: Quelle version faut-il ? Répondre en citant
Bon le dvd et le dd sont en Sata, c'est déjà une bonne nouvelle !

Pour la photo, l'appareil est mort donc je vais vous recopier le texte, je reviens ^^
Revenir en haut
Visiter le site web du posteur MSN
biloud43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 8
Masculin

MessagePosté le: Ven 29 Aoû 2008 - 09:54    Sujet du message: Quelle version faut-il ? Répondre en citant
Ahah, on a le temps, xD, si tu passes ici, regarde juste les dernieres lignes Wink
Revenir en haut
MSN
Shin43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 14
Localisation: France =)
Masculin

MessagePosté le: Ven 29 Aoû 2008 - 10:14    Sujet du message: Quelle version faut-il ? Répondre en citant
Bon ba j'ai pensé à prendre mon portable finalement























J'ai conscience que la qualité est pas top et tu les cotés droit de l'écran, le réglage automatique m'a fait perde de la lisibilité ... M'enfin j'espère que ca vous aidera, faites moi signe si vous voulez que je vous retape une et je peux vous le refaire sous Photoshop au pire Wink
Revenir en haut
Visiter le site web du posteur MSN
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 29 Aoû 2008 - 11:22    Sujet du message: Quelle version faut-il ? Répondre en citant
ça tu vois c'est un kernel panic (la prochaine fois, fais pas un roman photo…)
bootes en cpus=1…
et rachète une boîte de CD-R,t'en as presque plus, mdr
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Shin43


Hors ligne

Inscrit le: 28 Aoû 2008
Messages: 14
Localisation: France =)
Masculin

MessagePosté le: Ven 29 Aoû 2008 - 13:24    Sujet du message: Quelle version faut-il ? Répondre en citant
Yop
C'est biloud43 je suis chez lui et donc en bootant sur cpus=1 ça fout un Still Waiting for root device
Testé avec plusieurs versions et la leo4all reboot en boucle..
Une idée?
Revenir en haut
Visiter le site web du posteur MSN
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 29 Aoû 2008 - 13:50    Sujet du message: Quelle version faut-il ? Répondre en citant
cpus=1 -x
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 08:43    Sujet du message: Quelle version faut-il ?
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield