Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Pas de réseau éthernet ni de son....
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Pilotes pour OSX
Sujet précédent :: Sujet suivant  
Auteur Message
matthieu93350


Hors ligne

Inscrit le: 02 Sep 2008
Messages: 7
Localisation: idf
Masculin

MessagePosté le: Mar 2 Sep 2008 - 15:28    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Bonjour, j'ai donc installé Kalyway 10.5.2 en dual-boot sans problème sur mon PC, puis la mise à jour en 10.5.3. Very Happy
Tout fonctionne très bien sauf le plus important, internet et le son.
Cela fait maintenant une semaine que je recherche une solution sur différents forum, j'ai essayé de nouveaux drivers,
des commandes dans le terminal, tout ça sans succès. Crying or Very sad
C'est pourquoi je me tourne vers vous, en sachant que je suis un novice chez la pomme....
Merci par avance
_________________________________________________
Kalyway 10.5.3 en dual-boot Vista
Processeur: AMD 64 X2 4600+
Carte mère: Gigabyte GA-M55plus-S3G
Carte graphique: Nvidia Geforce 8800 GTS
Audio: Realtek ALC883
Carte réseau éthernet: Marvell 88E1116
Mémoire: 4 GO
Revenir en haut
MSN
Publicité






MessagePosté le: Mar 2 Sep 2008 - 15:28    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
MacTdog
Membre Actif

Hors ligne

Inscrit le: 28 Avr 2008
Messages: 162
Localisation: MONTMAGNY

MessagePosté le: Mar 2 Sep 2008 - 18:48    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Bonsoir pour le son essaye ce pilote à cette adresse

http://www.sendspace.com/file/wm6zda

mais pour la carte réseau c'est autre chose apparement elle n'est pas compatilble Léopard pourl'instant ( works in progress) soit tu passe par une carte en pci où tu fais comme doudou91 (convertisseur de port USB en Ethernet)
_________________________________________________
Revenir en haut
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Mer 3 Sep 2008 - 06:24    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Ouais Out of Box pas cher et qui plus est fonctionne nikel et les pilotes sont déjà fournis pas de galère comme ça Okay
_________________________________________________

Revenir en haut
Visiter le site web du posteur
matthieu93350


Hors ligne

Inscrit le: 02 Sep 2008
Messages: 7
Localisation: idf
Masculin

MessagePosté le: Mer 3 Sep 2008 - 08:17    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Merci les gars pour ces réponses rapides, j'ai donc testé ton driver audio MacTdog mais sa ne fonctionne toujours pas....
Voila la procédure que j'ai suivi: j'ai lancé Kext helper 0.7, glissé le driver dedans, fait install, ensuite il m'affiche "Install looks like fine, cross fingers and reboot"
Donc je redémarre et lorsque je vais voir dans paramètre son, "No output devices found"..... Sad
Je me dis que j'ai du oublier quelque chose...?
Sinon pour l'éthernet je fonce ce matin pour acheter une carte!
_________________________________________________
Kalyway 10.5.3 en dual-boot Vista
Processeur: AMD 64 X2 4600+
Carte mère: Gigabyte GA-M55plus-S3G
Carte graphique: Nvidia Geforce 8800 GTS
Audio: Realtek ALC883
Carte réseau éthernet: Marvell 88E1116
Mémoire: 4 GO
Revenir en haut
MSN
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Mer 3 Sep 2008 - 08:19    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Non tout est bon Essaie azalia.kext (google est ton ami Wink )
_________________________________________________

Revenir en haut
Visiter le site web du posteur
matthieu93350


Hors ligne

Inscrit le: 02 Sep 2008
Messages: 7
Localisation: idf
Masculin

MessagePosté le: Mer 3 Sep 2008 - 08:29    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Le problème c'est que j'ai déjà testé celui-ci et plusieurs autres... mais sans succès
_________________________________________________
Kalyway 10.5.3 en dual-boot Vista
Processeur: AMD 64 X2 4600+
Carte mère: Gigabyte GA-M55plus-S3G
Carte graphique: Nvidia Geforce 8800 GTS
Audio: Realtek ALC883
Carte réseau éthernet: Marvell 88E1116
Mémoire: 4 GO
Revenir en haut
MSN
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Mer 3 Sep 2008 - 10:26    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
ça me rappel un Tuto ça --> Ici

c'était sur AMD mais j1944(remercions le au passage) explique que le driver ne passe pas sous X.5.3 jette l'oeil la dessus Okay
_________________________________________________

Revenir en haut
Visiter le site web du posteur
matthieu93350


Hors ligne

Inscrit le: 02 Sep 2008
Messages: 7
Localisation: idf
Masculin

MessagePosté le: Mer 3 Sep 2008 - 14:53    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
c'est bon j'ai réussi à mettre le son avec ALC888, il suffisait de double cliquer dessus et non pas de l'installer avec kext helper... Embarassed
j'ai aussi acheté la carte réseau ethernet d-link DFE-528TX, internet marche nikel sans rien installer!!
par contre je me suis rendu compte d'un soucis avec mon clavier, toute les touches ne marche pas comme "l'arobase" dsl je peux pas vous mettre le signe vu qu'il ne marche pas lol merci pour ton aide doudou91 (j'ai suivi son tuto pour l'installation de kalyway, il est simple mais complet, très pratique)
_________________________________________________
Kalyway 10.5.3 en dual-boot Vista
Processeur: AMD 64 X2 4600+
Carte mère: Gigabyte GA-M55plus-S3G
Carte graphique: Nvidia Geforce 8800 GTS
Audio: Realtek ALC883
Carte réseau éthernet: Marvell 88E1116
Mémoire: 4 GO
Revenir en haut
MSN
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Mer 3 Sep 2008 - 18:21    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
C'est bon tout ça !! pour le clavier il doit y avoir un mappage a faire mais je ne sait plus comment on prossède je n'est pas ce souci vu que je possède une clavier iMac Alu  Laughing
_________________________________________________

Revenir en haut
Visiter le site web du posteur
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 3 Sep 2008 - 21:31    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
doudou91 a écrit:
C'est bon tout ça !! pour le clavier il doit y avoir un mappage a faire mais je ne sait plus comment on prossède je n'est pas ce souci vu que je possède une clavier iMac Alu  Laughing


Section tuto encore une fois Smile
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Mer 3 Sep 2008 - 21:39    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
ça va finir par rentrer Okay
_________________________________________________

Revenir en haut
Visiter le site web du posteur
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 3 Sep 2008 - 22:04    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Le jour où ça sera rentré pour tous le monde, le forum n'aura plus besoin de moi ^^
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
doudou91
Modérateur

Hors ligne

Inscrit le: 17 Aoû 2008
Messages: 363
Localisation: essonne
Masculin

MessagePosté le: Jeu 4 Sep 2008 - 06:02    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
Il y aura un nouveau Mac de sorti d'ici là Laughing
_________________________________________________

Revenir en haut
Visiter le site web du posteur
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 4 Sep 2008 - 19:31    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
normal, y a une nouveauté chez Apple tous les 3 mois.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Dim 7 Sep 2008 - 18:01    Sujet du message: Pas de réseau éthernet ni de son.... Répondre en citant
pas tout les trois mois, tout les ans…
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:58    Sujet du message: Pas de réseau éthernet ni de son....
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Pilotes pour OSX Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield