Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Loop Boot Dell dimension 5100
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Mer 10 Sep 2008 - 15:24    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
Bonjour à tous,

J'ai passé la journé à essayer d'installer jas 10.5.4 sur un dell dimension 5100

Processeur : Intel Pentium 4550 à 3,4 GHz

Mémoire vive : 1 024 Mo (DDR2-SDRam)

Disque dur : 250 Go SATA à 7 200 tr/min (Maxtor)

Carte graphique : ATI RADEON X300


Chipset (carte mere) : Intel 945G Express


L'installation se fait sans souci.
Au moment du redemarrage par contre il reboot au bout de 5secondes environ, je reste sur le dos.

j'ai tenté de démarrer avec les options : -x -v mais rien de plus, ca reboot quand même.

J'ai regardé dans le bios pour configurer mon processeur pour éviter les boucles de reboot (j'ai vu qu'il fallait y faire attention), seulement je ne peux rien voir/changer comme parametrage.

Mon PC est t'il compatible ? Faut t'il utiliser une option de demarrage ? Que faire ?



Edit : Mon message doit etre deplacé en " Problèmes d'installation sur PC Intel" non ?


Edit 2 : J'ai refait une installation en changeant certains paramètres (je ne me souviens desquel) et là oh miracle mon pc demarre et affiche une pomme... un chargement en cours ... puis ecran noir. Plus rien. Certains ont eu ce probleme deja me semble d'apres ce que j'ai lu, mais comment le resoudre ?

Merci de vos réponses Smile

ps : Si la config de mon pc ne vous semble pas satisfaisant : http://support.euro.dell.com/support/edocs/systems/dim5100/en/sm/specs1.htm… Smile
Revenir en haut
Publicité






MessagePosté le: Mer 10 Sep 2008 - 15:24    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 10 Sep 2008 - 20:56    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
t'es branché sur un écran auxiliaire ?
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Jeu 11 Sep 2008 - 07:44    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
Non non ecran principal. Il y en a qu'un.

Sinon l'ecran reste noir, mais le pc tourne encore. Il ne redemarre pas. Je sais pas si ca peut vous aider ^^

edit : en mode -v -x derniere ligne avant l'ecran noir : servermgrd bidule ... et ca plante (j'ai pas le temps de lire)
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 11 Sep 2008 - 08:31    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
tu as branché sur quel port vidéo ? DVI ou VGA ?
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Jeu 11 Sep 2008 - 08:35    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
Port video standart, dvi je pense.

Mais là j'ai relancé une install avec comme option coché:

osx86 serveur 10.5.4 intel sse2 sse3
kernel : inten sse2 sse3 9.2.0 sleep
chipset drivers => intel-ichx
video card : radeon X19x0
Networl : broacom
audio : azalia
Device Indentification : JMicro.

Enfin, bon là les options c'est à moitié au pif que je les ai mise O_o Tu pourrais me dire quoi mettre vraiment ?

(encore 20mn d'install)

Merci de m'aider tete1995 Smile
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 11 Sep 2008 - 08:41    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
enlève tes drivrs graphiques sinon c'est sûr que ça va jamais marché si tu ne mets pas les bons drivers XD
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Jeu 11 Sep 2008 - 08:41    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
Je mets quel driver du coup ? aucun ?

J'ai relancé l'installation sans driver Vidéo. Je prie Smile
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 11 Sep 2008 - 09:27    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
oui aucun, tu pourras les mettre après
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Jeu 11 Sep 2008 - 09:51    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
Bon, j'ai un joli ecran "Welcome" pour m'aider à configurer mon serveur (du à ma distrib), mais il n'a pas l'air d'aimer mon reseau, et du coup j'ai beau dire "continue, lance toi" il veut pas le faire vu qu'il lui faut une connection reseau fonctionnel.

Connaissez vous un moyen de sauter cet étape ?

edit : arfjJ'ai une carte reseau Intel, je savais pas. Du coup c'est pas les bon drivers ... Allez zou encore une nouvelle install en vue ^^ Ca va, je commence à être rodé !
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 11 Sep 2008 - 10:44    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
pourquoi tu veux la server au fait ?
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Jeu 11 Sep 2008 - 10:49    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
parce que j'ai que celle là et qu'il me faut absolument la 10.5.4 pour l'usage que j'en aurai.

Là j'ai installé les drivers  "Intel-100PRo-VE", je suis de retour sur le "welcome", et au moment de cliquer sur "standard" j'ai un jolie message "network is unavailable" ... pourtout mon switch et ma carte réseau clignote à mort ... (j'ai pas de proxy ou autres).

Bref, meme message qu'avec le driver broadcom...

JE vois pas d'ou ca vient .. une idée ?


Edit : J'ai vu que iDeneb était aussi 10.5.4, existe t'il des liens direct download (je suis au boulot là, j'ai pas accès aux torrent) ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 11 Sep 2008 - 11:08    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
euh nan, il n'en existe pas en direct DL... mais si tu prends la iDeneb, tu seras pas déçu
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Jeu 11 Sep 2008 - 11:26    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
Le serial de Jas ?

Sur un forum j'ai vu

Hop hop hop !!! pas de serial à la vue de tout le monde, merci



Mais ca n'a pas l'air de marcher ..

Vous en avez un de fonctionnel ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 11 Sep 2008 - 11:42    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
cherche sur le forum, tu en trouveras un dans la partie tutoriel je crois
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
onishinji


Hors ligne

Inscrit le: 10 Sep 2008
Messages: 14

MessagePosté le: Jeu 11 Sep 2008 - 12:16    Sujet du message: Loop Boot Dell dimension 5100 Répondre en citant
Plus de probleme de numero de série, (j'ai du changer ma carte reseau pour l'occasion)
Maintenant je config le serveur et là je suis dans la partie "setting up" qui met un temps fou à finir son processus ... j'attend ^^

Je garde ce post pour vous tenir au courant de ma migration Smile
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 06:44    Sujet du message: Loop Boot Dell dimension 5100
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield