Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Leo4All, mais pas encore formi ...dable
Aller à la page: <  1, 2
 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel
Sujet précédent :: Sujet suivant  
Auteur Message
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 16 Sep 2008 - 13:55    Sujet du message: Leo4All, mais pas encore formi ...dable Répondre en citant
Bon déjà c'est un bon signe si tu as réussi à tout installer Smile

Pour ton disque dur de 500Go tu as 2 solutions.

la 1ere est de formater en FAT32, utilisable par les 2 systèmes.
La 2nd est de formater en NTFS et d'utiliser MacDrive sur windows. (je prefere celle ci)
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Mar 16 Sep 2008 - 13:55    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Felix


Hors ligne

Inscrit le: 29 Aoû 2008
Messages: 26
Localisation: IDF
Masculin

MessagePosté le: Mer 17 Sep 2008 - 09:20    Sujet du message: Leo4All, mais pas encore formi ...dable Répondre en citant
Raid13 a écrit:
Bon déjà c'est un bon signe si tu as réussi à tout installer Smile

Pour ton disque dur de 500Go tu as 2 solutions.

la 1ere est de formater en FAT32, utilisable par les 2 systèmes.
La 2nd est de formater en NTFS et d'utiliser MacDrive sur windows. (je prefere celle ci)
OK, c'est entendu Okay , je formate en NTFS et utilise sous WinXP : MacDrive Question
Donc, et excuse-moi d'être un peu sourd des neurones,  Embarassed pas de formatage Mac OS étendu mais plutôt NTFS pour le disque qui n'accueillera que des données travaillées par les deux OS ? c'est bien cela, hein ?
Merci.
_________________________________________________
Gigabyte GA-965P-DS3; E6400 Core2Duo; Radeon X1600Pro; Ram 2Go 6400; 500Go DD Seagate SATA II, LG DVD RW SATA, clavier Mac, souris Logitec.
Revenir en haut
Yaltair


Hors ligne

Inscrit le: 28 Avr 2008
Messages: 53
Masculin

MessagePosté le: Mer 17 Sep 2008 - 16:08    Sujet du message: Leo4All, mais pas encore formi ...dable Répondre en citant
juste une petite ninfo !!!!
j 'utilise Paragon ntfs pour écrire sur des disques ntfs,c 'est transparent et ça fonctionne a merveille..
j' accède de la sorte à mes disques durs sans pb de vista,xp bien sur
et tiger et léopard avec Paragon
nickel chrome quoi !!  Wink
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E4600 / Gigabyte GA-945gcm-S2C /2 Go DDR2 PC2-5300 /2 Disques Dur IDE 80Go/1 Disque dur sata 500 Go /1 Graveur IDE/ GeForce 8500 GT 512Mo /Mac OS X 10.5.2 Kaliway/ écran 22 pouces 16/10 acer
Revenir en haut
Felix


Hors ligne

Inscrit le: 29 Aoû 2008
Messages: 26
Localisation: IDF
Masculin

MessagePosté le: Mer 17 Sep 2008 - 17:29    Sujet du message: Leo4All, mais pas encore formi ...dable Répondre en citant
Raid13 a écrit:
Bon déjà c'est un bon signe si tu as réussi à tout installer Smile

Pour ton disque dur de 500Go tu as 2 solutions.

la 1ere est de formater en FAT32, utilisable par les 2 systèmes.
La 2nd est de formater en NTFS et d'utiliser MacDrive sur windows. (je prefere celle ci)
Aie aie aie ! Sad quand le mieux peut être ennemi du bien Evil or Very Mad
Leo fonctionnait tranquillement, et pourtant j'ai voulu faire encore mieux ... avant de brancher le second DD 500Go je me suis dit que j'essayerais bien une install des drivers pour ma carte graphique à partir du DVD Kallyway grace à Onyx   Wink   l'affichage unique 1024x768 de mon LCD desservait enormement Leo  Rolling Eyes   J'ai donc installé le package exclusif ATI PCI 1600 Bannir

Maintenant j'ai mon PC planté : ecran gris, la p'tite roue qui tourne et s'arrête au bout de 6 ou 8 secondes et plus rien ne bouge ... ah! si, le pointeur de la souris reste operationnel mais c'est tout  Embarassed   Au secours Idea
Que faire pour revenir à "ma dernière bonne configuration connue" ?
Majuscules enfoncés au démarrage ne donne rien Shocked et je ne connais rien d'autre comme invocation ... Sad

EDIT ADMIN : motif => double post interdit

Yaltair a écrit:

juste une petite ninfo !!!!
j 'utilise Paragon ntfs pour écrire sur des disques ntfs,c 'est transparent et ça fonctionne a merveille..
j' accède de la sorte à mes disques durs sans pb de vista,xp bien sur
et tiger et léopard avec Paragon
nickel chrome quoi !! Wink
Merci pour l'info, Yaltair !
Pour le moment j'ai quelques soucis autres ... Embarassed des que je serais tiré d'affaire j'essayerai volontiers Paragon.
_________________________________________________
Gigabyte GA-965P-DS3; E6400 Core2Duo; Radeon X1600Pro; Ram 2Go 6400; 500Go DD Seagate SATA II, LG DVD RW SATA, clavier Mac, souris Logitec.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 17 Sep 2008 - 21:43    Sujet du message: Leo4All, mais pas encore formi ...dable Répondre en citant
pour la video ça aurait été plus simple avec une nvidia, mais normalement avec ta carte graph ATI ça devrait bien fonctionner...
Je sais qu'il y a des pilotes fonctionnels dans la derniere de iDeneb (v1.1)
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Felix


Hors ligne

Inscrit le: 29 Aoû 2008
Messages: 26
Localisation: IDF
Masculin

MessagePosté le: Lun 22 Sep 2008 - 22:46    Sujet du message: Leo4All, mais pas encore formi ...dable Répondre en citant
Raid13 a écrit:
pour la video ça aurait été plus simple avec une nvidia, mais normalement avec ta carte graph ATI ça devrait bien fonctionner...
Je sais qu'il y a des pilotes fonctionnels dans la derniere de iDeneb (v1.1)
Bonsoir,
J'ai enfin DL et installé iDeneb et ce n'est pas encore ça Sad ! J'ai installé une demi douzaine de fois; ça plantait des que j'installais les "drivers" packages ATI 1600 PCIE. J'ai donc fait l'impasse sur les drivers et enfin réussi à installer iDeneb.
Helas, maintenant alors que cela fonctionne correctement (sauf bien sûr la résolution écran ...  Evil or Very Mad ) mon PC ne veut plus s'eteindre, le finder quitte mais le PC reste allumé écran gris, et rien d'autre ni souris ni clavier ni rien ...
Pourquoi tant de cruauté ? Sad
_________________________________________________
Gigabyte GA-965P-DS3; E6400 Core2Duo; Radeon X1600Pro; Ram 2Go 6400; 500Go DD Seagate SATA II, LG DVD RW SATA, clavier Mac, souris Logitec.
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 23 Sep 2008 - 20:25    Sujet du message: Leo4All, mais pas encore formi ...dable Répondre en citant
Alors pour la cruauté ça vient du kernel Vanilla qui n'aime pas trop nos cartes mères... la seule solution valable que j'ai a te proposer, c'est de faire la mise à jour en 10.5.5 et ensuite de changer de kernel pour celui ci

Sinon pour la video j'ai lu quelque part que déjà pour les pc portable elle était très capricieuse et qu'elle ne dépassait pas le 1024*768 en résolution...
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 16:31    Sujet du message: Leo4All, mais pas encore formi ...dable
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur PC Intel Toutes les heures sont au format GMT + 1 Heure
Aller à la page: <  1, 2
Page 2 sur 2

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield