Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
[Réglé] Install réussie sauf pour les pilotes...

 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
fandjo


Hors ligne

Inscrit le: 15 Aoû 2008
Messages: 3
Localisation: Toulon

MessagePosté le: Mar 30 Sep 2008 - 17:07    Sujet du message: [Réglé] Install réussie sauf pour les pilotes... Répondre en citant
Bonsoir à tous Smile

Voilà il y à quelques temps je m'etais mis dans la tête de tester MAC sur mon PC portable SONY VAIO VGN-AR41E
j'ai donc trouvé l'iso de leo4allv3 sur un TK public que j'ai ensuite installé...

L'install se passe relativement bien, faut dire que je suis parti à l'aventure tout seul sans tuto ni rien...
par contre la ou je bug c'est pour les pilotes, je n'ai pas de sons et encore moins de WIFI, je n'ai aucune idée de comment procédé, et je n'ai pas trouvé la marque de mon PC dans les tutos.

En ce moment je tourne sous Ubuntu 8.04 (Heron) avec une partition pour Vista Ultimate by Maddog et une pour ce fameux MAC OSX...

je me suis dit que peut etre je n'avait pas installé la version la plus compatible avec mon PC, voici ma config :

 
EDIT : LE MODELE COMMERCIAL AU PIRE MAIS PAS UN ROMAN COMME CELUI LA Evil or Very Mad

Oula oui c'est long Wink mais j'espere qu'avec cela quelqu'un pourra me conseiller sur la version à installer Smile

D'avance merci ^^


Dernière édition par fandjo le Mar 30 Sep 2008 - 21:44; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Mar 30 Sep 2008 - 17:07    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mar 30 Sep 2008 - 18:24    Sujet du message: [Réglé] Install réussie sauf pour les pilotes... Répondre en citant
kalyway 10.5.1 ou iDeneb 10.5.5 avec pilotes marvell pour l'ethernet, tu n'auras pas le wifi par contre
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 30 Sep 2008 - 20:28    Sujet du message: [Réglé] Install réussie sauf pour les pilotes... Répondre en citant
j'ai supprimé ton rapport indigeste... 
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
fandjo


Hors ligne

Inscrit le: 15 Aoû 2008
Messages: 3
Localisation: Toulon

MessagePosté le: Mar 30 Sep 2008 - 21:05    Sujet du message: [Réglé] Install réussie sauf pour les pilotes... Répondre en citant
merci pour ta reponse Wink

n'y a t-il pas un moyen d'installer un pilote "microsoft" sur MAC à la manière de linux ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 30 Sep 2008 - 21:06    Sujet du message: [Réglé] Install réussie sauf pour les pilotes... Répondre en citant
impossible car un pilote Windows ne fait pas appelle aux mêmes bibliothèques que les pilotes pour OSX.

Au pire on pourrait adapter un pilote Linux à OSX mais faut connaitre les bases du codage de pilote.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
fandjo


Hors ligne

Inscrit le: 15 Aoû 2008
Messages: 3
Localisation: Toulon

MessagePosté le: Mar 30 Sep 2008 - 21:43    Sujet du message: [Réglé] Install réussie sauf pour les pilotes... Répondre en citant
Oula bon ben tanpis je tirerais un cable Sad
[Réglé] merci !
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 10:44    Sujet du message: [Réglé] Install réussie sauf pour les pilotes...
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield