Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Installation réussie mais pas de son ni de carte réseau

 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
Temsys


Hors ligne

Inscrit le: 30 Sep 2008
Messages: 33

MessagePosté le: Mar 30 Sep 2008 - 17:31    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
Bonjour à tous...   Okay

Installation réussie de Mac OSX mais problème... Pas de son... Pas d'internet via Ethernet...    Crying or Very sad

Voilà le résumé de ma config:

- carte mere (audi et ethernet intégré):  P5LD2-X de chez Asus (Realtek Digital output & Attansic L2 Fast Ethernet 10/100)
- processeur : Intel Core Duo 2.13 GHz
- carte graphique : Nvidia GeForce 7900GS
- disque dur : Iomega USB

Voilà les détails sachant que j'ai installé Kaliway sur un disque dur externe et que ça marche très bien en bootant sur mon DD Externe...   Wink


Si quelqu'un pouvait m'aider ce serait sympa, d'avance merci...   Okay
_________________________________________________
Moi, c'est Ubuntu que je préfère !!!


Dernière édition par Temsys le Mar 30 Sep 2008 - 20:45; édité 2 fois
Revenir en haut
Visiter le site web du posteur
Publicité






MessagePosté le: Mar 30 Sep 2008 - 17:31    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 30 Sep 2008 - 20:22    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
Salut,

Merci de corriger ton post avec la fonction EDIT.
Nous répondrons avec les infos bien remplis, un rapport d'un logiciel tiers n'apportera aucune info interessante.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Temsys


Hors ligne

Inscrit le: 30 Sep 2008
Messages: 33

MessagePosté le: Mar 30 Sep 2008 - 20:46    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
Voilà...   Rolling Eyes

Avec toutes mes excuses...   Okay

Veuillez m'excuser, débutant que je suis...   Embarassed
_________________________________________________
Moi, c'est Ubuntu que je préfère !!!
Revenir en haut
Visiter le site web du posteur
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mar 30 Sep 2008 - 21:04    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
C'est mieux, merci

pour le son il faut cocher
ALC662

Pour la carte réseau ça va etre plus chaud ... essaye le
AttansicL1
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Temsys


Hors ligne

Inscrit le: 30 Sep 2008
Messages: 33

MessagePosté le: Mer 1 Oct 2008 - 06:10    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
Concrètement, où cocher ALC662 (à l'installation ???)...   Question

Et AttanticL1...   Question

Je suis un petit nouveau qui a envie d'apprendre...  Wink

Merci d'avance en tout cas pour ta réponse...   Okay
_________________________________________________
Moi, c'est Ubuntu que je préfère !!!
Revenir en haut
Visiter le site web du posteur
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Mer 1 Oct 2008 - 19:02    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
hep double post, regroupe moi ça avec la fonction EDIT et on te répondera
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 1 Oct 2008 - 19:28    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
Dans la personnalisation de l'installation, y a pas d'autre endroit Smile
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Temsys


Hors ligne

Inscrit le: 30 Sep 2008
Messages: 33

MessagePosté le: Mer 1 Oct 2008 - 20:03    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
Je réinstalle et à l'installation de Kaliway, pas de possibilité de "Personnaliser", juste d'ajouter des trucs comme Drivers, Network...   Question

Je coche tout...   Exclamation

C'est pas facile quand on est débutant...   Rolling Eyes
_________________________________________________
Moi, c'est Ubuntu que je préfère !!!
Revenir en haut
Visiter le site web du posteur
Temsys


Hors ligne

Inscrit le: 30 Sep 2008
Messages: 33

MessagePosté le: Mer 1 Oct 2008 - 21:25    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
En cochant tout, ça ne marche pas...     Rolling Eyes

J'ai donc sélectionné nVidia, et 2 ou 3 autres trucs et dans Network, tout...   Okay

Maintenant, le Son marche mais toujours pas la Carte Réseau...   Crying or Very sad

Je vais essayer avec la ideneb v1.3 10.5.5 car ma Kaliway semble avoir quelques lacunes de drivers...   Neutral
_________________________________________________
Moi, c'est Ubuntu que je préfère !!!
Revenir en haut
Visiter le site web du posteur
Temsys


Hors ligne

Inscrit le: 30 Sep 2008
Messages: 33

MessagePosté le: Mer 1 Oct 2008 - 22:46    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
J'ai installé AttansicL1Ethernet via Kext Helper b7 et rien ne se passe après le redémarrage...   Rolling Eyes

Je crois bien que ma Carte mère ASUS P5LD2-X, et surtout sa Carte Ethernet intégrée ne peut fonctionner sous Mac Os...   Crying or Very sad

Si quelqu'un pouvait m'aider, il n'y a que le problème de connexion internet qui ne fonctionne pas...   Sad
_________________________________________________
Moi, c'est Ubuntu que je préfère !!!
Revenir en haut
Visiter le site web du posteur
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 2 Oct 2008 - 20:36    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
Topic contraire à la charte...
Multi posts interdit
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 2 Oct 2008 - 20:36    Sujet du message: Installation réussie mais pas de son ni de carte réseau Répondre en citant
yhea enfin ça m'énervais, une fois, deux fois, mais pas trois XD
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:55    Sujet du message: Installation réussie mais pas de son ni de carte réseau
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield