Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Je me lance, merci pour vos conseils!!!

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel
Sujet précédent :: Sujet suivant  
Auteur Message
Logreco


Hors ligne

Inscrit le: 03 Oct 2008
Messages: 6

MessagePosté le: Sam 4 Oct 2008 - 00:29    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Salut à tous,
bravo pour ce forum Okay
je veut me lancer dans le MacOnPC, vraiment j'ai déjà essayé avec la Kalyway 1.5.0.2, mais sans succès, j'installe tout sans problème mais au boot écran blanc avec pomme grise au milieu. Sad
J'étais parti pour faire un triple boot avec mes xp, 1 pour le boulot, 1 pour le jeux + plus 1 leopard, mais je redimensionne mes envies.
J' installerai Kalyway sur un deuxième disque dur pour lui tout seul, par contre je doit partager la carte mère avec mes xp qui gèrent pas, pour le moment, l'AHCI, qui semble être indispensable pour leopard !
A priori je pourrait faire une install de xp avec prise en charge de l'AHCI, mais je crains de problèmes avec mes cartes audio pro qui apparemment souffres d'un bug connu, pendant la lecture audio, spécifique à cette technologie!
Je suis en train de télécharger aussi la iDeneb v1.3 10.5.5.


Carte Mère : Asus P5Q
Chipset : Intel P45 rev.A2
Processeur : Intel Core 2 Quad Q6600 @ 2400 MHz
Mémoire physique : 4096 Mo (2 x 2048 DDR2-SDRAM )
Carte graphique : NVIDIA GeForce 8600 GT 512
Disque dur : SAMSUNG (500 Go) sata
Disque dur : Seagate (200 Go) ide
Disque dur : WDC (300 Go) ide
Lecteur DVD-Rom : TSSTcorp CDDVDW SH-S223Q (samsung]
Type de moniteur : [1] CMC 22 Mirai sur DVI
[2] iiyama 19 sur VGA
Carte réseau : Attansic (Now owned by Atheros)

Merci pour vos conseils!
...et désolé pour mon français!

Logreco


Dernière édition par Logreco le Mer 22 Oct 2008 - 16:31; édité 1 fois
Revenir en haut
Publicité






MessagePosté le: Sam 4 Oct 2008 - 00:29    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 4 Oct 2008 - 11:39    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Salut,

Une installation sur ta carte mère a déjà été suivi sur le forum, la personne a du flasher le bios avec un bios particulier pour pouvoir installer OSX.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Logreco


Hors ligne

Inscrit le: 03 Oct 2008
Messages: 6

MessagePosté le: Mer 22 Oct 2008 - 22:09    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Salut à tous,
j'ai installé iDeneb 1.3 sur ma machine, l'installation s'est déroulé sans problèmes. je suis en multiboot avec deux XP Home et aucun problème de ce coté la.
J'ai du flasher ma carte mère avec le bios modifié par Kabil, le P5Q_ASUS_0703 et j'ai du mettre mes Sata en AHCI.
Tout çà pour le moment n'as pas d'impact négative sur mes deux installation XP.
Sur mon système je suis en double affichage vga et dvi, à l'installation pas de problème, c'est sur sur le vga que tout se déroule mais au reboot, il laisse le relay à l'écran sur dvi qui freeze est reste bloqué sur un écran ou seulement la souris, parfois, peut bouger. En débranchant le dvi aucun problème, tout marche nickel et Leopard se montre en toute sa beauté sur l'ecran en vga.
J'ai essayé une install que avec l'écran en dvi, tout se passe bien jusqu'au reboot, après tout se fige sur un écran coloré. voila, la un des mes problème, pas de dual screen, que le vga, et obligation de débrancher le dvi pour éviter le freeze du système. A une tentative d'installation j'ai choisi le NVinject_0.2.1_512 dans la customisation de l'install mais ma Geforce 8600GT 512 est reconnue avec 1024 de ram, à une autre tentative d'install j'ai choisi, toujours sur le dvd, le NVkush et la ma carte est correctement reconnue à 512, mais le probleme dvi y est toujours.
Pas de audio built in, mais ça je m'en fou, ma RME Fireface400 à marche tout de suite avec ses driver osx.
Pas d' ethernet, l'Attansic est pas reconnu, mais la je suis disposé à acheter une carte ethernet pci, mais j'ai rien trouvé de ne pas chere, compatible osx, si vous avez des tuyaux, je suis preneur.
Usb, firewire marchent nickel-chrome.
Voila, je suis disposé à investir dans une carte graphique pour double affichage et carte ethernet, le tout ultra compatible, out of the box, si vous pouvez m'aider, merci.

Logreco
Revenir en haut
Logreco


Hors ligne

Inscrit le: 03 Oct 2008
Messages: 6

MessagePosté le: Jeu 23 Oct 2008 - 09:26    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Hi all,
petite mise à jour coté carte graphique, si je branche mon écran IIyama sur la sortie dvi de la carte avec un adaptateur vga-to-dvi, tout se passe bien, aucun problème d'affichage, mais si je branche mon lcd Mirai 22, niet.
Actuelment si je branche les deux, au reboot l'écran sur vga s'éteint comme s'il recevait pas de signal et sur le lcd je vois le fond d'écran du desktop de Leopard avec des artefacts dans la partie supérieur de l'écran.
Quelqu'un a une idée?
@+
Logreco
Revenir en haut
Logreco


Hors ligne

Inscrit le: 03 Oct 2008
Messages: 6

MessagePosté le: Jeu 23 Oct 2008 - 12:51    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Hi,
je continue mon journal intime,
apparemment il y a aucun problème de carte graphique, mais j'ai pas de double affichage et apparemment seulement mon écran crt iiyama marche sans problème sur les sorties vga et dvi.
J'ai renoncé à la carte Ethernet et opté pour une carte pci sans fil Linksys WMP54GS qu'est reconnue tout de suite comme un port Airport!
J'ai presque tout pour être heureux, sauf ce foutu écran lcd!
Au prochain épisode.
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Jeu 23 Oct 2008 - 19:28    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
je rouvre, demande par MP
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Logreco


Hors ligne

Inscrit le: 03 Oct 2008
Messages: 6

MessagePosté le: Sam 25 Oct 2008 - 00:46    Sujet du message: RESOLU!!!!!!!!!!!! Répondre en citant
Very Happy
Je suis hereux, enfin tout marche!!!
Mon dernier souci c'etai la detection de l'ecran lcd pour faire du double affichage et la :



apres avoir cherché sur plusieurs forum et innombrables topic sur les cartes nVidia j'ai compris que le probleme c'etait le nvcap, dont le systeme Apple se sert pour determiner quel sont les sortie phisiques d'une carte (vga-dvi, dvi-vga, dvi-dvi etc) mais difficil de trouver le bon, mais je suis tombé sur le post de quelqu'un qui proposait de se servir, vu que çà avait marché pour lui, de GFX String Creator dans la trousse à outils de osx86tools.
Dans GFX String Creator j'ai choisit "custom Geforce", j'ai donné les info de ma cg 512mb, vga-dvi etc et la fin j'ai recopié la valeur nvcap qui ma donné et j'ai collé çà dans le nVject.kext avec plist editor pro. Smile
Voila, jespere que ce peu d'info puisse servir à quelqu'un qui se trouve ou se trouvera avec les memes problemes que moi.
Je m'escuse avec les modos pour mon x-tuple post mais c'etait juste pour temoigner de mon installation pour partager problemes et solutions.

Pour resumer:


iDeneb v1.3 10.5.5.

Triple boot : XP Home-XP Home-iDeneb
Carte Mère : Asus P5Q (OK, flashée avec rom de Kabil)
Chipset : Intel P45 rev.A2 (OK)
Processeur : Intel Core 2 Quad Q6600 @ 2400 MHz (OK)
Mémoire physique : 4096 Mo (2 x 2048 DDR2-SDRAM ) (OK)
Carte graphique : XFX NVIDIA GeForce 8600 GT 512,
model avec vga(coté carte mere)-dvi(OK nvject 512 avec nvcap modifié BAAAAAAAAQAGAAAAAAAAAAAAAAA= )
Disque dur : SAMSUNG (500 Go) sata (OK)
Lecteur DVD-Rom : TSSTcorp CDDVDW SH-S223Q (samsung] (OK)
Type de moniteur : [1] CMC 22 Mirai sur DVI (OK)
[2] iiyama 19 sur VGA (OK)
Carte réseau : Attansic (Now owned by Atheros) (NON)
carte pci sans fil Linksys WMP54GS reconnue au premier boot comme Airport (OK)
audio Realtek ALC1200 (NON) mais j'ai une carte firewire RME FIREFACE qui marce super avec ses driver osx.

Merci à tous, et à bientot pour des nouvelles etapes.
Logreco
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 25 Oct 2008 - 11:04    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Sympa comme explications pour l'installation et la configuration Wink

Par contre tu as fait du multipostage ... et c'est pas toléré...

Là j'hésite à mettre à carton jaune pour la prévention, mais je suis dans un bon jour là (je vais avoir mon iPhone 3G dans 5h lol) donc je t'en fais grâce.

Par contre ce que j'apprecierai beaucoup c'est que tu me fasses un tuto de ton installation de A à Z (si possible avec des écrans mais c'est juste pour que ça rende mieux)
car ça pourrait servir à pas mal d'utilisateurs Wink

Merci d'avance.
Raid13
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Sam 25 Oct 2008 - 20:57    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Tu va voir un iPhone 3g ?  Razz
je te dirais comment jailbreaker  Mr. Green
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
Logreco


Hors ligne

Inscrit le: 03 Oct 2008
Messages: 6

MessagePosté le: Dim 26 Oct 2008 - 22:54    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Salut,
je part une semaine, mais de mon retour j'essayerai d'ecrire le tuto sur mon installation. Wink
@+
Logreco
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 27 Oct 2008 - 00:03    Sujet du message: Je me lance, merci pour vos conseils!!! Répondre en citant
Bonne semaine
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:51    Sujet du message: Je me lance, merci pour vos conseils!!!
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Installer OS X sur PC :: Compatibilité du matériel Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield