Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
[Résolu] iDeneb 100% fonctionnel

 
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
SolidFr


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 16
Localisation: Biot (06)
Masculin

MessagePosté le: Sam 4 Oct 2008 - 12:18    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Bonjour,

Après avoir longuement parcouru le forum je me suis décidé à tenter l'installation de Mac OsX sur mon PC.
Ma carte mère Asus P5GD1 intègre un chipset son Realtek ALC861 et un contrôleur Ethernet Marvell Ykon Gigabit Ethernet.
Lors de l'installation j'ai donc coché les drivers ALC 861 et Apple Ykon 2 (qui me paraissait le plus approprié).
Cela ne fonctionne pas .

Quelqu'un a une idée?

Merci d'avance.


Asus P5GD1
Pentium 4 550 3.4 ghz
1 Go DDR 400 Corsair XMS Pro
GeForce 7900 GS
Seagate Barracuda 500 Go Sata
Graveur Nec Sata
_________________________________________________
Mon Mac à Moi
Boitier Antec Mini P180 Blanc
Alimentation Be Quiet Straight Power 400 W
Carte Mère Gigabyte GA31 MS2L(Sleep/Reboot/Shutdown)
Core 2 Duo 7300
2x 1 Go DDR2 800 OCZ Gold XTC Ok
GeForce 7900 GS Ok
Seagate Barracuda 500 Go Sata
Graveur Nec Sata
iDeneb v1.3 10.5.5 Ok
Moniteur Samsung Syncmaster 2032BW


Dernière édition par SolidFr le Lun 13 Oct 2008 - 09:57; édité 2 fois
Revenir en haut
Skype
Publicité






MessagePosté le: Sam 4 Oct 2008 - 12:18    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 4 Oct 2008 - 12:19    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Salut,

Bizarre en effet car normalement ça devrait fonctionner...

Essaye d'installer iDeneb sans les pilotes et de les rajouter ensuite via pacifist ... des fois ça fonctionne après
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
SolidFr


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 16
Localisation: Biot (06)
Masculin

MessagePosté le: Sam 4 Oct 2008 - 12:52    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Merci pour ta réponse rapide.

Aprés installation des drivers le son fonctionne.
Par contre concernant l'ethernet, rien. Enfin pas tout à fait: ma Freebox voit mon PC et la led du port ethenet PC est allumée. Par contre sous Mac Os impossible d'obtenir la connexion.

Une idée?

Si j'arrive à régler ça, tout sera opérationnel.

A+
_________________________________________________
Mon Mac à Moi
Boitier Antec Mini P180 Blanc
Alimentation Be Quiet Straight Power 400 W
Carte Mère Gigabyte GA31 MS2L(Sleep/Reboot/Shutdown)
Core 2 Duo 7300
2x 1 Go DDR2 800 OCZ Gold XTC Ok
GeForce 7900 GS Ok
Seagate Barracuda 500 Go Sata
Graveur Nec Sata
iDeneb v1.3 10.5.5 Ok
Moniteur Samsung Syncmaster 2032BW
Revenir en haut
Skype
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 4 Oct 2008 - 17:17    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Essaye le pilote Skge Marvell ça devrait passer
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
SolidFr


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 16
Localisation: Biot (06)
Masculin

MessagePosté le: Sam 4 Oct 2008 - 17:26    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Je suis actuellement sur ce pilote mais ça ne marche pas.
Dans les propriétés réseau, je n'ai même pas Ethernet. J'ai juste les ports Built in 1 et 2 marqués d'un point rouge.

Existe t il éventuellement un pilote générique?

Merci
_________________________________________________
Mon Mac à Moi
Boitier Antec Mini P180 Blanc
Alimentation Be Quiet Straight Power 400 W
Carte Mère Gigabyte GA31 MS2L(Sleep/Reboot/Shutdown)
Core 2 Duo 7300
2x 1 Go DDR2 800 OCZ Gold XTC Ok
GeForce 7900 GS Ok
Seagate Barracuda 500 Go Sata
Graveur Nec Sata
iDeneb v1.3 10.5.5 Ok
Moniteur Samsung Syncmaster 2032BW
Revenir en haut
Skype
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 4 Oct 2008 - 19:27    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Tu dois avoir un conflit de pilotes.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
SolidFr


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 16
Localisation: Biot (06)
Masculin

MessagePosté le: Dim 12 Oct 2008 - 15:46    Sujet du message: Pas de réseau sur Ideneb 10.5.5 Répondre en citant
Bonjour

Je continue à essayer de régler mon problème de réseau.
Voici les pilotes sélectionnés pendant l'install:
Audio: Azalia
Chipset: ICHx Fixed
Kernel: 9.2.2 (j'ai éssayé Speedstep et sleep)
Réseau: Skge Marvell (j'ai essayé Apple Yukon2)
Fix: tous + SMBIOS 800 (j'ai essayé sans SMBIOS) Y'en a t il que je ne dois pas mettre?
Vidéo: NVInject 0.2.1 256 Mo

Le PC démarre bien, le Shutdown et le Restart également. J'ai la bonne résolution d'écran (1680 x 1050), le son fonctionne. J'ai toujours le voyant d'activité de ma Freebox allumé ainsi que celui de mon port Ethernet PC.

Bref je suis près de but mais sans réseau ça ne le fait pas.

J'ai par ailleurs essayé Léo4all vers 3  10.5.2. j'ai du réseau avec SKGE Marvell mais l'affichage reste en 1024 x 768 et il y a d'autres problèmes. Donc je préfère persévérer sur iDeneb.

Help please!!!
Merci d'avance
_________________________________________________
Mon Mac à Moi
Boitier Antec Mini P180 Blanc
Alimentation Be Quiet Straight Power 400 W
Carte Mère Gigabyte GA31 MS2L(Sleep/Reboot/Shutdown)
Core 2 Duo 7300
2x 1 Go DDR2 800 OCZ Gold XTC Ok
GeForce 7900 GS Ok
Seagate Barracuda 500 Go Sata
Graveur Nec Sata
iDeneb v1.3 10.5.5 Ok
Moniteur Samsung Syncmaster 2032BW
Revenir en haut
Skype
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Dim 12 Oct 2008 - 20:18    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Je pense que tu vas etre obligé de prendre une carte ethernet PCI car ton chipset Marvell est un peu plus ancien que j'aurai cru.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
SolidFr


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 16
Localisation: Biot (06)
Masculin

MessagePosté le: Lun 13 Oct 2008 - 06:40    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Bonjour




Ce matin, achat d'une carte réseau fast ethernet Netgear, reconnue au sans driver dans le menu Réseaux. C'est génial.




Voilà donc une configuration 100% compatible Léopard.
Il ne me reste plus qu'à me familiariser avec mon nouvel Os.


Merci pour ton aide.
A+
_________________________________________________
Mon Mac à Moi
Boitier Antec Mini P180 Blanc
Alimentation Be Quiet Straight Power 400 W
Carte Mère Gigabyte GA31 MS2L(Sleep/Reboot/Shutdown)
Core 2 Duo 7300
2x 1 Go DDR2 800 OCZ Gold XTC Ok
GeForce 7900 GS Ok
Seagate Barracuda 500 Go Sata
Graveur Nec Sata
iDeneb v1.3 10.5.5 Ok
Moniteur Samsung Syncmaster 2032BW
Revenir en haut
Skype
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Lun 13 Oct 2008 - 10:36    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Cool alors si tout fonctionne parfaitement.

On peut cloturer?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
SolidFr


Hors ligne

Inscrit le: 28 Sep 2008
Messages: 16
Localisation: Biot (06)
Masculin

MessagePosté le: Lun 13 Oct 2008 - 13:20    Sujet du message: [Résolu] iDeneb 100% fonctionnel Répondre en citant
Oui et encore merci pour votre aide,
Je continue à me balader sur le forum en quête d'infos.

A+
_________________________________________________
Mon Mac à Moi
Boitier Antec Mini P180 Blanc
Alimentation Be Quiet Straight Power 400 W
Carte Mère Gigabyte GA31 MS2L(Sleep/Reboot/Shutdown)
Core 2 Duo 7300
2x 1 Go DDR2 800 OCZ Gold XTC Ok
GeForce 7900 GS Ok
Seagate Barracuda 500 Go Sata
Graveur Nec Sata
iDeneb v1.3 10.5.5 Ok
Moniteur Samsung Syncmaster 2032BW
Revenir en haut
Skype
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:23    Sujet du message: [Résolu] iDeneb 100% fonctionnel
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Ce sujet est verrouillé; vous ne pouvez pas éditer les messages ou faire de réponses.    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield