Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Installation nickel mais…

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation
Sujet précédent :: Sujet suivant  
Auteur Message
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Jeu 9 Oct 2008 - 16:28    Sujet du message: Installation nickel mais… Répondre en citant
Bonjour, j'ai donc franchis le pas cette après midi. Je lance l'installation de Ideneb v1.3 (10.5.5) sur mon disque dur externe de 40g en USB.
L'installe se fait très bien, tout est reconnue ou presque puisque mon controler ethernet n'y est pas.

Voici ma configue :
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur hitachi 40goi avec macos dessus.

La référence de mon controller ethernet est la suivant : Marvel Yukon 8001/8003/8010 de chez gigabit.

J'ai eu beau fouiner dans le forum mais je ne trouve pas de solution à mon problème sauf une celle proposé par olibabab sur insanelymac (ici. Mais n'étant pas très à l'aise dans la langue de shakespear, je n'ai pas réussis à tout déchiffrer.

Voilà, si quelqu'un pouvait m'éclairer sur le moyen de déclarer mon ethernet pour avoir enfin accès à la toile, ça serait super.

Merci d'avance et n'hésitez pas à me poser des questions pour plus d'info.
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
Publicité






MessagePosté le: Jeu 9 Oct 2008 - 16:28    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 9 Oct 2008 - 17:18    Sujet du message: Installation nickel mais… Répondre en citant
Salut,

Tu selectionnes les pilotes AppleYukon, et Marvel SKGE

ça devrait aller
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Jeu 9 Oct 2008 - 17:47    Sujet du message: Installation nickel mais… Répondre en citant
Ok mais à quel moment ? l'os est déjà installé 
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
ad_47


Hors ligne

Inscrit le: 20 Sep 2008
Messages: 77

MessagePosté le: Jeu 9 Oct 2008 - 17:51    Sujet du message: Installation nickel mais… Répondre en citant
avec pacifist  , tu met ton cd dans ton lecteur puis tu lance paficist et tu clique sur ouvrir apartir d'un disque d'installation Smile
Revenir en haut
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Jeu 9 Oct 2008 - 22:15    Sujet du message: Installation nickel mais… Répondre en citant
Hello, merci d'avoir répondu rapidement. Alors j'ai bien trouvé l'AppleYukon, mais le marvel SKGE n'existe pas sur mon cd (IDeneb v1.3 10.5.5), par contre j'ai trouvé un pkg skge tout court. je viens de reboot et ça ne marche toujours pas, pas d'ethernet déclarer, avec en prime un message d'erreur disant que le systeme ne utiliser le SKGE et qu'il faut le réinstaller ou contacter le service de mise à jour. Une idée sur l'emplacement du fichier ou un lien par MP pour le telecharger ???

D'avance merci encore Smile
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
ad_47


Hors ligne

Inscrit le: 20 Sep 2008
Messages: 77

MessagePosté le: Jeu 9 Oct 2008 - 22:26    Sujet du message: Installation nickel mais… Répondre en citant
c'est normale le message t'a fait un reboot apres mais avant fait une réparation de tes extention 
Revenir en haut
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Jeu 9 Oct 2008 - 23:49    Sujet du message: Installation nickel mais… Répondre en citant
Bon je pense avoir trouver une façon de réparer les extensions incriminées (les ouvrir avec Kext helper b7 ????) et au boot plus de message d'erreurs, par contre, toujours pas d'ethernet disponible dans la fenêtre Réseau  Sad . J'ai toujours que le firewire à dispo et le build-in Serial Port (1) qui est reconnue comme étant un modem. or ma carte n'a pas de modem intégré…
ça commence à me déprimer cette histoire…

Si quelqu'un à d'autres solutions ?

ah oui aussi j'ai un clavier usb (logitech elite keyboard) et la touche pomme est en faite la touche alt… y a t il moyen de mettre la pomme à la bonne place ?

D'avance merci
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 10 Oct 2008 - 00:07    Sujet du message: Installation nickel mais… Répondre en citant
double post interdit max93

La question de ton clavier est dans la section tutos.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Ven 10 Oct 2008 - 08:38    Sujet du message: Installation nickel mais… Répondre en citant
Oups désolé, je vais regarder ça, par contre ça ne résout pas mon pb de carte réseau non reconnue Sad
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 10 Oct 2008 - 13:13    Sujet du message: Installation nickel mais… Répondre en citant
pour la carte reseau j'ai pas de réponse sauf d'en changer.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Ven 10 Oct 2008 - 13:23    Sujet du message: Installation nickel mais… Répondre en citant
Bien, je vais voir ce que j'ai comme matos en rabe… Merci de m'avoir lu Wink

Et bravo pour ce site, mine d'information Okay Okay Okay Okay Okay Okay Okay
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 10 Oct 2008 - 13:27    Sujet du message: Installation nickel mais… Répondre en citant
y a pas de probleme, si tu n'en as pas de compatible regarde ici :
http://www.macway.com/fr/product/6396/bluestork-carte-fast-ethernet-pci-101…
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Ven 10 Oct 2008 - 13:54    Sujet du message: Installation nickel mais… Répondre en citant
Razz Razz Razz Merci Raid13, mais j'ai quelques carte ethernet PCI en stock, y a plus qu'à savoir laquelle est compatible.
D'autre part en fouinant dans le forum, je suis tombé sur un de tes topcs avec tous les pilotes ethernet dont le Marvel SKGE.02b que je vai télécharger ce soir, peut être aurais-je plus de chance avec celui-ci.

Je vous tiens au jus.

Max
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
max93


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 21
Localisation: Paris

MessagePosté le: Ven 10 Oct 2008 - 16:48    Sujet du message: Installation nickel mais… Répondre en citant
Problème résolu, pour cette carte mère, puisque l'ethernet y est intégré il faut utilisé le fichier zippé de Marvell.skge.phg (c'est un installer). Après l'install, pas besoin de reboot, l'os reconnait le nouveau composant.
l'url ici : http://forum.insanelymac.com/index.php?showtopic=15700&st=100&p=147…
le fichier à télécharger est en bas du premier post.

Enjoy !!!
_________________________________________________
Carte mère : Asus A8N-sli premium (chipset nforce4)
carte graphique : asus Gforce 6600GT silent 512mo
1,7go noname @800mhz
Disque dur USB 2 hitachi 40go avec macos dessus.
Boot : ok
Reboot : ok
Sleep : Pas encore trouvé la manip pour réveiller la bête.
Carte réseau Marvel Yukon 8001/8003/8010 de chez gigabit. ok
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 10 Oct 2008 - 17:47    Sujet du message: Installation nickel mais… Répondre en citant
Raid13 a écrit:

Salut,

Tu selectionnes les pilotes AppleYukon, et Marvel SKGE

ça devrait aller
Dispo sur toutes les versions d'OSX pourtant ......... Et je te l'avais dit, je croyais que tu avais testé.

Cependant ton double post n'est pas conforme à la charte... Evil or Very Mad
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 18:52    Sujet du message: Installation nickel mais…
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problème après l'installation Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2015 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield