Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
Toshiba A100-165 + ideneb 1.3

 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables
Sujet précédent :: Sujet suivant  
Auteur Message
GuiGui33


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 3
Localisation: Cestas
Masculin

MessagePosté le: Ven 10 Oct 2008 - 18:13    Sujet du message: Toshiba A100-165 + ideneb 1.3 Répondre en citant
Bonjour tout le monde !!!
Je suis nouveau sur le site. Voila, j'ai ideneb v1.3 10.5.5 et je voudrais ainsi l'installer sur mon ordinateur portable Toshiba.
L'installation se passe sans problème car j'ai droit à un "installation réussie" mais lors du redémarrarge, avec ou sans le DVD, le pc reboot continuellement.
J'apercois juste une image grise avec la pomme puis il reboot. J'ai essayé avec -s, -v, -x mais la mm chose a chaque fois.

Au niveau des paramètres j'ai rien mis lors de l'installation (chipset, video ....) donc je pense que ca a une conséquence mais je ne sais pas quoi prendre et j'ai rien touché au niveau du bios.
Config : Carte mère intel
Bios 6.00
Processeur intel core duo T2300 @ 1.66Ghz
Memoire 2x512Mhz à 533Mhz ref : KTT533
Video : ati radeon mobility x1400

Si possible, j'aimerai savoir si qulequ'un savait se que je dois faire pour faire tourner ideneb sur le pc.
Dois-je flasher le bios?
Qu'elles sont les paramètres a cocher lors du paramétrage avant l'installation de mac os X

En attendant une réponse, je vous remercie de m'aider.
_________________________________________________
Toshiba A100-165
chipset Intel® 945PM Express
processeur Intel® Core™ Duo T2300@1.66Ghz
Realtek ALC861
ATI Mobility™ Radeon® X1400 512 Mo
3,072 (2go+1go) Mo DDR2 RAM cl5 (667 MHz)
100 Go (5400 tpm) S-ATA
iDeneb v1.3 10.5.5
Revenir en haut
Publicité






MessagePosté le: Ven 10 Oct 2008 - 18:13    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Ven 10 Oct 2008 - 19:06    Sujet du message: Toshiba A100-165 + ideneb 1.3 Répondre en citant
essaye plutôt kalyway 10.5.1 qui te fera moins suer je pense
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
GuiGui33


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 3
Localisation: Cestas
Masculin

MessagePosté le: Sam 11 Oct 2008 - 09:07    Sujet du message: Toshiba A100-165 + ideneb 1.3 Répondre en citant
Merci pour ton aide. J'ai kalyway 10.5.1 mais je savais pas comeny le graver vu que le fichier faisait seuement 384mo mais j'ai résolu le problème. Maintenant, aprèsl'avoir installé, j'ai toujours se problme de boot cotinu.
Quand je vais dans l'installation de l'os, je ne vois pas de dique de démarrage alors c'est peut être a cause de cela.
Ensuite, j'ai coché vanilla kernel, ati pour la vidéo et mbr pour le boot. Aurai-je oublié quelque chose ??

Merci.
_________________________________________________
Toshiba A100-165
chipset Intel® 945PM Express
processeur Intel® Core™ Duo T2300@1.66Ghz
Realtek ALC861
ATI Mobility™ Radeon® X1400 512 Mo
3,072 (2go+1go) Mo DDR2 RAM cl5 (667 MHz)
100 Go (5400 tpm) S-ATA
iDeneb v1.3 10.5.5
Revenir en haut
tete1995
Modérateur

Hors ligne

Inscrit le: 05 Mar 2008
Messages: 2 413
Localisation: Soissons
Masculin

MessagePosté le: Sam 11 Oct 2008 - 10:11    Sujet du message: Toshiba A100-165 + ideneb 1.3 Répondre en citant
euh non, installe la kalyway et bootes sur le DVD et laisse le décompte se faire, tu booteras dessus normalement
_________________________________________________
Dell 1720 C2D T7250 2go 320Go 8600M GT
iPhone 3G blanc 16Go Jailbreaké
Mighty Mouse bluetooth
configuration : 100% working avec véritable mac os x installé
avec sorties vidéos fonctionnelles Wink
un petit click s'il vous plaît Smile
ma brute
Je ne réponds plus aux demandes d'aide par MP
Revenir en haut
GuiGui33


Hors ligne

Inscrit le: 08 Oct 2008
Messages: 3
Localisation: Cestas
Masculin

MessagePosté le: Sam 11 Oct 2008 - 11:39    Sujet du message: Toshiba A100-165 + ideneb 1.3 Répondre en citant
oui c'est ce que je fais mais sa reboot continuellemrnt quand mm. Je vois juste le fond gris avec la pomme puis le pc reboot.
Je pensais peut etre au pilote vidéo maisje n'en suis pas sur.
Merci pour ton aide.
_________________________________________________
Toshiba A100-165
chipset Intel® 945PM Express
processeur Intel® Core™ Duo T2300@1.66Ghz
Realtek ALC861
ATI Mobility™ Radeon® X1400 512 Mo
3,072 (2go+1go) Mo DDR2 RAM cl5 (667 MHz)
100 Go (5400 tpm) S-ATA
iDeneb v1.3 10.5.5
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Sam 11 Oct 2008 - 23:34    Sujet du message: Toshiba A100-165 + ideneb 1.3 Répondre en citant
fait un test en mode -v -x s'il te plait ?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 09:28    Sujet du message: Toshiba A100-165 + ideneb 1.3
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables Toutes les heures sont au format GMT + 1 Heure
Page 1 sur 1

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield