Back to the index page  
  FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
installation leo4all v4 beta
Aller à la page: 1, 2, 3  >
 
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables
Sujet précédent :: Sujet suivant  
Auteur Message
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Mer 15 Oct 2008 - 14:22    Sujet du message: installation leo4all v4 beta Répondre en citant
Bien le bonjours a toutes et a tous,
Avant de venir sur se forum j'était sur osxx86.xooit, enfin peux importe, et la j'ai trouver la version beta de leo4allv4 (plus si beta que ca mais bon ^^) donc je teste, coup de chance, tout est reconnu de suite (sauf le son) y compris mes port USB (qui n'ont jamais etait detecté au par avant) dc tout content, je lance l'instal et au bout de 30min, un message d'erreur apatait :erreur lors de l'installation de leo10.5.2, veuillez redemarrer.

sauriez vous d'où cela pourrait venir?
merci d'avance.
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Publicité






MessagePosté le: Mer 15 Oct 2008 - 14:22    Sujet du message: Publicité
PublicitéSupprimer les publicités ?
Revenir en haut
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Mer 15 Oct 2008 - 18:14    Sujet du message: installation leo4all v4 beta Répondre en citant
Changement de section il s'agit d'un portable.

Salut,

En ce qui concerne ton installation tu as du cocher quelque chose que ton ordi n'a pas digéré.
Qu'as tu coché?
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Jeu 16 Oct 2008 - 07:53    Sujet du message: installation leo4all v4 beta Répondre en citant
salut,
j'ai essayé avec la config par default, en cochant d'autre kernel mais ca ne change rien...

je vais retenter l'instal et prendre des screens pour mieux expliquer mon probleme.
merci.

PS: désolé d'avoir posté dans la mauvaise section.
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 16 Oct 2008 - 10:44    Sujet du message: installation leo4all v4 beta Répondre en citant
ok j'attend tes copies d'écrans
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Jeu 16 Oct 2008 - 19:34    Sujet du message: installation leo4all v4 beta Répondre en citant
bonsoir,
J'ai donc retenté d'installer tout en prenant quelques screens...
Donc je démarre sur le DVD avec -v, j'arrive sur la sélection de langue => français => utilitaire de disques => formate en journalisé => sélection de l'emplacement, jusque la rien de bien difficile...
arrive le momen de choisir les drivers:





je lance ensuite mon installation, je skip la vérification, j'attends,
j'attends encore, et puis la pafff erreure TT



voila la pitite histoire.

merci encor
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 16 Oct 2008 - 20:08    Sujet du message: installation leo4all v4 beta Répondre en citant
J'ai eu très mal aux yeux quand j'ai vu ce que tu avais coché ... Mon dieu....

bon je vais creuser un peu mais j'ai besoin de savoir quelle est la version exacte de ton portable ? (PSPA0 ? ou autre ?)

Essaye de télécharger la Kalyway 10.5.1 et la ideneb v1.3 10.5.5.

Merci
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Jeu 16 Oct 2008 - 20:31    Sujet du message: installation leo4all v4 beta Répondre en citant
c'est un Toshiba P100-199 PSPA0E-01M00ZF

http://fr.computers.toshiba-europe.com/innovation/jsp/SUPPORTSECTION/discon…

Ca va être plus simple comme ça ^^.
j'ai déjà les deux autres distrib ^^ , la ideneb s'installe et me met en ecran tout bleu au démarrage et mes ports USB ne sont pas reconnue et la kalyway 10.5.1 ne s'instal pas non plus, probleme au niveau de l'instalation des langues -_-*

pour les driver j'ai laissé par default, j'ai essayé sans rien cocher ca a fait la même... je tente de mon coté a regraver mon dvd, on sais jamais apres un inieme dvd gravé ...

merci
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 16 Oct 2008 - 20:47    Sujet du message: installation leo4all v4 beta Répondre en citant
Bon bah partant dans l'optique que tu es avec la version Leo4All v4.1 AMD ... (bizarre pour un gars qui a de l'INTEL mais bon ... lol )

tu coches : Intel ICHx, Aziala Audio, AC97 Audio, GMA Drivers (comme ça tout les drivers GMA950 seront là au pire), TigerIO80211, Intel-100Pro-VE, USB 2.0, About this Mac, Vanilla 9.2.2 (ou plus réçent), ACPIPlatforms version 1.1.0, laptop Power Management, MacBook (SMbios), EFI Bootloader.

Voilà j'espere que ça fonctionnera.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Jeu 16 Oct 2008 - 20:51    Sujet du message: installation leo4all v4 beta Répondre en citant
c'est la version beta de leo4allv4 =D je n'ai pas pris la 4.1 qui est uniquement pour AMD.
je vais tester de suite et te tiens au courant.

merci
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 16 Oct 2008 - 21:10    Sujet du message: installation leo4all v4 beta Répondre en citant
ah ok c'est pas la même alors.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Jeu 16 Oct 2008 - 21:20    Sujet du message: installation leo4all v4 beta Répondre en citant
je ne sais pas, je n'ai jamais regardé la 4.1, j'attends tjr la 4.X pour intel ^^ et puis comme la 4.0 est la seul pour le moment a reconnaitre mes ports USB, je fait tout pour que ca fonctionne.
je vais installer tout ça demain car je dois quitter. demain j'ai cours TT

encors merci
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Jeu 16 Oct 2008 - 21:44    Sujet du message: installation leo4all v4 beta Répondre en citant
ok bonne nuit
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Ven 17 Oct 2008 - 12:10    Sujet du message: installation leo4all v4 beta Répondre en citant
salut,
j'ai finalmement reinstaller avec les drivers que tu m'as dis et avec mon nouveau dvd, CA MARCHE ^^ il me reste juste un tit probleme qui je crois ai deja été traité dans le forum :still waiting for root device...

encore merci
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Raid13
Administrateur

Hors ligne

Inscrit le: 15 Oct 2007
Messages: 3 932
Localisation: Orléans
Masculin

MessagePosté le: Ven 17 Oct 2008 - 12:48    Sujet du message: installation leo4all v4 beta Répondre en citant
Oui il a déjà été traité, il faut juste retirer les périphériques IDE.
_________________________________________________
HackIntosh Mac Pro
Intel Core 2 Duo E8400
Gigabyte EP35-DS3(Sleep/Reboot/Shutdown)
2 Go DDR2 - 800 OK
500Go Samsung F1 Sata2
Pioneer DVR-212D
GeForce 7800GTX 256MoOK
Boitier PowerMac G5 ATX by Alex
Mac OS X.5.5 iDeneb v1.1 OK

http://raid13.labrute.fr

Power Mac G4 Gigabit Ethernet Bi-Pro 450 @ Gigadesign mono G4/1,8GHz

<a href="http://mac-on-pc.fr" target="_blank"><img src="http://maconpc.niloo.fr/images/pub88x31.gif" alt="Gamejapanime" border="0"></a>

Je ne réponds plus aux MPs de demande d'aide // CF. Charte
Revenir en haut
Visiter le site web du posteur
Antaeus76


Hors ligne

Inscrit le: 12 Oct 2008
Messages: 19
Localisation: rouen
Carton:

MessagePosté le: Ven 17 Oct 2008 - 18:11    Sujet du message: installation leo4all v4 beta Répondre en citant
heu, ça va peux être paraitre stupide, mais comment tu désactives les périphériques IDE =D ?
_________________________________________________
je suis sur un PC portable toshiba P-100-199,
processeur intel 2CPU T5200 1.60GHz
2*512Mo de ram de chez Texas instruments
carte graphique intel 945 GM.
Revenir en haut
MSN
Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 15:14    Sujet du message: installation leo4all v4 beta
Revenir en haut
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Installer OS X sur PC Index du Forum :: Avant et Après l'installation :: Problèmes d'installation sur Portables Toutes les heures sont au format GMT + 1 Heure
Aller à la page: 1, 2, 3  >
Page 1 sur 3

 
Sauter vers:  

Portail | Index | créer forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation


Powered by phpBB © 2001, 2016 phpBB Group Traduction par : phpBB-fr.com 
Macinscott theme by Scott Stubblefield